Copiar una automatización, y hacerla

#1 por yoquese el 10/02/2012
Hola

Tengo una automatización hecha en un compás y quiero copiaría en todos los compases qe siguen en esa misma pista. ¿Cómo lo hago?
Subir
#2 por M. ANGEL (grupslogan) el 10/02/2012
Hola, mírate esto, si puedes, (gracias a Faelitox), a mi hoy mismo me ha ayudado muchísimo:

http://www.hispasonic.com/tutoriales/mejorando-flujo-trabajo-logic-pro-9-ii/6979

Gracias también a Jordito. entre otros más, por todas sus ayudas y consejos.

Saludos y suerte
Subir
#3 por yoquese el 12/02/2012
muchas gracias , creo que es esto:

8.- Copiar Automatización. La automatización se copia igual que cualquier otra región o objeto de Logic: se seleccionan los puntos con el SHIFT pulsado, y se arrastra con el ALT apretado. Esto, en el caso de estar en la misma pista; si se trata de una pista a otra, puedes usar los comandos de copiar y pegar: CMD + C y CMD +V. La automatización se copiará a partir del punto donde tengamos puesta la barra de Transporter.

puedo hacer un offtopic? Quiero copiar un compas que solo incluye un golpe de caja en la parte 4 del compas, pero si copio y pego , no me lo pega en el siguiente compas en el mismo punto si no donde esta el curso, además lo quiero copiar durante un monton de compases,y hacerlo uno a uno es muy arduo, ya que ademas tengo que hacerlo tambien en otras pistas con otros elementos que por ejemplo estan en la parte 3 del compas
Subir
mod
#4 por Jordi Torres el 12/02/2012
yoquese escribió:
Tengo una automatización hecha en un compás y quiero copiaría en todos los compases qe siguen en esa misma pista.


Otra opción: Crea otra pista para el mismo canal (Pista > Nueva con el mismo canal/instrumento), crea un pasaje midi en blanco en la nueva pista y pasa la automatización al pasaje (también viene en el artículo de faelitox). Haz un bucle con ese pasaje.

Saludos,

J.
Archivos adjuntos:
RBA loop.png
BBCode:
Subir
mod
#5 por Jordi Torres el 12/02/2012
yoquese escribió:
puedo hacer un offtopic? Quiero copiar un compas que solo incluye un golpe de caja en la parte 4 del compas, pero si copio y pego , no me lo pega en el siguiente compas en el mismo punto si no donde esta el curso, además lo quiero copiar durante un monton de compases,y hacerlo uno a uno es muy arduo, ya que ademas tengo que hacerlo tambien en otras pistas con otros elementos que por ejemplo estan en la parte 3 del compas


Una manera es empaquetando carpetas.

J.
Archivos adjuntos:
folder.png
BBCode:
Subir
#6 por yoquese el 13/02/2012
Gracias Jordito por tus respuestas, voy a probar lo que comentas en #4 . Empaquetar carpetas no sé lo que es..
Subir
#7 por yoquese el 14/02/2012
ya he probado a copiar con el alt apretado y ok pero claro, lo quiero hacer durante toda la cancion . o sea copiar los 100 y pico compases que tiene.

jordito escribió:
Otra opción: Crea otra pista para el mismo canal (Pista > Nueva con el mismo canal/instrumento), crea un pasaje midi en blanco en la nueva pista y pasa la automatización al pasaje (también viene en el artículo de faelitox). Haz un bucle con ese pasaje.


o sea , en pista de audio , cojo mi pista de automatización de volumen del audio, y creo (Pista > Nueva con el mismo canal/instrumento),. pero el pasaje midi vacio donde lo creo, ?? he probado antes, y he llegado al paso de nueva pista con el mismo canal, pero no se donde creo el pasaje midi y donde copio la automatizacion .

Lo de empaqutar carpetas no doy con ello
Subir
mod
#8 por Jordi Torres el 15/02/2012
Luego de crear la nueva pista (con mismo canal/instrumento), creas un nuevo pasaje MIDI en la nueva pista pinchando una vez con el lápiz (aunque parezca un pasaje de audio por ser azul, es un pasaje MIDI). Ahora, asegurándote de que esté seleccionado el pasaje que has creado (y no el original), pasas la automatización de pista al pasaje y activas el parámetro bucle para este pasaje (que por defecto tiene una duración de un compás). Cuando reproduzcas, la automatización de volúmen se repetirá cada compás (como en la imagen que puse en mi primer post).

Saludos,

J.
Subir
#9 por yoquese el 15/02/2012
Hola de nuevo, debo de estar haciendo algo mal. Tr explico mis pasos

Cojo una pista de audio.
Pincho en automatización y con el cursor escribo la automatización
estando en mi pista de audio , le doy a pista - crear nueva a partir de.
selecciono lápiz. Y en la pista que ha creado si pincho. Me hace nuevos puntos de auomatizaion. Solo si Pinto lo mas arriba de esa pista nueva me deja pintar. Pinto desde el principio de la automatización que ja aparecido al crear esa nueva pista. pero, no se como hacer lo de copiar que comentas. Y por tanto no puedo pinchar arriba a la izquierda para hacer un loop
Subir
mod
#10 por Jordi Torres el 15/02/2012
yoquese escribió:
selecciono lápiz. Y en la pista que ha creado si pincho. Me hace nuevos puntos de auyomatizaion.


Normal, tienes que ocultar la automatización de pista o el lápiz hará lo suyo sobre la automatización (la nueva pista tendrá la misma automatización que la primera por haberla creado con el comando Nueva con el mismo canal/instrumento ). Esconde la automatización y pinta tu pasaje MIDI vacío. Teniendo el pasaje seleccionado, pasa la automatización de pista al pasaje utilizando el comando Mover toda la automatización de pista a pasaje que está en el menú Pista > Automatización de Pista. Ahora ya puedes activar el parámetro bucle para ese pasaje en el inspector.

Saludos,

J.
Subir
#11 por yoquese el 16/02/2012
ok, voy A probar
Subir
#12 por yoquese el 16/02/2012
conseguido, no me salen esa pista como a ti con barras verticales, pero funciona
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo