CoreMiDi ](*,)

#1 por i-Van Cleef el 03/06/2015
hola!


"Could not connect to CoreMiDi. You should restart your System."

pues esto es lo que me cuenta Cubase 6 y Cubase 8 al iniciarlo..
y, como imaginaréis, lo de reiniciar de poco sirve, jajajajajaj.. no sé.

el Motif no detecta los puertos MiDi ni ná. no sé cómo solucionarlo!
agradecería si alguien me diese una solución a todo este drama.

:bua:

gracias de antemano!


pd: uso MacBook Pro Os 10.10.3
Subir
#2 por MrBlue el 03/06/2015
Hola, me suena a una instalacion de drivers incompatibles con el Yosemite.
Esto solia pasar cuando instalabas algun protools y los drivers de sus tarjetas de sonido
en un SO no soportado.
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por i-Van Cleef el 03/06/2015
#2

muchas gracias por tu respuesta.

no sé qué instalación habrá causado
este problema.. la verdad.

qué solución podría tener todo esto?
y que no sea la de formatear! jajajaj..

:triston:
Subir
#4 por MrBlue el 04/06/2015
Hola, no recuerdas haber instalado alguna tarjeta de sonido o algún programa relativo a esto?.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#5 por i-Van Cleef el 04/06/2015
#4

pues no he instalado nada relativo a tarjetas..

y sólo ocurre con este tipo de instalaciones??
y sólo con productos de Avid?

o puede ocurrir con cualquier tipo de plug-in?

:/

gracias!
Subir
#6 por MrBlue el 05/06/2015
Has instalado algo en relación al motif?
Pues puede ocurrir con cualquier programa, drivers, etc... Que no sean compatibles con el SO.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#7 por i-Van Cleef el 05/06/2015
#6

al ver este fallo del CoreMiDi, reinstalé de nuevo
los drivers del Motif y el editor y demás..
pero eso, lo re-instalé después del fallo, con alguna
esperanza absurda de que eso fuese a solucionar.

jajajaj..

pues algún plug-in si que he instalado, ahora bien,
me va a ser imposible adivinar cual ha sido el malo!

me doy por jodido entonces?

..


:idea:
Subir
#8 por MrBlue el 05/06/2015
Hola, a mi solo me ha pasado al instalar drivers de Avid o protools no compatibles con el SO.
Date por jodido, a reistalar toca, prueba a instalar encima sin borrar la particion, que no se te borran los programas. Si ves que no se soluciona pues borras enonstalacion limpia.
Hay que acostumbrarse a las copias de seguridad.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo