Se corta la señal Firewire

#1 por pizzacoke el 01/09/2010
Hola tod@s,

Llevo unos seis meses trabajando con un portatil Vaio (P6600, 2,2khz, 4GB ram) y la tarjeta Impact Twin.
Aparte de los problemas que hubo con los drivers de esa tarjeta al principio, tras instalar un W7 Ultimate de 32 bit i Nuendo 4 como DAW, y tener al dia drivers y firmware y todo... he tenido unos 3 meses de tranquilidad.

De repente, hace unos dias, se corta la señal Firewire. A veces al reproducir un proyecto, a veces al grabar, a veces en reposo miro la lucecita azul y parpadea un momento y vuelve.
Otras veces se queda parpadeando y tengo que reiniciar todo.
Es imposible trabajar así... :(
No soy profesional ni nada, pero es molesto y no se si puede haber algun problema gordo que no pueda averiguar yo...

Muchisimas gracias de antemano a quien me pudiera echar un cable!!

un saludo!
Subir
--8559--
#2 por --8559-- el 01/09/2010
¡ Hombre al agua !

(abrir un hilo con un "Ayuda por favor !" no son formas, las normas del foro lo dejan claro).
Subir
#3 por pizzacoke el 01/09/2010
Lo siento, desconocía esa regla. Ya lo modifiqué.

Saludos.
Subir
--8559--
#4 por --8559-- el 01/09/2010
Las tarjetas TC son algo escrupulosas con sus drivers, en algunos aspectos hasta demasiado.
Lo primero que debes hacer es actualizar tanto W7 (si es que este no se está actualizando automáticamente) cómo los drivers de la tarjeta.

Es probable que estés siempre así con la Impact, cosas de TC.
Subir
#5 por pizzacoke el 01/09/2010
Gracias, toniterrassa.

El tema es que lo tengo todo actualizado. Actualizé hace unos dias y todo seguía funcionando bien. Pero al cabo de poco...zas! un infierno.
De todas formas no dejaré de mirar a ver si hay algo nuevo.

He leido algunos posts de gente que tiene la Impact y ultimamente hablan bien de ella. Al principio sí que era una verguenza lo de los drivers.
El mundo firewire esta siendo nuevo para mí y, la verdad está resultando peor de lo que esperaba :(

un saludo (y disculpad de nuevo lo del titulo del post....)
Subir
--8559--
#6 por --8559-- el 01/09/2010
Yo tengo una TC Desktop Konnekt 6 que hasta la última actualización de drivers también se las traía (por eso la gente no tuvo paciencia y se las vendía), pero ahora me va perfecta. Que XP se me haya ido actualizando también me ha ayudado.

Una solución de urgencia para lo que te ocurre es que desinstales la tarjeta (Panel de control, administrador de dispositivos, etc...) y vuelvas a instalarla de nuevo siguiendo paso por paso las indicaciones.
Porqué si, a los usuarios de la Impact les encanta la tarjeta y es que TC las fabrica con una muy buena calidad de sonido.

Saludos.
Subir
#7 por pizzacoke el 01/09/2010
Gracias! Probaré eso...

La verdad es que al principio tuve mucha paciencia con ella (y sus drivers) por la calidad con la que graba.
Subir
mod
#8 por obione el 01/09/2010
¿Qué driver tienes en la controladora?

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#9 por pizzacoke el 03/09/2010
Hola!

Éste... 2.4.1.6489
Subir
mod
#10 por obione el 03/09/2010
Es que hay gente que ha solucionado problemas cambiando a los Legacy.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo