Cortar, arrastrar y reemplazar en capas

#1 por involucrado el 14/03/2010
Buenas...Tengo un problema básico: tengo varias capas, elijo una y quiero reemplazar un segmento por otro de otra capa. Hago las divisiones pertinentes, suprimo la parte a reemplazar, arrastro la que me interesa con ctrl/shift y elijo la opción "Reemplazar el antiguo por el nuevo", que es lo más lógico me parece.Pero al darle a aceptar encuentro que arrastré la parte pero he eliminado la misma parte del resto de las capas y no era ésa la intención. Algo hago mal ¿Cuál es el método correcto? :roll: Gracias por la ayuda.
Subir
mod
#2 por Manubaixo el 15/03/2010
Hola,

Si ya suprimiste la parte a reemplazar, simplemente arrastra ese pedazo de capa con el metodo de pegado por defecto (Fusionar).

Pon una captura de pantalla, de todos modos, con la situación concreta pàra ver mejor de que se trata.

Personalmente, al trabajar con capas utilizo bastante la opción de ir aplicando cortes y mutear/desmutear clips con la letra Q, para ir dejando la mejor toma a los largo de la pista. Una vez tengo seleccionados los clips o pedazos de las capas que más me gustan, termino el trabajo aplicando crossfades automáticos a los diferentes clips. Para hacer esto, a veces tienes que cambiar un clip de capa utilizando el comando Shift, para tener los dos clips en la misma capa y que funcione ese crossfade.

No sé si se me fue un poco la respuesta...igual sí. De todos modos mejor con una imagen.

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#3 por involucrado el 16/03/2010
Gracias Manu, todavía no me pude volver a poner a trabajar en el proyecto, veré cuando lo haga...Mil gracias!!
Subir
#4 por vdbecke el 19/03/2010
Gaby...metete en el mundo de presionar la letra K en la ventana de tracks
y arrastrando con shift te selecciona una parte enmudeciendo todas las otras...
Es genial y no destructivo

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#5 por involucrado el 20/03/2010
:shock: Gracias vede, probaré, pero mi problema se resolvió cuando cambié a "fusionar antiguo con el nuevo"
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo