Cortes de sonido en Cubase Pro 8.5 (no se puede trabajar)

#1 por juanjotristan el 08/01/2016
Imposible trabajar en Cubase 8.5. Misma configuración que en 8.0, Todo exactamente igual. No puedo trabajar más de 8 segundos sin que la barra de rendimiento VST pegue un picotazo y corte el audio del proyecto (con sólo una pista de audio en el proyecto). Otras veces también me ocurre que configurando el panel de conexiones VST se cuelga y hay que esperar a que responda de nuevo, se vuelve a colgar, etc...

No sé si a alguien le pasará esto. No soluciona el problema aumentar el buffer, que de por sí ya es alto y desde Cubase 6 no ha habido ni un solo problema de este tipo.

Juanjo Tristán
http://www.juanjotristan.com

Subir
#2 por Inxu el 09/01/2016
Yo ahí tengo el 8.5 muerto de asco y trabajando con el 8 ,,,,,,, lo han sacado en pelotas, ,,,,una vergüenza

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#3 por MrBlue el 09/01/2016
Hola, pues yo estoy trabajando con el 8.5 y sin problemas....

Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#4 por MrBlue el 09/01/2016
#1
Hola, no comentas nada de equipo, SO, plugins que usas etc....
Así poco se puede opinar u ayudar.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#5 por juanjotristan el 09/01/2016
#4 Tienes razón. Aunque la pregunta iba enfocada a la gente que con la misma y exacta configuración del 8 no puede trabajar con la 8.5. Pero tienes razón. Aquí dejo un poco más de información.

Windows 8.1 64 bit
i7-3632QM @ 2.20GHz
Focusrite Scarlett 18i20
NVIDIA GeForce GTA 720M

Juanjo Tristán
http://www.juanjotristan.com

Subir
#6 por MrBlue el 09/01/2016
Hola, pues yo tengo la misma configuracion, de hecho tengo el 8 y el 8.5 instalados, y funciono sin ningún problema. Eso si decirte que estoy en en Mac, sunque de siempre el redimiento de cubase en mac ha sido un poco menor que en windows.
Pero a la hora de trabajar de momento igual que con el 8.
Mac Pro 2012
intel xeon 2x6x3,33
24 Gb de ram
Ati 7980
Rme fireface ufx.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#7 por juanjotristan el 09/01/2016
Habrá que seguir investigando. A ver qué puede estar dando ese problema porque mucho sentido no tiene.

Juanjo Tristán
http://www.juanjotristan.com

Subir
#8 por Cosmic Blue el 12/01/2016
¡Hola!

¡Perdonad si soy demasiado evidente! pero... ¿Habéis probado ha subir la latencia? Yo también tengo el 8.5 y he cargado un proyecto con más de 80 inserciones y más de 100 envíos con varios instrumentos VST y el rendimiento vst no llega ni a la cuarta parte...

Nombre del modelo: MacBook Pro
Nombre del procesador: Intel Core i7
Velocidad del procesador: 2,3 GHz
Cantidad de procesadores: 1
Cantidad total de núcleos: 4
Memoria: 16 GB

Un saludo
Subir
#9 por juanjotristan el 23/01/2016
Nada, la latencia no varía en nada el comportamiento errático.

Juanjo Tristán
http://www.juanjotristan.com

Subir
#10 por Cosmic Blue el 23/01/2016
¿Tienes muchas cosas conectadas por usb? ¿Cuántas pantallas?
Subir
#11 por juanjotristan el 23/01/2016
Una pantalla más (he probado sin la pantalla) por HDMI y por USB el iLok y eLicenser nada más... y nada.

Juanjo Tristán
http://www.juanjotristan.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo