Cortes de sonido durante el set con Ableton

#1 por pepearcade el 31/10/2011
Buenas, tengo ableton 8.2.2 y un macbook pro con procesador 2.4 ghz intel core 2 duo y 2 gb de ram.

Uso ableton para los sets en directo con 7 pistas solo con clips de audio y 3 sends con efectos. Hasta hace unos días, siempre me ha funcionado a la perfección, pero el sábado pasado me falló en directo.

Cada vez que selecciono un clip, tengo un corte de audio, si no tengo el corte de audio al seleccionar, lo tengo mientras suena y empieza con cortes muy de vez en cuando, y cuanto más tiempo pasa, más a menudo y de más duración son los cortes.

Grabé la sesión y en ella no se aprecian los cortes, es decir, creo que se queda como bloqueado el programa.

Alguien puede ayudarme?
Subir
#2 por pepearcade el 31/10/2011
Hay un dato importante, que es que actualicé a lion, he formateado he vuelto a formatear y he instalado una copia del time maschine antigua.
Subir
--62133--
#3 por --62133-- el 31/10/2011
#1 no sera problema de latencia?esque si al grabar no te lo hace puede ser eso
Subir
mod
#4 por Carlos R el 31/10/2011
#2

¿Pero te lo hacia con Lion o con version anterior?.
Subir
#5 por pepearcade el 07/11/2011
no, no es problema de latencia, nunca me había pasado, con la versión anterior tampoco, formateé, volví a leopard y me lo hacía, así que borré ableton y puse una actualización, y de momento bien, de todas maneras, que latencia me recomendáis?
Subir
mod
#6 por Carlos R el 07/11/2011
Entre 7 y 5 ms deberia ser suficiente, dependiendo del set y la capacidad de proceso de tu ordenador.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo