¿Cortocircuito en la caja del pc?

  • 1
#1 por diessel el 16/02/2012
Hola, desde hace un par de meses tengo un problema con el pc que no me deja trabajar tranquilo.
Resulta que sin venir a cuento, mientras esta funcionando el pc se para de repente, no haciendo practicamente nada con el. Esto le pasaba al principio, ahora no arranca practicamente nunca. Lo que hace cuando le doy al boton de encendido es un leve amago de empezar a girar el ventilador del procesador, luego nada.
He probado a desmontar la tarjeta de sonido y a encenderlo por si puediera ser algun componente dañado y parecia funcionar bien pero al poco otra vez se ha parado. Tambien he probado a desmontar la tapa lateral derecha de la caja y ahi es cuando ha aguantado mas tiempo sin apagarse pero al cabo de 5 minutos ha pasado lo mismo, es como si se fuera la luz y se quedara sin corriente.
Los componentes funcionan todos ya que a veces se enciende y a veces no y ninguno de ellos da errores ni fallos cuando se enciende, es por eso que he buscado algo de informacion y he leido que pudiera ser a causa de un cortoricuito. Habia gente que comentaba que si los separadores de la placa base no estaban bien montados y tocaba con la chapa de la caja podia pasar eso.
La verdad es que no se muy bien por donde tirar ni que comprobar mas, a ver si me podeis echar una mano por favor.
Si necesitais algun dato mas acerca del pc o su configuracion os respondo encantado.

Gracias
Saludosss

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
mod
#2 por obione el 16/02/2012
Puede pasar y lo que se hace es montar el ordenador encima de la mesa, mejor si pones algo acolchando, mientras no sea conductor...

El tema es que me huele más a fuente/placa, lo de montar encima de la mesa se suele hacer cuando falla un equipo nuevo, es más raro que pase de repente. Si no te funciona fuera de la caja podrías probar con otra fuente, a ser posible prestada. En caso de que siga fallando si puedes probar en otra placa estupendo, sino no sabría decirte más, sería cuestión de trastear quitando algo de hardware.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3 por undercore el 16/02/2012
¿no será que el procesador se recalienta?

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#4 por enraged el 16/02/2012
#3 yo creo tambien que es sobre calentamiento.

Verifica que el ventilador gire adecuadamente, tambien substituye la pasta térmica.

Yo a veces voy a la gasolinera y le pego una soplada con la máquina de hinchar las ruedas para sacar toda la porqueria de la fuente

http://www.enraged.es

Subir
#5 por diessel el 16/02/2012
Gracias por responder.
La verdad es que dudo que sea recalentamiento del procesador. El ventilador funciona correctamente cuando se enciende el equipo y la temperatura cuando he podido comprobarla no pasa de 35 grados.
Por otra parte el procesador es nuevo, tiene cerca de dos meses y la mitad de ese tiempo sin uso.
Hace poco que renove parte del equipo porque creia que la anterior placa base fallaba por el mismo motivo que esta pero la monte en otra caja y con los mismos componentes que tenia puestos en mi caja, funciona.
Como decia hace poco cambie la placa base, el microprocesador, la ram y la grafica, deje la fuente de alimentacion (que tambien comprobe por si fallaba).
El equipo ahora se compone de placa base asrck 970 extreme4, micro AMD phenom x4 960 T blackbox, 8 gb ram kingston, grafica pasiva baratilla y una e-mu 0404 pci, mas el disco duro y la unidad optica.
Cuando funciona todo va genial pero cuando le da por no ir...
Gracias a los tres de nuevo.

Saludosss

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
mod
#6 por obione el 16/02/2012
¿Qué fuente es?

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#7 por diessel el 16/02/2012
Se me olvido ponerla, es una seasonic de 500w no recuerdo el modelo exacto pero creo que es algo como sl2bronze.

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
mod
#8 por obione el 17/02/2012
Podrías probar con otra fuente y si no funciona montarlo fuera, como último recurso buscar alguna placa compatible ¿Dónde lo has comprado?

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#9 por diessel el 17/02/2012
Creo que cuando tenga un ratillo probaré a hacer combinaciones y a montarlo también en otra caja que tengo por ahí.
La caja es antigua, tiene 5 años por lo menos, la fuente no recuerdo donde la compré pero hice la comprobación de su funcionamiento cortocircuitando dos pines de los que van a la placa base y funcionaba bien. El resto de cosas nuevas son de pccomponentes, pero dudo que tengan fallo de fábrica ya que precisamente, compré componentes nuevos debido a que creía que la placa antigua había muerto y un dia por probar se me ocurrió probarla en otra caja y ahí esta funcionando perfectamente e incluso le instalé un hackintosh #-o
Gracias y lo dicho, en cuanto pueda le meto mano y os cuento.

Saludosss

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
#10 por inplosif el 17/02/2012
Bueno, veo que ya lo teneis controlado! :satan:

No estaria de más comprobar el interruptor de encendido. :silbar:

Desconectalo y prueba a encender la placa manualmente, si te sigue dando el mismo fallo es un cortocircuito de elementos conectados a placa, como por ejemplo usbs delanteros. Desconectalo todo deja solo la placa con cpu, memoria, disco duro conectado y empieza a hacer pruebas.

...ya me dirás.

e l e c t r o n i c with No Limits!

Subir
#11 por enraged el 17/02/2012
Buenas,

¿Entonces si no lo he entendido mal todo el pc es nuevo excepto fuente y caja?

Que tengas problemas debido a la caja no le veo sentido porque una placa mal montada te fallaría desde el principio y más cuando dices que has montados dos placas.

Pues casi apuesto por la fuente

Una pregunta cuando dices que has cortocircuitando dos pines y funciona ¿a que te refieres? a que has simulado el botón de arranque?

si es así esa prueba no te garantiza que la fuente no de la tensión adecuada o se caliente pasado un tiempo.

http://www.enraged.es

Subir
#12 por inplosif el 17/02/2012
enraged escribió:
Una pregunta cuando dices que has cortocircuitando dos pines y funciona ¿a que te refieres? a que has simulado el botón de arranque?


Sí, creo que se refiere a eso. No lo habia leido. De todas maneras si dice que la caja es antigua a veces se estropean los usbs delanteros de meter i sacar pendrives y pueden dar ese fallo o incluso quemar la placa.

e l e c t r o n i c with No Limits!

Subir
#13 por diessel el 17/02/2012
Me refería a eso exactamente enraged, más que nada para descartar que estuviera muerta en un principio. La fuente, en teoría, tiene la potencia necesaria para esa configuración. De todos modos también pasaba con los anteriores componentes y la misma fuente, de ahí el cambio y en ese caso estuvo funcionando más de una año sin problemas, pero no descarto que haya podido fastidiarse de alguna forma.

Gracias Oscar, probaré también eso que comentas e iré descartando cosas.
Gracias a todos por las ideas, las tendré muy en cuenta.

Saludosss

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
#14 por diessel el 17/02/2012
Bueno pues lo primero que he hecho ha sido probar una fuente de 400 W y se ha encendido a la primera, lo que pasa es que solo he podido probar que la placa base y el micro funcionan proque es bastante vieja y no tiene adaptador para conectar el disco duro.
Esto significa que es la fuente la que falla verdad? esperaba que no fuera así porque no tiene ni dos años y me dijeron que esa marca estaba muy bien y era supersilenciosa y tal y así fué durante bastante tiempo.
¿Que me fuente me recomendais entonces con características similares?

Gracias y saludosss

Pd: definitivamente tiene que ser la fuente porque la acabo de probar en la otra caja con el antiguo pc y hace ese intento de encender pero se queda ahí.

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
#15 por enraged el 17/02/2012
Yo tengo una de marca xilence de 550 W y estoy contento principalmente porque no hace casi nada de ruido

http://www.pccoste.es/productos/fuente-alimentacion-1000w-xilence-modular-series.aspx

no es la del link pero para que te hagas una idea del peasor de ventilador que tiene

http://www.enraged.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo