crossfades

#1 por joacolongo el 07/05/2010
Buenas:
Soy principiante en pro tools, me compre una m-audio fast track ultra y "consegui" el pro-tools 7.4cs3:


cuando hago un crossfade de un loop que grabé no me deja hacerlo me salta este problema:


One or more fade requests are invalid due to insuficient audio data within the fade bounds. You may skip the invalid fade request(s), or adjust the bounds for those fades (where possible).
Skip Invalid Fade(s) Adjust Bounds
ninguna de las 2 opciones me da resultado

Gracias!
Subir
#2 por joacolongo el 29/06/2010
:shock: nadie tiene ese error con pro tools 7.4 cs3?
se agradece respuesta
Subir
#3 por tomy el 29/06/2010
Eso te ocurre por que no tienes audio para unir. Haber, para hacer un crossfade tienes que tener audio disponible de los trozos que querramos unir ( aunque sea una milesima de segundo) si no es asi, no te hace el crossfade, ya que su función es "mezclar" dos audios y si no tiene que mezclar, pues se vuelve tonto. :mrgreen:
Suerte :mrgreen:
Subir
#4 por joacolongo el 29/06/2010
si por eso, los audios estan bien pegados sin espacio entre ellos, pero me sigue dando error en los crosfades lo e intentado muchas veces y sigo sin poder resolverlo.
Me resigné a que es un error de esta version crackeada del pro tools... una lastima
saudos
Subir
#5 por MCros el 29/06/2010
Buenas! Pues lo que te pasa es que un crossfade lo hace cuando están dos archivos de audio uno encima de otro. En tu caso, si trabajas con loops... por mas bien que los hayas puesto... están uno al lado del otro, no están solapados :).
Subir
#6 por midiquel el 01/07/2010
Consolida las regiones y entonces podrás aplicar el crossfade pertinente,

Saludos.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo