cuando grabo no entra midi

#1 el 24/05/2012
tengo una bateria electronica conectada con ableton live, ableton live reconoce cada golpe en la esquina superior derecha (parpadea con cada golpe el cuadrado amarillo que significa que entra midi) pero solo cuando esta en stop la sesion, en cuanto le doy a grabar ya puedo golpear lo que quiera que no entra, sin embargo si m pongo a pegarle de continuo por ejemplo al charles y en ese momento le doy a grabar, durante unos segundos si que se graba (en notas midi) lo que estoy tocando, no entiendo que pasa aqui esto no me lo esperaba ...
Subir
#2 el 25/05/2012
parece que el problema está en la batería y en su configuración, o en cable midi o las conexiones. De todos modos haz la prueba de configurar la entrada de pista a "all channels" no sea que cada parte tímbrica vaya por un canal diferente. Y pon prefrencias/midi pista:si remote:no para el puerto de entrada. Lo de que a veces grabe y a veces no, a lo mejor se justifica por la dinámica de los golpes, quizás tenga un modo "escalonado" de sensibilidad y por debajo del mínimo "escupa" las notas con velocity=0 aún cuando estes marcando muy suave... o porque la batería no es muy fina. Vete a saber.

saludos

diletante profesional

Subir
#3 el 25/05/2012
lo he pensado mejor y no creo que ninguna de las cosas que digo tengan algo que ver con tu problema. Esperemos que no sea ningún fallo en el equipo... ya nos contarás. Aunque creo que va a ser tema de la configuración en la propia batería.

un saludo

diletante profesional

Subir
#4 el 25/05/2012
es rarisimo, pork de primeras si que entra, es darle al rec... la bateria esque creo que no tiene manera de configurar el modulo, creo que las notas que envia son lasm ismas siempre y no se cambia
Subir
#5 el 25/05/2012
Sí que es raro, sí. Quizás podrías hacer la prueba de configurar desde preferencias/midi para que ableton no mande ninguna información MIDI al módulo (ni pista ni remote ni sync) por el puerto MIDI de salida hacia la batería... a ver si así al menos puedes grabar las notas.

diletante profesional

Subir
#6 el 04/06/2012
Hola como va? Tengo una roland td-3 y cuando la conecto al portátil mediante el cable usb-midi me reconoce en preferencias la entrada usb, pero al golpear los pads no da señal el indicador midi. En cambio cuando conecto el teclado no tengo ningún problema. Sabéis que puede ser? Gracias
Subir
#7 el 04/06/2012
en ableton live¿
Subir
#8 el 05/06/2012
Si, la versión 8.0.1. Tu tienes el problema al gravar pero te da señal de midi,pero yo es que ni eso!! ](*,)
Sabes que puede ser?
Subir
#9 el 05/06/2012
dale apreferencias y midi y dale a k todo esté en si
asegurate de enchufar y k el pc reconozca el caxarro antes de abrir ableton live
Subir
#10 el 05/06/2012
Nada tio, sigue sin darme señal. Te paso una imagen para que veas como lo tengo, ok?
Archivos adjuntos:
Subir
#11 el 06/06/2012
quita los sincro y los remote, a mi eso me funcionó para poder grabar que si no t molestan ahora te molestaran luego

asegurate de que el in y el out del midi estan en su sitio bien colocados, prueba ese cable con otro caxarro vaya a ser que no funcione,y por ultimo se me ocurre que mires a ver si el modulo de tu bateria tiene para configurar el midi y cosas asi, vaya a ser que se tenga que activar (yo esto no lo he visto pero me han comentado que los hay)
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.