cuántos underruns soléis tener en FL7?

#1 por Origami el 06/05/2007
El tema es que suelo tener bastantes underruns en el FL7. Mi configuración es la de siempre, que me ha funcionado bien estos 3 años desde el FL4:

latencia: ms11
tarjeta: terratec phase 88
pentium 4 2.4Ghz
1 giga de ram

he seguido todos los consejos sobre reducción de underruns en el manual.

y aún así, en un proyecto, cada vez que le doy al play o al stop, o cada vez que abro un nuevo proyecto, o de vez en cuando a mitad de tema y sin que el uso de cpu esté disparado...chas! el maldito click y un nuevo underrun.

cuál es vuestra situación al respecto? me da un poco por saco...

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2 por obsidiana el 06/05/2007
Hola origami!

Oye! la verdad pense que era yo el de el problema o mi Pc, aun que casi es una tostadora (P3, con 512ram y un Transist M-audio) no me pasaba con la vercion 6 de ves en cuando aparecian, claro! si no utilizaba un sinte que se comiera mi procesador, pero veo que tambien tienes el mismo problema y la verdad es muy molesto, ahora lo que hago es no utilizar el driver Asio en la configuracion de salida del audio., y bueno aumento el volumen de samples en el buffer (ms) en las propiedades del DirecSound, eso me elimina el problema trabajando sin planes de grabar algun intrumento o alguna vos es solo para la intrumental., aunque parese que todo va en camara lenta en la pantalla ya comienso a acostumbrarme, je je je …, si no fuera tan comodo el Playerlist de la vercion 7 seguro me regresaba a la vercion 6..

http://rapvideosclassicos.blogspot.com/

Subir
#3 por AcousticXAOS el 06/05/2007
Origami @ 06 May 2007 - 02:18 AM escribió:

pentium 4 2.4Ghz
1 giga de ram


Pues yo tengo exactamente el mismo equipo, y ahora ya empieza a estar obsoleto, dependiendo de los plug-ins que quieras utilizar. :lol:

Los underrouns se han convertido en algo bastante familiar.

Hace 2 o 3 años funcionaba perfectamente, pero ahora, y para masterizar, la latencia la he tenido que subir a 50ms. Pero para tocar musica y por tanto reducir la latencia, cuando tengo muchos plug-ins cargados, tengo que desconectar algunos canales, o hacer volcados a audio.

Los plug-ins nativos no son problema ya que su consumo de CPU es bastante discreto, excepto Sytrus que se va del 11% al 20% en mi P-IV.

Aunque pronto, cuando los procesadores "quad" bajen un poco mas de precio, equiparan mi nuevo ordenador. Es la evolucion, ley de vida... 8)
Subir
--12424--
#4 por --12424-- el 06/05/2007
Alguien escribió:

cuál es vuestra situación al respecto?


La misma situacion,esa es una de las cosas que no me gusta del FL y que con la version 5 no me pasaba.


tienes un proyecto casi a medias con vsti's no nativos y le das al play,,rrrrrrr..100 underrums,cuando esta reproduciendo un tema y pulsas un poco mas adelante sin parar el play..rrrcrash!rrr 200 underruns mas..y tengo un buen procesador y 2 gb de memoria.

FL necesita mas estabilidad,algo asi como el ableton no estaria mal.
Subir
#5 por Origami el 06/05/2007
ok gracias por responder, mal de muchos consuelo de tontos, ya lo sé jejej

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#6 por AcousticXAOS el 07/05/2007
m4nw @ 06 May 2007 - 10:50 AM escribió:

tienes un proyecto casi a medias con vsti's no nativos y le das al play,,rrrrrrr..100 underrums,cuando esta reproduciendo un tema y pulsas un poco mas adelante sin parar el play..rrrcrash!rrr 200 underruns mas..y tengo un buen procesador y 2 gb de memoria.


Si pero cuando usas plug-ins no nativos, tampoco toda la culpa de los underounds es del FLStudio.

Yo compre el Guitar Rig de Native instruments, cuando la version 1. Y francamente funcionaba bien bien con el mismo equipo que tengo. Cuando me actualize a version 2...paff!!, se convirtio en un devorador de CPU. Cuando lo cargo, se me lleva el 35 al 40% de la potencia de la CPU.

No tengo idea de como funciona Ableton con respecto a los plug-ins, pero no creo que lo lleve mejor. Ahora bien puedo cargar docenas de muestras de audio en el FLStudio, y el consumo global de CPU es muy discreto, sin underounds ni na...

Origami, he visto que esto realamente te preocupa y que has abierto otra linea en el foro de FLStudio respecto a los underounds y que el problema lo tines practicamente solucionado. Aparte del Synthmaster que otros plug-ins sueles utilizar?
Subir
#7 por Origami el 07/05/2007
el synthmaster es el que más problemas me daba, pero ya no. En realidad fue fallo mío, toque algunas cosas y tenía puesto priority en high en vez de en highest, y tenía safe overloads encendido, cuando es mejor tenerlo apagado. Ayer probé los mismos proyectos que el otro día me daban hasta 60 underruns...y el resultado fue: 0 patatero de underruns.

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#8 por sapristico el 07/05/2007
eso iba yo a decir....lo del apartado de safe overloads...que estaba por ahí escrito...que lo apagara todo dios. De todos modos, en ese sentido lo veo como siempre poco fino...con los mismos plugins y equipos, tú tb lo sabrás ori, el XT tira muy suave...

Pero no sé de qué nos quejamos....esto es progresooooooo, chorreando cilindros y transistores!

A mí me da una pereza cambiar el PC....buffffffffffff.
Subir
#9 por MarcianR el 12/11/2011
Yo tengo el mismo problema, va nose si ahora ustedes lo siguen teniendo.
Tengo una maquina con 4 GB's de Ram (3,25 GB's utilizables)
Procesador AMD Athlon II X2 240
Interface de Sonido: M-Audio Fast Track

Y todavia me siguen apareciendo los Underrunds, porque puede ser?, es inestabilidad del mismo FL? O tengo algo mal configurado?, en el "Audio Settings" mi configuracion es esta:
engo seleccionada la M-Audio (M-Audio USB Asio),
El sample rate en 44100
En la casilla de CPU tengo todo marcado menos "Align tick lengths)
Y en Mixer tengo marcado "Reset plugins on transport"

Los Underrruns aparecen apenas abro el FL, sin darle Play, me sale que tengo 1 Underrund, alguien me podria ayudar?

SoundCloud

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo