Cubase 5, Compatible con DX ?

#1 por flakolara el 23/03/2010
Eso cumpas, es que instalo un DX y no me aparece por ningun lado, antes con el SX3, no tenía problemas, será que no es compatible con plugins DX ?

Alguien sabe algo al respecto ?

Salu2, Fuerza Chile
Subir
#2 por slit el 23/03/2010
Así es, no es compatible. Peeeero puedes instalar el FFX4 que es gratuito (freeware) y te permite cargar en su rack efectos DX dentro de un entorno VST.

AQUÍ: http://pagesperso-orange.fr/vb-audio/us ... dxrack.htm

Ojo que también hay las versiones de pago, FFX4 está abajo ;)

Saludos!
Subir
#3 por flakolara el 23/03/2010
Excelente slit, justo lo que necesitaba, Gracias =D> =D>

Salu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo