Cubase 5 y Korg NanoKontrol

  • 1
#1 por irisdj el 14/04/2010
Hola a tod@s 1hola-adios.gif
El caso es que tengo el controlador Korg NanoKontrol y me gustaría utilizarlo en Cubase 5. Con FLStudio 9 no tengo ni el más mínimo problema para ponerlo en marcha pero, en el caso de Cubase, ello se ha hecho un calvario. Por más que lo configuro no consigo mover ni un sólo fader con el controlador. Supuestamente, el secuenciador recibe la señal midi sin problemas pero no mueve nada.11pensando.gifDescargué un template para Cubase 4 desde la página de Korg y, después de probarlo, los problemas fueron en aumento. 1disimulo.gifHe hecho diversas consultas en google y, para colmo de males, parece ser que otros usuarios están teniendo el mismo problema con este controlador (asociado a Cubase, por supuesto. Como dije, con FLStudio va muy bien).
¿Ha alguien le ha ocurrido algo semejante y ha conseguido encontrar una solución? Muchas gracias por vuestra ayuda.43ok.gif

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#2 por xfeten el 14/04/2010
Hola. A ver si me acuerdo. El tema es que no he llegado a configurarlo correctamente...

- Añadir en Configuración de Dispositivos, en Remote Controlers, un Generic Controler

- Asociar un fichero xml que viene con las template o plantillas a ese Generic Controler

Más o menos ...


Funcionan los botones de transporte y el fader 9 mueve el de la pista activada, o sea resultado parcial. La verdad es que no es muy sencillo de configurar.

Estoy atento a ver si algún experto es capaz de mejorar esto, ya que no funciona muy allá.
Subir
#3 por irisdj el 14/04/2010
xfeten escribió:
Hola. A ver si me acuerdo. El tema es que no he llegado a configurarlo correctamente...

- Añadir en Configuración de Dispositivos, en Remote Controlers, un Generic Controler

- Asociar un fichero xml que viene con las template o plantillas a ese Generic Controler

Más o menos ...


Funcionan los botones de transporte y el fader 9 mueve el de la pista activada, o sea resultado parcial. La verdad es que no es muy sencillo de configurar.

Estoy atento a ver si algún experto es capaz de mejorar esto, ya que no funciona muy allá.


Hola, sfeten. Eso es lo que llevo probando desde hace tiempo pero, aún así, no consigo hacer funcionar el Korg. :? Teniendo en cuenta que no da ni el más mínimo problema en FL, empiezo a dudar de que haya algún fallo en Cubase. :(

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#4 por xfeten el 14/04/2010
¿Usas Windows 7 ? ¿Has importado el fichero xml? si no, no va nada, de nada...

En mi caso, pienso que el mal funcionamiento se da por que el Midi-Usb-Driver de Korg no funciona bien con Windows 7. En el Nanopad se nota aún más, unos pads funcionaban y otros no...

Con Vista, no tenía esos problemas...
Subir
#5 por xfeten el 15/04/2010
Lo acabo de revisar. Ahora va bien.

Es más o menos como te decía:

En configuración de dispositivos

1 ir a Dispositivos remotos (arriba del todo)

2 Añadir dispositivo genérico

3 En Entrada Midi, seleccionar Nanokontrol, tiene que aparecer, en caso contrario está mal instalado

4 Importar: seleccionar el fichero xml que acompaña a la plantilla de Cubase 4 (template) que bajaste de Korg

5 Pulsar Aplicar.

Y ya está, ahora mismo me está funcionando en un portatil con W7.

Es interesante saber que en esa página, una vez importado el xml, aparecen dos cuadros en el primero los controles del Nanokontrol con una serie de valores (procedentes de la plantilla) y en el de más abajo como reacciona Cubase ante esos controles, que mueve, etc. He cambiado los controles que no funcionaban bien, el botón de adelantar y rebobinar por ejemplo, ahora todo funciona guay.

Otra cosa interesante de esta página de configuración: aparece un combo negro que pone vst 1-8, eso quiere decir que mueve las pistas 1 a 8 y sus controles, si en el combo seleccionas por ejemplo 9-16 el nanokontrol afectará a las pistas 9-16, y así sucesivamente.

Teniendo en cuenta mi grado de novatez estoy muy contento de haber dado con la clave. Espero que te valga de algo, a tí y a cualquier otro hispasónico con este cacharrito, que ahora me doy cuenta que es majísimo y lo voy a explotar a tope.

Chao.


Después pulsar Importar
Subir
#6 por irisdj el 15/04/2010
Gracias por toda la info, xfeten. :) Volveré a revisarlo todo otra vez. Trabajo con Windows XP y, aún a pesar de haber utilizado el template para Cubase 4, el Korg nunca me funcionó en Cubase 5 (sí en FL). Este controlador no me incluye ningún tipo de drivers para instalarlo. La detección es automática (al menos en FLStudio así es). FL lo ve sin problema pero no Cubase. Es algo bastante raro. Con todo, voy a volverlo a revisar todo otra vez. #-o

Por cierto, no tengo el midi-usb-driver de Korg. :?

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#7 por xfeten el 15/04/2010
El driver lo descargas de la página de korg usa. Allí buscas Nano Series y luego Support, donde está el último driver, una utilidad en caso de que falle la instalación (fix) y plantillas para diversos secuenciadores y software. Creo que sin el driver no funcionará. Saludos.
Subir
#8 por xfeten el 15/04/2010
Por cierto, primera instala el driver y el korg editor (donde también cargué la plantilla de Cubase) antes de conectarlo al ordenador. Suerte con las maquinitas.
Subir
#9 por irisdj el 15/04/2010
xfeten escribió:
El driver lo descargas de la página de korg usa. Allí buscas Nano Series y luego Support, donde está el último driver, una utilidad en caso de que falle la instalación (fix) y plantillas para diversos secuenciadores y software. Creo que sin el driver no funcionará. Saludos.


¡Diablos! Puede que la madre del cordero esté ahí. 8-[ Hoy tengo que ir a dar clases a la escuela de música donde trabajo pero mañana miraré todo esto de nuevo con calma.coffee.gif Te mantendré informado. A ver si consigo hacer funcionar este trasto.notworthy.gif

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#10 por irisdj el 16/04/2010
Hola, xfeten :hola:

Aprovechando mi día libre te cuento todo lo que he podido hacer hasta ahora con el Cubase. En fin, por el momento no he dado ningún paso adelante. :( Acabo de instalar el Korg USB midi controller pero Cubase sigue reaccionando exactamente igual al Nanokontrol.

Te adjunto 2 imágenes, una de la configuración de Cubase y otra de FLStudio 9. Como ves, FL ve el dispositivo perfectamente, incluso sin el Korg USB instalado. Cubase sólo ve un tal Dispositivo de audio usb que no parece reaccionar a nada. :?

Dices que conseguiste hacer funcionar el Nanokontrol en Windows 7. La única pega es que yo no estoy usando ese SO. Utilizo Windows XP.cry.gif He descargado los últimos drivers del Korg USB midi controller pero sigo sin hacer funcionar el dispositivo en Cubase. En FL va de las mil maravillas.cabezazo.gif
Archivos adjuntos:
Sin-título-2.jpg
BBCode:
Sin-título-3.jpg
BBCode:

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#11 por xfeten el 16/04/2010
Hola Iris.

Paso a paso, con paciencia.


1- Instalar el midi usb-driver de korg, van por la versión 12 creo.
2- Reiniciar, no tendría que ser necesario pero bueno, por si acaso.
3- una vez reiniciado el ordenador, conecta el nanokontrol
4- Mira en Admnistrador de dispositivos si el nanokontrol aparece por alguna parte, es decir si está reconocido.
4- Instala el korg editor
5- Carga en el korg editor la plantilla de cubase
6 - En Cubase, en Administrador de Dispositivos, Controladores Remotos poner Dispositivo Genérico, tu tienes controles rápidos.
7- Seleccionar en Entrada Midi el Nanokontrol
8- Botón importar, seleccionas la plantilla para cubase.

Esta tarde lo probé y funciona correctamente, en Xp tendría que ser más o menos igual.

Suerte, Iris, que puñeteros son los cacharritos.
6.
Subir
#12 por irisdj el 17/04/2010
xfeten escribió:


Suerte, Iris, que puñeteros son los cacharritos.
6.


La verdad es que te voy a levantar un monumento en medio de la plaza de mi pueblo, xfeten.35amarillos.gif Al fin he conseguido hacer funcionar este trasto. 29fiesta.gifCon todo, el método no me parece muy intuitivo. Ahora mismo tengo que empezar a explorar el tema de las escenas y demás. Por el momento, sólo he hecho funcionar los primeros faders del Nanokontrol. Supongo que responden a la configuración del template disponible en la página de Korg; luego está la configuración personalizada que quiera hacer cada músico. En fin, al menos ya tengo algo como punto de partida. A ver si consigo llegar a entender este cacharrillo.11pensando.gif

10 millones de gracias, xfeten. Cualquier cosa que necesites aquí me tienes.14adorar-abuchear.gif Contáctame por privado si no te respondo. No suelo andar mucho por Hispa.

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#13 por xfeten el 17/04/2010
De nada, Iris. El Nanokontrol, una vez que te pones a configurar las plantillas, la verdad es que por lo que cuesta es un chollete. Esta tarde lo he usado con el B4 de NI, el vst que imita al Hammond B3, y es una gozada mover los faders y que se reflejen en las llaves del órgano, un knob para el vibrato o para el rotary. Está genial.
Subir
#14 por vlado_1982 el 05/03/2011
He seguido todos los pasos y no me va. No aparece en entradas midi, solo en salida midi. Puede ser pq mi tarjeta de audio no soporta midi? uso la cakewalk ua-1g, si me pillo otra tarjeta me irá o no la necesito y es q sigo haciendo algo mal?
Subir
#15 por vlado_1982 el 06/03/2011
alguien puede ayudarme? es q no sé si descambiarlos o pillarme una interfaz con midi o simplemente estoy haciendo algo mal...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo