¿Cubase 5 no graba en multipista?

  • 1
#1 por Fernando Jocobi el 18/03/2013
Tengo una interfaz de audio Tascam 1800, descargue Cubase 5 e incluso configure ASIO con la intención de grabar batería en Multitrack, configuro las conexiones VST y todo perfecto, pero a la hora de pulsar grabar no me detecta ningún sonido, no se escriben las ondas de sonido en el programa y no se por que, ayuda por favor.
Subir
--104025--
#2 por --104025-- el 18/03/2013
Supongo que armaste la pista y están configuradas las entradas y salidas de la tarjeta... No?
Archivos adjuntos:
Pista Armada.JPG
BBCode:
Subir
#3 por Fernando Jocobi el 18/03/2013
Exactamente, ya están configuradas ambas en donde deberían, mas sin embargo no graba. #2
Subir
--104025--
#4 por --104025-- el 19/03/2013
esta el ruteo correcto?
Modulan las entradas?
Archivos adjuntos:
Pista Armada1.JPG
BBCode:
Subir
#5 por Fernando Jocobi el 19/03/2013
La verdad es que soy un novato en Cubase 5 en cuanto a terminos, me podría explicar que es el ruteo o como modular las entradas?
Subir
--104025--
#6 por --104025-- el 19/03/2013
Ahí estamos perdidos, si no conoces las terminologías del programa o un lenguaje medianamente técnico no te podré ayudar.

Leíste el manual por lo menos antes de instalar el programa?
O el manual no venia en la caja cuando lo compraste?

Es imposible dar indicaciones mencionando "el cosito amarillo de aquí, o el pitutito anaranjado de mas allá".
Subir
1
#7 por Fernando Jocobi el 19/03/2013
El manual no venia en la caja, el programa venia junto con la interfaz de audio y solo contenía un ligero manual sobre como instalarlo.
Subir
--104025--
#8 por --104025-- el 19/03/2013
ruteo = rutas virtuales de comunicación por donde se desplazan las ondas de audio, de datos y/o MIDI.

modulación = forma gráfica de la onda sonora o datos midi al pasar or un canal o pista. Si se mueven los VUmeters, la señal "modula".

Ver ruteo de entrada si esta correctamente configurada. (F4) y revisar configuracion de dispositivos. Ver que esten activas todas las entradas (marcadas en el casillero) y verificar si esta activo el driver ASIO.
Asignar señales de entrada a cada pista.
Armar pista para grabar (boton rojo activado).
Esto creo que es lo básico.
Subir
--104025--
#9 por --104025-- el 19/03/2013
El manual esta en el CD de instalación, También puedes acceder a el desde la tecla F 1.
Subir
#10 por Fernando Jocobi el 19/03/2013
Al parecer todo esta en orden, pero sigue sin grabar, dos preguntas:
1.- Tengo que crear un bus Mono para cada una de las pistas que quiero? Ejemplo: Conecte 4 micrófonos a la interfaz, tengo que creas 4 bus?
2.- En la pestaña Salidas, cuando elijo un dispositivo de salida cambia su color a Azul, en el de entradas cambia a Amarillo, esto es correcto?
Pienso que tal vez mi error este en alguna de esas dos interrogantes.
Subir
--104025--
#11 por --104025-- el 19/03/2013
No tienes que crear nada, solo debes activar TODAS las entradas del modulo, y cuando esten activadas TODAS, te vas a F4 y las asignas.
El mismo Cubase tiene presets para el modulo, desde grabar por pares stereo, o por 10 pistas individuales MONO, y esta es la opcion que debes elegir. Debes configurar 10 pistas MONO.

Luego al crear la pista, pinchas sobre la entrada y simplemente eliges "entrada 1 MONO", en la que sigue "entrada 2 MONO" y asi.

Luego armas la pista (la dejas con el boton seleccionado de record) y cuando este todo listo, echas a grabar con el * (asterisco).
Verificas de que este puesta la monitorizacion de pista o no escucharas nada, y si vas a pinchar para hacer doblajes debes poner en settings "magnetofono" y asi sera como grabar con una multipista real.
Archivos adjuntos:
Cubase magnetofono.JPG
BBCode:
Subir
--104025--
#12 por --104025-- el 19/03/2013
Vuelvo en un momento.

Tengo que salir a trabajar pero vuelvo en una hora.
Si no voy, dejare de ganar 3 mil dolares y eso en esta época de crisis sirve por lo menos para locomoción.

Vuelvo pronto.
Subir
#13 por Fernando Jocobi el 19/03/2013
Desgraciadamente sigue sin detectar sonido alguno.
Los pasos que realice son los siguientes, espero que usted encuentre cual es erróneo:
1.- Abrí Cubase 5 y cree un nuevo proyecto vació.
2.- Añadí 4 pistas de audio mono.
3.- Presione F4 y elegí el preset: 4x Stereo, 10x Mono.
4.- Asigne a cada pista un bus mono, M1, M2, M3, M4.
5.- Active la grabación y monitorizacion de todas las pistas.
6.- Presione grabar en el botón rojo grande de la barra de abajo.
Por supuesto, revise en ASIO que todo estuviera en orden, pero aun así sigue sin detectar onda de sonido alguna.

De acuerdo, espero su respuesta al volver.
Subir
#14 por Tio Harpo Molon el 19/03/2013
Fernando Jocobi escribió:
La verdad es que soy un novato en Cubase 5 en cuanto a terminos, me podría explicar que es el ruteo o como modular las entradas?


El manual Fernando, úsalo, la ayuda tiene cierto limite, no se puede explicar el calculo diferencial a quien no sabe resolver una ecuación de segundo grado, toca que cada uno se de el trabajo de estar lo suficientemente preparado para entender lo que le explican, y se empieza por leer los manuales.

Yo hace años que deje cubase, pero no creo que haya cambiado mucho, debes crear buses, hay un menú para eso. A esos buses asocias la entradas y salidas físicas de tu interfaz. Luego al crear una pista, debes seleccionar como IN el bus creado. Y luego para grabar debes armar la pista, es bastante simple el proceso, y como hacer cada una de estas cosas está en el manual, así aprendí a hacerlo yo, así aprendió kami, no hay mayor secreto.
Subir
#15 por Tio Harpo Molon el 19/03/2013
Fernando Jocobi escribió:
El manual no venia en la caja, el programa venia junto con la interfaz de audio y solo contenía un ligero manual sobre como instalarlo.


Los manuales siempre están en la web del fabricante, no hay escusa.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo