Cubase 5 no me detecta un VST ¿Puedo agregarlo manualmente?

--158173--
#1 por --158173-- el 27/04/2013
Hola amigos, tengo el siguiente problema:

Instalo un VST, pero cuando accedo a 'Instrumentos VST', no me aparece en la lista el mencionado dispositivo. He comprobado que en la carpeta que utiliza Cubase por defecto para almacenar los VST se encuentra el archivo .dll del instrumento. La versión stand-alone funciona sin problemas. ¿Hay alguna manera de poder agregar manualmente el instrumento a la lista de Cubase?

PD: En concreto es el Moddart Pianoteq 2.3, que antes me ha funcionado sin problemas. No entiendo por qué ahora no.

Muchas gracias de antemano.
Subir
#2 por DEA el 27/04/2013
no habras instalado la version de 64bits en la carpeta equivocada ? es solo una idea

If your mind is open and transparent, no one has to be afraid of you, and you dont have to be afraid of yourself.
Hilo con mis tracks http://www.hispasonic.com/foros/unos-cortes-mis-ultimos-temas-psytrance/423896
http://soundcloud.com/epoptes

Subir
--158173--
#3 por --158173-- el 27/04/2013
No, no. He comprobado la carpeta donde se almacenan todos los VST's que tengo instalados, y es la misma donde he instalado el nuevo. Además la versión que utilizo, tanto de Cubase 5 como de Pianoteq 2.3, es de 32-bits.
Subir
#4 por DEA el 27/04/2013
mira en cubase/dispositivos/informacion de plugins...a ver si te aparece en la lista,si no te aparece dale a actualizar informacion de plugins.

suerte

saludos

If your mind is open and transparent, no one has to be afraid of you, and you dont have to be afraid of yourself.
Hilo con mis tracks http://www.hispasonic.com/foros/unos-cortes-mis-ultimos-temas-psytrance/423896
http://soundcloud.com/epoptes

Subir
--158173--
#5 por --158173-- el 27/04/2013
Gracias, lo comprobaré. Un saludo.
Subir
#6 por Manuu Bj el 06/10/2016
Hola Tengo Cubase 8 pero no me reconoce los plugins wave, lo instale mas de una vez en la carpeta que viene por defecto en cubase pero aun asii no me reconoce cubase 8, alguien me puede ayudar?
Subir
#7 por kamikase ♕ ♫ el 06/10/2016
En Cubase entra a la lista de plugins, verifica que los plugins waves estén reconocidos.
Si están reconocidos pero inactivos, selecciónalos marcando la casilla y reinicia.
En caso contrario, la instalación puede estar corrupta, mal instalados por un setup pata de palo, o quizás en conflicto con otras versiones de waves instaladas.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por kamikase ♕ ♫ el 06/10/2016
#8

Primero, si tienes una duda que no tiene nada que ver con el hilo, abres el tuyo propio. Asi no ensucias la comunidad haciendo offtopic.
Leete las normas del foro.
Segundo, desactiva el metrónomo. Presiona C y listo, se acabo el problema.
(Lee el manual de Cubase que no muerde ni saca pedazo).

Tercero, tu consulta es medio extraña y huele a troll.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo