Cubase 5 no me reconoce al Addictive Drums

#1 por alberbass el 11/10/2010
Pues eso, antes usaba Nuendo 3 con Windows XP y el Addictive Drums me iba de maravilla

Ahora me he pasado al Windows 7 y he puesto el Cubase 5... instalo el Addictive Drums y cuando abro el Cubase y tal... no me sale en instrumentos VST...

¿Sabéis por qué puede ser?

Muchas gracias.

http://www.etopic.es

Subir
#2 por Bangues el 11/10/2010
mmm a mí me funciona bien... no sé que puede ser...
Subir
#3 por teniente_powell el 12/10/2010
Muchos programas instalan el plugin VST (el fichero .dll) en la carpeta VSTPlugins por defecto, ubicada en el directorio Archivos de Programa del disco duro. Yo cambio eso durante la instalación, y le indico que lo instale en la carpeta VSTPlugins ubicada en la carpeta Cubase 5. Hasta ahora no me ha fallado ninguno.

Saludo,
Subir
#4 por alberbass el 12/10/2010
Pues sí!! copié el archivo como has dicho y ahora sí que me lo reconoce

Lo que me pasa ahora es que se me abre el AD pero no se escucha... y tengo seleccionada la salida al AD y tal... q raro, ¿Sabéis por qué puede ser??

Gracias de nuevo

http://www.etopic.es

Subir
#5 por teniente_powell el 12/10/2010
Ahora toca revisar varias cosas. En primer lugar asegúrate de haber cargado algún preset del AD. Luego revisa que el AD tenga los volúmenes adecuado. Y, por último, ten presente que el control de volumen de la pista midi donde tengas el AD no funciona. Tienes que regular directamente el volumen de salida del VSTi.

Saludos,
Subir
#6 por alberbass el 12/10/2010
En fin, tenía en mute la pista del addictive...

pa matarme

muchas gracias!!

http://www.etopic.es

Subir
#7 por teniente_powell el 12/10/2010
Pasa hasta en las mejores familias.... :D
Subir
#8 por Raul Villalba el 27/05/2015
hola amigos . a mino me funciona .. yo copie el el .dll esta en la carpeta C:\Program Files (x86)\Steinberg\VSTPlugins\XLN Audio\Addictive Drums 2 .lo copie a la carpeta C:\Program Files (x86)\Common Files\Steinberg\VST2. esta bien ? no me funcionaaaaaaaa
Subir
#9 por kamikase ♕ ♫ el 27/05/2015
Primero debiste revisar la lista de plugins reconocidos en Cubase.

Ahí solo tenías que activarlo.
Si no estaba reconocido ni activado, recién entonces comenzar a cambiar la ruta.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#10 por Raul Villalba el 27/05/2015
no estaba reconicido .por eso no me toma adicctive ,pero ahora tampoco.tendre q seguir usando el reaper.
Subir
#11 por kamikase ♕ ♫ el 27/05/2015
Cambia el dll a la carpeta de Cubase > VstPlugins.
Si es VST3 a la carpeta del mismo nombre.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo