Cubase 5 - Pistas VST y MIDI que se desligan

#1 por Shin_ el 21/02/2016
Llevo días observando un problema que me ocurre en Cubase 5 que no sé a qué se debe.

Cuando cargo un instrumento VST y lo asocio a una pista MIDI hay veces que veo que se desligan, es decir, si pones en solo o en mute la pista VST no afecta a la pista MIDI que se supone que tiene asociada. Por ejemplo, tengo un GAO (Groove Agent One) asociado a una pista MIDI, al principio si pongo en solo la pista VST del GAO desde el mezclador también afecta a la pista MIDI que va con ella, pero luego según voy avanzando en el proyecto no sé qué cambia eso que llega un momento en que ya no funciona así y hay que ir poniendo en solo también la pista MIDI si quieres que se oiga el VST. No sé si me explico.

Al principio suele funcionar pero luego se ve que por alguna razón que desconozco se separan y van por libre. No sé si el canal MIDI que uno elija afecta, yo suelo ponerlos todos en 1 porque es lo que viene por defecto. No entiendo bien cómo funciona eso ni porqué pasa el extraño fenómeno que describo.

¿Alguien tiene alguna idea?

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#2 por tnero el 21/02/2016
¿Esto te pasa cuando creas una pista de instrumento desde click derecho?En Cubase 7 y 8 al menos, si le das a F11 se te abre el rack de instrumentos,desde ahí eliges el Agent One,Halion o lo que sea y te pregunta si le quieres asociar una pista MIDI.Se creará una pista de carpeta que contendrá el instrumento en cuestión y su pista MIDI asociada,luego le puedes ir añadiendo más pistas MIDI con sus correspondientes cambios de canal y tan solo indicando la salida del instrumentos.También lo puedes hacer desde la pestaña Dispositivos / Instrumentos VST.

http://www.hispasonic.com/anuncios/depeche-mode-the-best-of-volume-1-edicion-limitada-coleccionista/549745
http://www.hispasonic.com/anuncios/oferta-pack-jamiroquai-1999-remixes-dynamite-negociable/214178

Subir
#3 por Shin_ el 21/02/2016
Lo irónico es que precisamente me pasa cuando las creo así, dando a F11, cargando el instrumento VST, luego me ofrece la opción de crear una pista MIDI asociada y digo que sí, y cuando llevo un rato con el proyecto llega un punto en que pasa lo que digo. Últimamente estoy probando a decir que no cuando me de la opción de crear la pista MIDI y creándola yo después por mi cuenta para ver si es eso, pero aún no lo tengo claro.

¿Alguien que sepa porqué pasa eso? Tiene que haber alguna causa.

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo