Cubase 5 y Waves Mercury and Diamond

#1 por Mezkla el 20/10/2012
Buenas noches, tengo un pequeño problema con Cubase 5 y Waves. Me funciona, eso sí, el problema es que no me aparecen todos los plugins que el Waves trae, por ejemplo el Q10 no me aparece, y no entiendo porque, ya que lo he instalado en ordenadores de colegas que eran basicamente iguales que el mio (quad core, windows 7 64 bits) y a ellos les aparecen todos los plugins, no entiendo que pasa. Muchas gracias por adelantado.
Subir
#2 por fernando_srap el 20/10/2012
no debes tener los de 64 bits...

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#3 por Mezkla el 20/10/2012
Y porque a mi no me funcionan todos y a mis otros colegas que tienen lo mismoq ue yo si? :S no lo entiendo
Subir
#4 por fernando_srap el 20/10/2012
en windows 7 hay archivos de programa y program files...ambos pueden contenener la carpeta "STEINBERG" y unos instalarse en archivos de programa\steinberg\vst plugins y otros en program files\......

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#5 por Mezkla el 20/10/2012
Lo he comprobado y todo está instalado en su sitio correctamente, cubase me reconoce waves sin problema, pero no me reconoce todos los plugins, me salen un 25% de los plugins que realmente trae, no entiendo porque
Subir
#6 por fernando_srap el 20/10/2012
reescanea la carpeta, cubase separa los efectos por mono , estereo, y si no va reinstala o ponte en contacto con waves y explicales tu problema.

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo