CUBASE 5

#1 por Adrián Santiago el 18/04/2012
Me he descargado el Cubase 5, y al añadir cualquier pista, no se escucha, no se escucha nada de el programa.
Espero ayuda, muchas gracias.
Subir
--104025--
#2 por --104025-- el 18/04/2012
Lo descargaste de la pagina de Steinberg (Demo) o lo compraste?
Subir
#3 por Adrián Santiago el 18/04/2012
#2 comprado
Subir
#4 por Gorka el 18/04/2012
si claro, sobretodo en steinberg que ya no se vende..... casi cuela xD

Si quieres, puedes!!

Subir
#5 por Adrián Santiago el 18/04/2012
Subir
#6 por Gorka el 18/04/2012
eso es cubase 6.5 la ultima version de cubase, la que tu tienes segun tu es cubase 5 una version que salio a la venta a principios de 2009, aclarate :)

Si quieres, puedes!!

Subir
#7 por Adrián Santiago el 18/04/2012
#6 perdón, fallo tecnico la version 6.5
Subir
#8 por Gorka el 18/04/2012
y te as gastado 600euros en un programa y no sabes ni siquiera hacer que suene?, tienes bien asignadas las entradas y salidas de la tarjeta de sonido?

Si quieres, puedes!!

Subir
--104025--
#9 por --104025-- el 18/04/2012
Lee el manual. Esta en las primeras paginas de configuración rápida, setear entradas y salidas de tarjeta de audio en ASIO y panel de control.
Subir
#10 por NowBeats el 19/04/2012
Si tienes tarjeta de sonido externa, te vas a la parte de arriba del Cubase, en Dispositivos, y configuras para que suene la tarjeta de sonido.
Si es interna, lo mismo pero seleccionando la interna que tengas.
Tienes que configurar en esa pestaña todo para que suene, es fácil.

http://nowmusicandco.bandcamp.com/

Subir
#11 por Adrián Santiago el 19/04/2012
Ya he conseguido que suene. Muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo