CUBASE 5.1 arreglado el tema procesador?

#46 por powerstudios el 07/09/2009
gracias tron,nadie mas ??? :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#47 por Ivan Torrent el 08/09/2009
Hola a todos :)
Veo que hay gente con problemas con Cubase, y su gestión de la CPU. Al parecer Steinberg gira entorno a esa espiral de dudas, que compromete seriamente a su software, sobretodo cuando está en manos de avances como el nuevo Nehalem, ya sea i7 o Xeon. La verdad es que no tengo muy claro si ocurre en los Quad o solo en los Octacore... si alguien tiene experiencias, distintas a las que he leído en la red con C5.1 y esas maquinas me encantaría conocerlas.

Yo trabajo con C5.1 bajo Leopard 10.5.8, y va fino como la seda. Si es cierto, que hace un tiempo desactivé la opción Hyper-Threading, porque tenía mil glitches y no había forma de trabajar...Pero a día de hoy, desde ese cambio, todo funciona, y con sesiones importantes. Muchos VSTi, UAD2,(que algo de CPU de la maquina adquiere) y reverbs varias. No problem. Quizás sea el sistema operativo, aunque me inclino más por el tema Hyperthreading, que tal y como pone en su pagina oficial, no está solventado aún, y es mejor desactivarlo, o al menos esas son las noticias que tengo yo.
El tema VSTbridge, es un lastre obviamente, ya que con según que VSTi, tiende a colgar el programa, rara vez, pero sí lo hace de vez en cuando...

A quien pueda interesar: :)

MOTU 828mk3
Liberar controlador asio: DESACTIVAR
Latencia de entrada de 6.2
Latencia de salida 6.1
Frecuencia de muestreo: 48KHz
Prioridad de audio:Realzar
MultiProceso: Activo
Pre-carga de disco: 2seg
Ajustar latencia de grabación: Activo

Quizás he tenido mucha suerte, jeje... es lo que me suele decir Zos3r...
Un saludete! :D

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#48 por PauRomero el 08/09/2009
ITorrent escribió:
Hola a todos :)

Yo trabajo con C5.1 bajo Leopard 10.5.8, y va fino como la seda. Si es cierto, que hace un tiempo desactivé la opción Hyper-Threading, porque tenía mil glitches y no había forma de trabajar...Pero a día de hoy, desde ese cambio, todo funciona, y con sesiones importantes.

A quien pueda interesar: :)

MOTU 828mk3
Liberar controlador asio: DESACTIVAR
Latencia de entrada de 6.2
Latencia de salida 6.1
Frecuencia de muestreo: 48KHz
Prioridad de audio:Realzar
MultiProceso: Activo
Pre-carga de disco: 2seg
Ajustar latencia de grabación: Activo

Quizás he tenido mucha suerte, jeje... es lo que me suele decir Zos3r...
Un saludete! :D


Hola!!!

Te importaria explicar un poco en que consiste esto de desactivar el Hyper-Threading?


Muchas gracias

Pau

http://www.pauromero.com

http://www.beatgarden.net

Subir
#49 por ZOS3R el 08/09/2009
ITorrent escribió:


Quizás he tenido mucha suerte, jeje... es lo que me suele decir Zos3r...
Un saludete! :D


jajjajjaja, ya era hora de que encontraras tu DAW!!!!. El problema de la CPU que hacía imposible trabajar me pasaba con Cubase 4 (en leopard 10.5.4). Desde que me regalaron Cubase 5.1 (:P)y con leopard 10.5.8 este problema desapareció. Los plugin que usan el bridge siguen cargando la cpu incluso estando sin reproducir (cosa que también pasa en tu mac que lo vi cuando me pase por tu estudio jejejej) pero esa carga no se ve aumentada mucho a la hora de reproducir, es como si tuviera la CPU al ralentín esperando el acelerón.

pero viniendo de todas las vueltas que hemos dado de sistema operativo,consumo de ram,configuraciones etc....puedo decir....."virgencita que me quede como estoy!!".

Abrazos.

http://www.luissanchezmusic.com
itunes: http://itunes.apple.com/es/album/cuaderno-de-viaje/id926521125?l=en
Amazon: http://www.amazon.es/Cuaderno-Viaje-Luis-S%C3%A1nchez/dp/B00O97BQNU
Facebook: http://www.facebook.com/LSanchezmusic

Subir
#50 por Ivan Torrent el 08/09/2009
jazzpau1 escribió:
ITorrent escribió:
Hola a todos :)

Yo trabajo con C5.1 bajo Leopard 10.5.8, y va fino como la seda. Si es cierto, que hace un tiempo desactivé la opción Hyper-Threading, porque tenía mil glitches y no había forma de trabajar...Pero a día de hoy, desde ese cambio, todo funciona, y con sesiones importantes.

A quien pueda interesar: :)

MOTU 828mk3
Liberar controlador asio: DESACTIVAR
Latencia de entrada de 6.2
Latencia de salida 6.1
Frecuencia de muestreo: 48KHz
Prioridad de audio:Realzar
MultiProceso: Activo
Pre-carga de disco: 2seg
Ajustar latencia de grabación: Activo

Quizás he tenido mucha suerte, jeje... es lo que me suele decir Zos3r...
Un saludete! :D


Hola!!!

Te importaria explicar un poco en que consiste esto de desactivar el Hyper-Threading?


Muchas gracias

Pau




Hola Pau, te cuento brevemente...
Yo ahora mismo trabajo con un Hackintosh. Dicho esto y antes de que nadie se me eche encima, he de decir que es muy muy estable y corre con QUAD Core Xeon y bajo Leopard 1.5.8, (copia original). Antes trabajaba con WinX64 por el tema de gestionar 8 Gb de RAM, pero finalmente decidí pasar a Leopard por temas de estabilidad. Y fué un acierto.

Te cuento esto para ponerte primero en situación, y explicarte que trabajo en una plataforma PC, que aunque tenga como sistema Leopard, no deja de tener BIOS, y no EFI. Como sabrás ambas son distintas, y tanto si trabajas con PC como con MAC, hay modos de desactivar el Hyperthreading, que es la gestión multi-hilo de los procesos que genera el sistema.

En el PC, has de ir a la BIOS tan solo arrancar la maquina. En función de tu placa base, tendrás mayor o menor acceso a las propiedades de la BIOS, y por tanto a la activación del Hyperthreading. Suele ser bastante rápido de encontrar, ya que no hay muchas opciones que trastear. Anda con cuidado de no tocar más que eso, y busca específicamente un ENABLE o DISABLE HYPER-THREADING. Recuerda los pasos que das, por si hay que volver atrás.

Si no lo hay, es porque quizás tu placa no lo permite, pero lo dudo mucho, ya que según tengo entendido, todas lo incorporan ya. Una vez desactivado, CUBASE funciona sin glitches ni subidas extrañas en la cpu. Hablo desde la experiencia, porque antes era insoportable trabajar. Y al dar ese paso todo cambió, ya que hice tests con y sin esa función activada, y en efecto, tal y como confirman en su web, ese es el problema.

En MAC es algo distinto, ya que no puedes acceder al EFI, que yo sepa, tan claramente como a BIOS. No obstante, hay info en la red sobre como desactivar el Hyperthreading. La gente que trabaja con Nehalem i7 y Xeon, está un poco fastidiada con el asunto, al menos con los nuevos MAC PRO. Te dejo el link para que puedas ver de que se trata. Creo que es una aplicación que permite precisamente eso, desactivar núcleos.

http://developer.apple.com/mac/library/ ... a1141.html

Un saludo, y espero poder ayudar en la medida de lo posible. :)

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#51 por inforlk el 08/09/2009
Esto es una recomendacion que puse en otro hilo.

He leido en foros de cubase.net una recomendacion para los usuarios de PC, cito:

You can disable Hyper-Threading in BIOS on PCs but there is no way to disable it on Macs according to this page.
http://knowledgebase.steinberg.net/71_1.html

Segun la paguina el Hyper-Threading no se lleva bien con el cubase.

Los usuarios de mac podeis desactivarlo con un programa:

http://www.gearslutz.com/board/4044777-post102.html

Aqui os dejo oficialmente de la paguina de steimber como hacerlo :

https://www.steinberg.net/en/support/kn ... rthreading

Espero que esto ayude a dicho rendimiento........
Subir
#52 por powerstudios el 09/09/2009
pues es un mal asunto,
por que quitarle el Hyper-Threading a un i7 o un ordenador potente es como capar el motor de un ferrari,
[-X [-X
me quedo con logic, demasiados incovenientes, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--27435--
#53 por --27435-- el 11/09/2009
Bueno, pues yo esta tarde recibiré mi portátil de nuevo y el fin de semana instalaré todo y probaré para contar. Mientras tanto, mi experiencia con mi viejo portatil: portátil centrino (un solo procesador), 1 GB de RAM, Windows 7 y Cubase 5.1. Tengo ahora mismo abierto un proyecto con lo siguiente:
- 10 pistas de audio, con diferentes plug-ins en algunas de ellas (creo que son cuatro), ninguno nativo ni VST3
- Tres pistas de VSTi (ninguno nativo del Cubase)
- Una pista con la interface Kore 2 (que chupa un rato largo), que abre a su vez dos sampler y dos VSTi, cada uno de ellos con un par de plug-ins VST (tampoco ninguno del Cubase)
- Tres pistas de entrada de audio con diferentes inserciones (tampoco ningún efecto propio del Cubase)

El indicador, con todo abierto a la vez y manipulando en vivo con mi controlador, se pone en un 40%, aproximadamente. Si toco algún VSTi (depende de cuál), se carga un poco más, sin llegar nunca al 50%. Yo estoy contentísimo, antes con todo esto mi portátil no hubiera podido (Windows XP y Cubase SX3). Tengo ganas de ver si con el nuevo, que es muchísimo más potente, se nota la diferencia.

Espero que a alguien le pueda servir de referencia. Ya contaré cómo me va con el nuevo.

Saludos,

Usi.
Subir
#54 por Neosynth el 11/09/2009
usi escribió:
Bueno, pues yo esta tarde recibiré mi portátil de nuevo y el fin de semana instalaré todo y probaré para contar. Mientras tanto, mi experiencia con mi viejo portatil: portátil centrino (un solo procesador), 1 GB de RAM, Windows 7 y Cubase 5.1. Tengo ahora mismo abierto un proyecto con lo siguiente:
- 10 pistas de audio, con diferentes plug-ins en algunas de ellas (creo que son cuatro), ninguno nativo ni VST3
- Tres pistas de VSTi (ninguno nativo del Cubase)
- Una pista con la interface Kore 2 (que chupa un rato largo), que abre a su vez dos sampler y dos VSTi, cada uno de ellos con un par de plug-ins VST (tampoco ninguno del Cubase)
- Tres pistas de entrada de audio con diferentes inserciones (tampoco ningún efecto propio del Cubase)

El indicador, con todo abierto a la vez y manipulando en vivo con mi controlador, se pone en un 40%, aproximadamente. Si toco algún VSTi (depende de cuál), se carga un poco más, sin llegar nunca al 50%. Yo estoy contentísimo, antes con todo esto mi portátil no hubiera podido (Windows XP y Cubase SX3). Tengo ganas de ver si con el nuevo, que es muchísimo más potente, se nota la diferencia.

Espero que a alguien le pueda servir de referencia. Ya contaré cómo me va con el nuevo.

Saludos,

Usi.

Oleeeeeeeeeee!!!!! tengo el cubase 5 y no lo tengo instalado por que tengo una caca de pc y me voy a quedar comiendome los mocos sin poder hacer nada [-X , lo voy a hacer con mi nuevo i7 que me quiero montar!!! pero esto que comenta usi me ilusiona :mrgreen: , se decian cosas del cubase de recurso y tal y me estaba desilusionando pero creo que ya se va viendo la luz al final del tunel :mrgreen: :mrgreen: :mrgreen:

Mi Musica
Web

Subir
--27435--
#55 por --27435-- el 12/09/2009
Pues no cantes victoria tan rápido... He instalado el Cubase 5 en mi nuevo ordenador, y... otra vez lo mismo. Simplemente abrir el Mystic (VSTi) y el Reverence (VST), y se dispara la CPU. Y no es un ordenador de ultimísima generación, pero debería poder muy sobrado con esto: 2,53 ghz de procesador, 4 gb de ram DD3 y 9600m gt. Mosqueado por si mi ordenador (recién salido del SAT) pudiera tener problemas de hardware, lo he instalado en el portátil de mi novia (Core 2 duo de 2 ghz de procesador y 2 gb de RAM) y... ¡¡lo mismo!!.

Así pues tenemos que en el centrino de un solo procesador todo funciona muchísimo mejor que antes, pero en dos Core 2 Duo la CPU se dispara. Y yo tengo un mosqueo importante ya con este tema, no sé qué pensar. He escrito a Steinberg a ver qué me dicen.

Saludos,

Usi.
Subir
#56 por Neosynth el 12/09/2009
:shock: pos vaya tela :shock: :shock: esto deben de arreglarlo y ya!!!

Mi Musica
Web

Subir
--27435--
#57 por --27435-- el 12/09/2009
Vamos a ver, que lo he desinstalado todo, y antes de comenzar de cero sólo para hacer una prueba, quiero preguntar a quienes tienen el cubase. ¿Pueden abrir un proyecto nuevo y vacío, y simplemente abrir el Mystic con el Reverence como inserción? ¿El indicador de CPU no se pone a más del 30% simplemente con esto? ¿Y si tocan algo?

Vale, si les ocurre así, si siguen cargando más y más VSTi, pistas de audio y plugins, ¿les aguanta el tirón el Cubase? Por favor, indiquen procesador y cantidad de RAM del ordenador.

Gracias y saludos,

Usi.
Subir
#58 por solarys el 13/09/2009
A mi la version 5.1 no me da ningun problema , estyable al 100% y va mucho mas fino y gasta menos de CPU que el cubase 4.5 , eso en mi caso . Pero como ya sabeis cada ORDENADOR es un mundo..
Subir
#59 por solker el 13/09/2009
Yo es que claro, es difícil comparar cuando todo el mundo habla de PC y yo no, pero meto un par de reverberences tranquilamente, algunas reverbs de PSP y bueno las pistas (unas 20) en un iMac con 3 añitos (de los primeros intel que sacaron), con lo cual siendo como es una reverberence y lo que traga, no me parece un rendimiento nada malo.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
--27435--
#60 por --27435-- el 13/09/2009
Me vale cualquier ordenador de cualquier marca con cualquier SO. Pero me importa mucho conocer esos detalles, quiero intentar ver si hay algo en común a quienes nos da problemas, o si hay algo común en quienes les va bien. Por ejemplo, ya se abrió un hilo hace tiempo de un maquero a quien también le daba problemas de rendimiento. Si pudiéramos poner procesador, RAM y SO, sería perfecto (ya sería el colmo hablar de placa base, etc.).

Muchísimas gracias y un saludo,

Usi.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo