CUBASE 5.1 arreglado el tema procesador?

#76 por powerstudios el 21/09/2009
otra cosa usi,que sistema operativo estas usando ???

vista 32 o 64 bits??? piensa que hay las dos actualizaciones para cubase 32 y 64,,un solo error y........

y luego tienes en tu portatil en energia,lo tienes puesto enl maximo rendimiento????
aver si va a ser eso, es que lo veo escandaloso con una pista y dos lo que sunbe,,
tienes un interface dedicado con su buen asio ????? :shock: #-o

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--27435--
#77 por --27435-- el 21/09/2009
En los 3 portátiles tengo el buffer exactamente igual y utilizo la misma interface de audio: Kore 2, de Native Instruments. También los tengo todos en el modo de máximo rendimiento. He probado también en los 3 con Windows XP (32 bits), Windows Vista (32 bits) y Windows 7 (32 y 64 bits). Bueno, en el portátil viejo no he puesto W7 64 bits porque ni es multiprocesador ni llega a 2 GB de RAM. Los gráficos que he puesto son todos con W7 32 bits. Las pruebas las he realizado intentando que las condiciones sean las mismas, para poder comparar bien.

La cuestión es que en el primer portátil (gráficos 1 y 2) el rendimiento es el que esperaba: es un portátil bastante antiguo y que no da más de sí. Pero en los otros 2 no debería tener esos resultados. Como mínimo deberían ser mejores que en el antiguo, y son mucho peores... Pero ya ves que no sólo me sucede a mí, y que da igual el SO que utilices, cualquiera de Mac o Windows, y parece que no hay un patrón que indique que sólo se producen esos resultados en algún tipo concreto de ordenador, y somos pocos los afectados.

También me mosquean los resultados de MrBlue, porque el rendimiento que dice obtener con su Mac son los mismos que obtengo con mi viejo portátil, así que quizá haya más gente afectada y que piensa que su rendimiento es el normal y el esperable.

Saludos,

Usi.
Subir
#78 por MrBlue el 21/09/2009
Hola:
voy a realizar otra vez la prueba, creo que entendí mal.
Solo he usado una instancia del mystic y le he ido añadiendo
hasta 3 reverences. En mi caso el resultado puede ser enganoso
porque igual no esta repartiendo bien la carga entre los diferentes
procesadores, ya que aúnque vaya añadiendo mas reverences la
carga de los procesadores no sube de la misma manera que cuando
inserto una sola . Se mantiene estable al ir añadiendo mas instancias.
No se si esta es una buena forma, a lo mejor usando el orangine
Stress ( el que usan los de citriq) es mas real la forma de comprobar
el rendimiento. Se puede bajar de su pág web. No se si lo tendrán
optimizado para el cubase 5 .
A por cierto como se ponen las fotos en el foro para poner alguna
captura.
Ya dirás algo Usi.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#79 por MrBlue el 21/09/2009
Hola:
No es un problema del soporte multiprocesador , ya que si
desactivo la opción en cubase en proyectos tochos el ordenador
es incapaz de reproducirlos, mientras que con la opción activada
no hay problema.
Cual es el biffer de tu tarjeta para para esos 16 ms. Usi??. Creo
recordar que el mío era 256 para 6 m.
Un saludorrrrr.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
--27435--
#80 por --27435-- el 21/09/2009
Muchas gracias, MrBlue, y disculpa las molestias, de verdad :oops:

Te cuento: con la Kore no puedo ver el tamaño del buffer, simplemente me deja escoger, en el tamaño del mismo, entre 8 y 16 ms. Pero lo mismo me sucede si uso la tarjeta integrada del portátil y pongo el buffer a 1048 o 512, es lo mismo.

El detalle que sí noté es el de que, en los ordenadores multiproceso (no en el viejo) a medida que añado instrumentos e instancias de la Reverence, el incremento del consumo parece cada vez menor. Pero aún así me sigue pareciendo muy alto desde el principio.

Entonces, ¿si pones un sólo Mystic y le insertas un Reverence, se te queda entre 15-18% de consumo? ¿Y si duplicas la pista (en PC se abre la opción de duplicar la pista si pulsas encima con el botón derecho), cómo se te pone? Detalle importante: las pruebas las hago tocando muy, muy, muy rápido, pero sólo una nota por vez (es decir, no hago acordes).

Ah, se me quedaba: las imágenes las capturo con una aplicación que viene en el W7 y las subo a www.imageshack.us. Una vez la has subido, te da un link para ponerlas en el foro. Copypegas el link, lo seleccionas y escoges la opción [img]que está en el menú del foro (donde las negritas, cursivas, etc.). Pero no hace falta que te tomes tantas molestias, me basta con que me lo cuentes, que ya esto es bastante engorro. Gracias de nuevo, de corazón, que sé que esto es un latazo, y un saludo, Usi.
Subir
#81 por MrBlue el 22/09/2009
Hola:
He estado probando en el hackintosh (quad core 2,66, 4gb de ram y leopard 10.5.6) y una motu 828 mkII, le he
puesto hasta cinco instancias del mystic, cada una con un reverence y el consumo se mantiene en 20-25 %, tambien
lo he mirado en el monitor de recursos y está igual de consumo. Hay muy poca diferencia entre usar un buffer de
256, 512, o 1024, lo único es que con el de 256 se producen más picos, llegando incluso al 40%, pero no hay en ningún momento cortes de sonido ni chasquidos.Con la primera instancia del mystic y la reverence el consumo estaba en torno
10-12 %, con la segunda ha subido hasta el 15, con la tercera 18, con la cuarta 20 y con la quinta hasta 22-25. En comparación con las sigueientes instancias el consumo no se duplica ni triplica.
Si te sirve lo he probado en un win 7 64(rtm final) en el mismo equipo y el consumo es casi identico, incluso un poco más bajo que con el osx, con el cubase 5 de32, con el de 64 no me he dado cuenta y no lo he probado.
Un saludo.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
--27435--
#82 por --27435-- el 22/09/2009
Muchas gracias, MrBlue. Sólo te voy a hacer una última pregunta: ¿has tocado notas rápidas? Yo las pruebas las he realizado tocando muy, muy rápido (no menos de 8 notas por segundo), para forzar un poco el cacharro, pues si tocaba notas largas o relativamente lentas el procesador no se forzaba tanto.

¿Nadie más de entre quienes dicen que también tienen problemas de rendimiento?

Muchas gracias de nuevo y un saludo,

Usi.
Subir
#83 por raysuko el 22/09/2009
ALUCINANDO ESTOY!!!!!!!!!!!!!!!!!!!
Resulta que vengo de sx 2 y 3 (asumo versiones pirata) y veo que sale el 5 y digo ahora que va bien la cosa vamos hacer legales me compro el 5,y mi sopresa que el 5 me va peor que el 2 alucino con steinberg .no hay manera de que vaya bien.tengo WINDOWS XP QUAD 6600 CON 4 GIGAS DE RAM, sonido RME MULTIFACE, y nada es poner pistas vst audio y reason y el asio ala mitad y unos chasquidos de infarto,ALGUIEN PUEDE AYUDARME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!11
Lo digo por que mi idea era comprarme un MAC PRO DE 8 NUCLEOS CON 8GIGAS DE RAM,pero me da miedo que me pase lo mismo y gastarme 3400€ en un mac para que me pase lo mismo.
Lo digo por que e probado el mismo proyecto en un MAC BOOK PRO 2.66 A 4GIGAS y el mismo problema asio a la mitad.
AGRADEZCO DE ANTE MANO VUESTRA AYUDA
Subir
#84 por raysuko el 22/09/2009
Con deciros que estoy rondando la idea de comprarme el 4 ya que seguro que va mejor y no carga tanto el asio.Otra opcion sientiendolo muchisimo es pasarme a logic pero no sabeis como me jode ya que en cubase me hago una producion muy rapido y es mas facil de usar pero bueno.Digo yo que steinberg arreglara esto o veo que en breve lo tendre que cambiar
Subir
--27435--
#85 por --27435-- el 22/09/2009
Bueno, es mal consuelo, pero ver que hay más gente con el mismo problema me tranquiliza en el sentido de que al menos parece que el problema es del programa y no de mis ordenadores.

Yo sugiero muy en serio que escriban en el foro de Cubase sobre el problema, porque nadie se está quejando ahora mismo salvo yo, y si no hacemos ruido Steinberg pasará del tema.

Yo estoy haciéndolo aquí en (un pésimo) inglés:

http://www.cubase.net/phpbb2/viewtopic.php?t=123390

Y aquí en español:

http://www.cubase.net/phpbb2/viewtopic.php?t=121596

Quizá podrían abrir diferentes hilos, para que haya más ruido. Pero si no lo hacemos, en serio, Steinberg ni sabrá del problema. Además he escrito a su SAT, sugiero que también lo hagan.

MrBlue, estaba pensando que las diferencias entre tu QuadCore y mi viejo portátil (centrino con un solo procesador) son muy pequeñas, que deberían notarse mucho más, creo.

Raysuko, mira en la página 5 de este hilo, hacia el final, la prueba que estoy sugiriendo hacer para contrastar resultados entre quienes tenemos problemas.

Saludos,

Usi.
Subir
#86 por raysuko el 22/09/2009
Visto todo lo que hay aqui el problema es de STEINBERG,y su nuevo cubase voya mandar un mail ya que lo hago por empresa aver si me hacen mas caso si veo que no me hacen caso les dire que devuelvo el producto ya que s epuede hacer,y ademas estan obligados a acetarlo segun las leyes alemanas que de sto si que me informado,si no dan solucion al problema tiene que devolver el producto que venden contestare en breve cuando me digan algo
Subir
--27435--
#87 por --27435-- el 22/09/2009
Además de eso, sugiero escribir en sus foros. Que se haga público un problema les hace más daño, porque espanta a potenciales clientes y entonces buscarán solución más rápido.

Saludos,

Usi.
Subir
#88 por MrBlue el 22/09/2009
Hola:
has probado a meterle a tu portátil 5 instancias del mystic con
5 reverences a ver que hace??. Creo que el rendimiento se ve
cuando cargas la maquina. Que pongas 5 chismes de esos y que
con uno tengas in consumo de 10 - 11% con 5 deberías tener 50
60 % y se queda en u 20-25%. A lo mejor tiene que ser así . No
se que consumo considerarías aceptable 5-10%?. No se en que se
puede basar uno para medir el rendimiento real del equipo y pensar
que es mucho o poco, creo que con el orangine stress es mas
real. Con este test tienes las pruebas para varios equipos y puedes
valorar si un equipo de similares características va igual mejor o
pero que el tuyo.
Si he tocado notas muy rápidas incluso con varias notas
a la vez y el consumo se mantenía estable.
Un saludo....

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
--27435--
#89 por --27435-- el 22/09/2009
Hola, MrBlue, realmente no sé cómo valorar lo del rendimiento de manera objetiva, por eso estoy intentando comparar hacer lo mismo con diferentes ordenadores. Y digo lo de tu rendimiento sin saber, simplemente comparando con los resultados que he obtenido con mi viejo portátil, por eso ponía "creo". Probaré lo que dices con los tres portátiles, a ver qué tal, e intentaré postear los resultados esta noche.

Muchas gracias de nuevo por las molestias tomadas (y disculpa si te he ofendido, nada más lejos de mi intención, sino al contrario) y un saludo,

Usi.
Subir
#90 por Neosynth el 22/09/2009
me he traducido 1 a 1 todos los comentarios de tu post de cubase.net y mas que nada he entendido que se centran en tu Kore 2, que no deberia de ser así.

Cubase 5 debe de ser compatible con todas las interface del mercado.

No puedo opinar ni deciros lo que me pasa, aun teniendo el cubase 5 , pero no lo tengo instalado en el DAW por que el que tengo seguro que no puede con el seguro ( Pentiun IV 3,2Ghz ), y me inquieta este tema, tengo pensado de pillame un i7 pero aver si voy a tener problemas incluso con ese pepino de pc :roll: :roll:

Mi Musica
Web

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo