CUBASE 5.1 arreglado el tema procesador?

#121 por FADERS el 04/11/2009
40db escribió:
por cierto facer tu que usas los dos C5 y N4, notas el consumo entre uno y otro? es tanto como se dice? es que dependiendo de eso me quedaré con uno o con otro, los 2 no me puedo permitir tenerlos.


El Nuendo 4.3 es normal, no hay problema, en 32 bit es el que uso con XP. En el entorno de Steinberg (C5 o N4) da lo mismo el que uses. Ahora, dado el problema de C5, yo optaría el N4.

FADERS escribió:
sria importante ir diciendo sistemas operativos utilizados,
la mayoria de la génte con el p`roblema es usando window vista/7 64 bits y cubase 5.1 a 64 bits,
todo el que usa independientemente del window a 64 0 32,el cubase a 32 le va perfecto,
ya que no a de hacer la conversión de p'lugins no vst3 de 32 a 64¡¡¡ que el fallo esta ahí,
y se nota con plugins de terceros, pero en cubase 64 bits¡¡¡¡ en 32 no hay problemas¡¡¡
es todo lo que e descubierto,que ya es mucho`` :D :wink:


Lo que dice POWERSTUDIO, no lo se, y tampoco lo e probado de esa manera. Pero si lo e leído antes en otro hilo. Puede ser cierto, a lo mejor podrías probarlo, si te resulta sería fantástico.
Bueno, contestando a lo de POWERSTUDIO, yo uso uso W XP y, aún no puedo cambiarme a W7 porque estoy en plena faena y sería muy arriesgado hacer un cambio. De todas maneras esperaré al SP1, es demasiado temprano para usar W7. Espero tambien aguantarme las ganas jejejeje.

Saludos

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#122 por FADERS el 04/11/2009
40db escribió:
por cierto facer tu que usas los dos C5 y N4, notas el consumo entre uno y otro? es tanto como se dice? es que dependiendo de eso me quedaré con uno o con otro, los 2 no me puedo permitir tenerlos.


El Nuendo 4.3 es normal, no hay problema, en 32 bit es el que uso con XP. En el entorno de Steinberg (C5 o N4) da lo mismo el que uses. Ahora, dado el problema de C5, yo optaría el N4.

FADERS escribió:
sria importante ir diciendo sistemas operativos utilizados,
la mayoria de la génte con el p`roblema es usando window vista/7 64 bits y cubase 5.1 a 64 bits,
todo el que usa independientemente del window a 64 0 32,el cubase a 32 le va perfecto,
ya que no a de hacer la conversión de p'lugins no vst3 de 32 a 64¡¡¡ que el fallo esta ahí,
y se nota con plugins de terceros, pero en cubase 64 bits¡¡¡¡ en 32 no hay problemas¡¡¡
es todo lo que e descubierto,que ya es mucho`` :D :wink:


Lo que dice POWERSTUDIO, no lo se, y tampoco lo e probado de esa manera. Pero si lo e leído antes en otro hilo. Puede ser cierto, a lo mejor podrías probarlo, si te resulta sería fantástico.
Bueno, contestando a lo de POWERSTUDIO, yo uso uso W XP y, aún no puedo cambiarme a W7 porque estoy en plena faena y sería muy arriesgado hacer un cambio. De todas maneras esperaré al SP1, es demasiado temprano para usar W7. Espero tambien aguantarme las ganas jejejeje.

Saludos

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#123 por powerstudios el 04/11/2009
powerstudiosssssssssssss :mrgreen:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#124 por 40db el 04/11/2009
Hola y gracias a todos, ya esta todo claro el problema esta en trabajar con 64 bits, yo uso en vista ultimate 64 bits y ahi es donde esta mi problema , he instalado para probar el N4 y casi me pasa lo mismo asi que a esperar una solucion y despues a gastarme la pasta, si descubro algo nuevo ya tendreis noticias,ok?

Un saludo!!!!!!
Subir
#125 por 40db el 05/11/2009
Hola a todos, bueno creo haber descubierto algo positivo, no se si será la forma de resolver el problema, pero ahi va, he leido que unos de los problemas era que el medidor de consumo del asio aun estando el programa parado seguia dando picos de señal, pues toqueteando el Nuendo 4 en Preferencias donde pone Plugings hay una opcion que esta sin seleccionar que pone: suspender el proceso de plugings VST3 cuando no este en uso ( espero que en cubase 5 tambien lo tenga) pues bien la he seleccionado y el marcador del Asio ha dejado de marcar picos, no se si esto aliviara el Asio pero lo que es la vista si que alivia al ver que cuando esta parado el progama el indicador de consumo Asio esta quietito.

Ahora una pregunta disculpar si no pertenece a este post, cuando abro un proyecto nuevo y cargo una pista midi en el inspector justo arriba de la barra deslizante de volumen hay un icono en forma de reloj que al pulsar se vuelve naranja y cambia a una figura de negra y pone : alternar base de tiempo entre musical y lineal , mi pregunta es, como puedo dejar por defecto en vez del reloj la figura de nota activada ?

Gracias.

Un saludo!!!!!
Subir
Baneado
#126 por djmanuserra el 08/11/2009
40db escribió:
Gracias a todos , por cierto facer tu que usas los dos C5 y N4, notas el consumo entre uno y otro? es tanto como se dice? es que dependiendo de eso me quedaré con uno o con otro, los 2 no me puedo permitir tenerlos.
Gracias a todos.
Un saludo!!!!!


no te llega la conexion no? xDDDDD

....

Subir
#127 por teniente_powell el 13/11/2009
Quizás a alguien le ayude lo que voy a comentar. He podido comprobar que existe notoria diferencia entre crear pistas de instrumento y crear pistas midi vinculadas a un vsti previamente cargado. En el primer caso, el consumo de cpu se dispara. Y la prueba que he hecho es la que sigue: creo dos proyectos en Cubase 5 (pasa exactamente lo mismo en Cubase 4) exactamente iguales. Voy a cargar 16 instrumentos de la librería EWQL en ambos casos, y los mismos instrumentos, pero cada proyecto lo voy a hacer de diferente manera:

1.- Una manera es hacerlo como se ha hecho siempre en Cubase SX3: cargar una única instancia de kontakt donde creo 16 bancos, cada uno a un canal (del 1 al 16) y en cada banco un instrumento. A continuación creo 16 pistas midi, cada una en un canal del 1 al 16. Una vez hecho, el consumo de cpu es el siguiente:

16%20pistas%20midi.jpg


2.- Ahora lo voy a hacer con pistas de instrumentos. Creo 16 pistas de instrumentos donde, vía kontakt, cargo los mismos instrumentos que cargué anteriormente. Tengo exactamente lo mismo que antes pero el consumo ha variado:

16%20pistas%20instrumento.jpg

El consumo de cpu se dispara y la ocupación de la ram se dobla. La cuestión es sencilla: de la segunda manera estoy abriendo 16 instancias de kontakt, aunque no más le cargue un instrumento. He probado a cargar, a la manera tradicional, 16 instancias de kontakt en la ventana de vsti (F11) y obtengo el mismo consumo aunque estén vacías.
Obviamente, el invento este de las pistas de instrumento es nefasto.

Un saludo,
Subir
#128 por Neosynth el 22/11/2009
FADERS escribió:
usi escribió:
SInceramente, no sé qué decirte. El ordenador es menos potente que el mío, así que no tengo base para comparar objetivamente, y además no sé si consumen mucho los plug-ins que has puesto. ¿Por qué no haces una prueba con algunos plug-ins que vengan por defecto en el Cubase para garantizar que todos tenemos las mismas herramientas? No será objetivo del todo, pero al menos tendremos referencias comunes.


Bueno ahora estoy probando mi nuevo pc y estoy contento. Al final deje el laptop y todo va bien como ceda. Probado con lo siguiente:

65 TRACKS SOLO DE AUDIO, NADA DE VSTI
120 INSERT CON PLUG INS DE LOS MAS PESADOS. APROX 4 PLUG INS POR CANAL (CON ALGUNOS CANALES EN GRUPO, SOLO POR NATURALEZA).
CARGA DE ASIO A 25% A 30%
24 BIT A 44.1 KHZ


EL MILAGRO ES :

i5 750
ASUS P7P55D LE
500GB WD CAVIAR BLACK 32 BUFFER SO Y APLICACIONES
1 TB WD CAVIAR BLACK 32 BUFFER PARA DATOS
4 GB RAM PATRIOT 1600
ATI HD4550 512 PASIVA
THERMALTAKE GABINETE
FUENTE TERMALTAKE M2 650W


Ahora lo que pasó, lo que creemos aquí, es que pronto saldrá el Cubase 6, obviamente con todo resuelto. Y es por eso que lo liberaron, para que todos lo conocieran pero una vez que saquen el 6 venderan mmucho mas.
SOLO ESPECULACIONNNN!!
Saludos

esto es bajo Window XP,Vista o 7

Mi Musica
Web

Subir
#129 por FADERS el 23/11/2009
neosynth74 escribió:
esto es bajo Window XP,Vista o 7


Hola, es en base a W7 x64 Ultimate y C5.1 x32

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#130 por inforlk el 23/11/2009
teniente_powell escribió:

El consumo de cpu se dispara y la ocupación de la ram se dobla. La cuestión es sencilla: de la segunda manera estoy abriendo 16 instancias de kontakt, aunque no más le cargue un instrumento. He probado a cargar, a la manera tradicional, 16 instancias de kontakt en la ventana de vsti (F11) y obtengo el mismo consumo aunque estén vacías.
Obviamente, el invento este de las pistas de instrumento es nefasto.


Logicamente las pistas de instrumento no permiten usar salidas auxiliares, solo te permiten utilizar 1, si abres 16 pistas de instrumento de kontakt es como si abrieses 16 VSTis y obviamente te consumira mas recursos....
El invento esta bien pensado para no tener que abrir una pista midi para cada vst si solo vas a utilizar 1 salida auxiliar.
Subir
#131 por powerstudios el 24/11/2009
vamos,conlusión¡¡¡¡¡

windows 7 64 bits,pero cubase a 32bits,ahí es donde no hay problemas``

ahora,aver si algún informatico como manu,puede informarnos si los cores y la ram se aprovechan igual¡¡¡
saludos, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Baneado
#132 por djmanuserra el 26/11/2009
segun yo tengo entendido el programa correra a 32 bits por lo que no aprovechara al maximo la capacidad del procesador pero no se decir hasta que punto afecta eso al rendimiento. sobre la memoria ram, no tiene nada que ver con el programa que se ejecute. si tienes 12 gb de ram y un sistema operativo a 64 bits puedes usar esos 12 gb de ram (otra cosa es quien los use, nunca entendere para que quiere alguien mas de 4 gb de ram pero bueno...). de todas formas como digo, es mucho mas importante la velocidad y la latencia de esa ram que la amplitud. yo nunca he saturado la ram de ningun equipo, la cpu si, pero la ram nunca. imagino que hay quien usara 5 symphonic orquesta a la vez pero bueno, yo creo que no es necesario.

a mi cubase 5 me va perfecto en xp 32 bits.

....

Subir
#133 por Neosynth el 26/11/2009
Gracias FADERS , casi coincide mi equipo con lo que tu tienes aver si se me comporta igual :wink:

Un saludo

Mi Musica
Web

Subir
#134 por FADERS el 26/11/2009
neosynth74 escribió:
gracias faders , casi coincide mi equipo con lo que tu tienes aver si se me comporta igual :wink:


de nada y espero que te vaya bien. Eso si, la informatica es inpredesible, nunca se sabe, hasta pobar..

Saludos

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#135 por powerstudios el 26/11/2009
pero hombré,lo suyo es que el rendimiento sea el mismo con las pistas de instrumento,ya sabemos que el midi no chupa recursos,claro esta,pero la gran ventaja de un instrumento virtual como pista de instrumento,para mi es fundamental,
como digo igualmente,con cuabse a 332 bi6ts,no hay esos problemas,
ahora sacara la actualización para el 7 y una revisión,veremos que tal,aúnque yo mi logic ya no lo cambio,
lo estuve pensando pero para mi es un sistema casi perfecto, me e dado cuenta provando todos los démas.
suerte¡¡¡ :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo