Cubase 6 con WAVES7 no funciona a 64bits

#1 por leonardodeleon el 09/11/2011
Hola amigos, me he comprado Cubase 6 con toda la ilusión del mundo y resulta que mis plugins WAVES v7 a 64bits no aparecen pero si me deja instalarlo.
He intentado cambiar las carpetas pagar y copiar en todos lados de plugins Steinberg y nada.
He intalado como administrador y nada....ya no se que hacer.
Le agradeceria a alguen del foro que me ayudara a instalar ya que he leido que hay gente que si le funciona.
El que me ayude a instalarlo tiene una PAELLA PAGADA EN MI CASA EN VALENCIA...jejeje.

Cubase6.0.4 a 64bit.

No escuches a tu alma, escucha tu corazón...

Subir
#2 por Jordi Torres el 09/11/2011
Tendrás que esperar a que Waves saque la versión 64bits de sus plug-ins...

O probar con jbridge.

Saludos,

J.
Subir
#3 por leonardodeleon el 11/11/2011
AUN SIGO SIN CONSEGUIR COMO INSTALAR PLUGINS WAVES EN Cubase 6 a 64bits...

AUXILI...VALENCIANS

No escuches a tu alma, escucha tu corazón...

Subir
#4 por Jordi Torres el 11/11/2011
leonardodeleon escribió:
AUN SIGO SIN CONSEGUIR COMO INSTALAR PLUGINS WAVES EN Cubase 6 a 64bits...


Y así seguirás hasta que Waves saque la versión 64bits de sus plug-ins.

O bien pruebas tu suerte con Jbridge, o trabajas con Cubase a 32bits si no necesitas que acceda a más de 4Gb de RAM.

Saludos,

J.
Subir
#5 por leonardodeleon el 11/11/2011
Gracias jordito por tu interes, esperare si porque he probado varias instalaciones que salen de otros compañeros que dice que a ellos le ha funcionado pero a mi no.
THANKS.

No escuches a tu alma, escucha tu corazón...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo