Cubase 7 i Virtual guitarrist- Problemas!!!

#1 por foscore el 24/01/2013
Saludos amigos
he comprado el update de cubase 7 . Lo he instalado. Resulta que ahora virtual guitarrist ja no funciona. Pero no solo con cubase 7 sino tambien con cubase 5,cubase 6 o cubase 6.5 . No funciona , da un error. Lo curioso es que con logic pro sigue funcionando perfectamente!!.
Es surrealista.
Me dedico profesionalmente a la música por lo que un montón de proyectos antiguos estan en estos formatos y ahora si los recupero virtual guitarrist ya no esta !!!
Escribo a Steinberg y me constestan que es un producto descontinuado y no me pueden ayudar,.....o sea que no hay vuelta atrás.......
Cuidado si comprais cubase 7 . Que no os encontreis con el mismo problema!!

En fin , que ya estoy harto de Steinberg . Constantemente hay problemas de este tipo. Me vuelvo a Logic . No es una empresa fiable.
Saludos a todos
Subir
#2 por Rafadecai el 24/01/2013
Es logico ke un producto descontinuado ya no le den soporte
Subir
#3 por foscore el 24/01/2013
Pero no es logico que deje de funcionar en cubase 6 i en cubase 5 una vez instalado el cubase 7. No soy el único que se encuentra con ese problema . I no es lógico que no den solución para arreglar algo que antes funcionava en estos programas. Que les digo yo a mis clientes.....? no es serio
Subir
#4 por foscore el 28/01/2013
Saludos otra vez

Quisiera decir que he recibido mail de steinberg ,creo que desde españa( todo y que estava en inglés), aportando una idea para solucionar el problema.
Parece ser que es un problema que genera el elicencer. Si se desinstala y se instala un elicencer anterior a la última version, entonces el virtual funciona. lo he provado y es así.Se pueden encontrar versiones anteriores online en la web del fabricante
Justo es dejarlo aquí escrito y que sirva de utilidad a usuarios de Cubase 7 i Virtual Guitarrist

Saludos

Carles Mateu Duran
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo