Cubase 7 y retrocompatibilidad

#1 por Mister Carrington el 10/01/2013
Los que nos quedamos en el Cubase SX3 porque no necesitábamos más fuimos sorprendidos por el Cubase 6; había que comprar la versión más alta para que pudiera leer nuestros trabajos del Cubase 3. Pero ahora ¿qué versión de Cubase 7 hay que comprar? Porque ahora si parece que ha llegado el momento de cambiar de máquina y versión...

Mister Carrington

Subir
#2 por undercore el 10/01/2013
que yo sepa sólo las versiones más altas pueden abrir sin problemas los proyectos de otras versiones altas de cubase

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por Mister Carrington el 11/01/2013
Gracias #2 .

He mirado todas las FAQ de Cubase pero no cuentan nada... :-)

Mister Carrington

Subir
#4 por undercore el 11/01/2013
aquí tienes este cuadro

Project_compatibility_V2.png

por lo que veo las versiones artist/studio sí que pueden abrir proyectos de las versiones de cubase versión completa, de hecho esas versiones sólo no pueden abrir los proyectos de nuendo

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por Mister Carrington el 11/01/2013
Pues de nuevo mil gracias.

Claro y escueto.

Mister Carrington

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo