Cubase 8.5 se cuelga al renderizar pista.

#1 por estudio16 el 16/04/2016
Tengo cubase 8.5 y trabajando con maverick me pasaba que al renderizar pista se me iba a tope la barra de rendimiento de la cpu y clipeaba constantemente.
Me di cuenta que el 8.5 pedía El Capitan así que probe con la 8.0 de cubase y lo mismo, actualice a la El Capitan y probando con 8.5 igual.
La cosa es que no ando corto de equipo, tengo un Mac Pro con 8 núcleos 36 Gb de RAM, discos Hdd en raid y Ssd para las librerías y sistema, trabajo exigiéndole a la maquina pero tampoco para que pase esto, sobretodo porque va bien hasta que renderizo es incluso cuando importo algún audio.
Como tarjeta de sonido uso un protools Hd native con un interface Omni. Todos los controladores y drivers están al día.

Si alguien me pudiese dar una pista lo agradecería muchísimo porque ya no se que mas hacer.
Un saludo
Subir
#2 por Carmen A el 16/04/2016
¿Te pasa con otras aplicaciones que hagan un uso intenso de la CPU?.
Porque de máquina no vas escaso.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

Subir
#3 por estudio16 el 16/04/2016
No, protools nunca me lo ha hecho, pero es como un pico que se quepa ahi, no tiene sentido que estando a un 30 o 40% de consumo en las partes mas exigentes del tema al finalizar el renderizado de un clip que no exige nada del sistema la barra se vaya a tope y se mantenga así para siempre.
Parece un bug de cubase o un problema de con la tarjeta de sonido.
Subir
#4 por Carmen A el 16/04/2016
¿Esa interfaz de Avid tiene modo o controladores ASIO o Core Audio Asio?

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

Subir
1
#5 por estudio16 el 17/04/2016
Usa Core Audio
Subir
#6 por MrBlue el 17/04/2016
Hola, has probado a hacer un render en tiempo real y ver si ocurre lo mismo?. Podría ser por algún plugin antigüo que estes usando. A mi hace bastante tiempo que no me pasa eso y cuando me ha ocurrido es por algún plugin o incluso si tienes muchas pistas de audio y las tienes en modo musical.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo