Cubase - Conflictos entre Cubase y Skype

#16 por linksonic el 27/04/2011
Shin_2009_4

El driver que debes tener seleccionado es el "Xonar XDAV 1.3 ASIO" ya que es el de tu tarjeta y soporta ASIO que es mejor, es muy probable que con ese ya no tengas problemas con otros programas.

En este video puedes ver como configurar las entradas y salidas una vez seleccionas el driver en cubase.

Subir
#17 por Shin_ el 27/04/2011
Pero es que ese driver no tiene opciones, y además cuando lo pongo, Cubase no suena.
Bueno es que ahora no suena con ningun driver. No sé que demonios he tocado.
Veo el vídeo con más tiempo y te comento.

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#18 por Shin_ el 27/04/2011
Bueno, pues he dicho todo lo que dice en el vídeo, pero sigue sin sonar; además
aparentemente el Cubase no recibe la señal esa que debería de salir abajo a la
derecha (de la que se habla en el vídeo).

PS: Tengo el Cubase en japonés. ¿Cómo puedo cambiar el idioma? Así subo screenshots
para que lo veáis y sea más fácil la cosa.

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#19 por linksonic el 28/04/2011
Shin_2009_4 escribió:
PS: Tengo el Cubase en japonés. ¿Cómo puedo cambiar el idioma? Así subo screenshots
para que lo veáis y sea más fácil la cosa.


Debes instalar de nuevo cubase en el idioma que quieres.
Subir
#20 por Shin_ el 28/04/2011
No, entonces lo del idioma, mejor lo dejo.

¿Alguna idea de que puede ser lo que hace que no me suene el Cubase? Las barras de
las pistas midi suben pero abajo a la derecha no aparece señal alguna. La configuración
está con el "Xonar XDAV 1.3 ASIO" elegido como driver, y con todo como dice en el último vídeo que pusiste, pero no suena. ¿Qué otra cosa puede ser la causa del problema? Esto está empezando a ser desesperante.

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#21 por Shin_ el 29/04/2011
Nada, por mas que miro, no consigo encontrar la razón de porqué Cubase no suena.
Seguro que es una tontería que habré tocado sin darme cuenta, o que se ha cambiado
sola al abrir proyectos que hice con el Cubase SX 2 en otro ordenador y con otra tarjeta
de sonido.

¿Alguien tiene alguna pista? ¿Algo que pueda probar? Estoy bastante desesperado, la verdad.

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#22 por linksonic el 30/04/2011
Para cambiar el idioma arriba en Archivo->Preferencias... aparece una ventana, ahí hay una opción que dice general al lado izquierdo, en esa parte puedes cambiar el idioma.
Subir
#23 por Shin_ el 30/04/2011
Ya linksonic, pero te agradecería que me ayudases con el problema gordo: ¡El Cubase
no me suena! He estado probando cosas estos dias pero no tengo muchos conocimientos
sobre temas técnicos de audio.

Me pregunto porqué hay tan poca gente que esté respondiendo en este hilo. ¿Es tan
difícil lo que planteo? Agradecería la voluntad de ayudar, si los datos que aporto
no son suficientes, preguntadme lo que sea, puedo aportar screenshots, lo que haga
falta.

A ver si podéis ayudarme a sacar que es lo que hace que el Cubase haya dejado de
sonar.

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#24 por linksonic el 30/04/2011
Aparte de configurar de seleccionar el driver ASIO, configurar las entradas y salidas en la ventana de conexiones VST, verificar que estén bien las conexiones de la tarjeta, cables a entradas y salidas correctas, volúmenes bien, ver si no hay muteos o algo así en los canales de la tarjeta. Es bueno revisar todo eso y verificar que este bien paso a paso.
Subir
#25 por Shin_ el 30/04/2011
Las entradas y salidas en conexiones VST creo que están bien. Lo hice como dice el vídeo (cuando tenga más tiempo subo los screenshots, ya he cambiado el idioma a español).

Con las conexiones de la tarjeta no debe de haber problemas porque sólo falla el Cubase, y además desde que estuve trasteando con las opciones de audio, y abriendo proyectos hechos con Cubase SX 2.

Lo de los muteos en los canales de la tarjeta, no sé, ¿Donde se mira eso?

¿Qué otra cosa podría mirar aparte de todo eso? ¿Qué puede haber cambiado desde que abrí un proyecto que hice con Cubase SX 2 y con otro ordenador y desde que cambié los drivers por los de la tarjeta de sonido que tengo? ¿Alguna pista? Es que ya no sé donde mirar.

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#26 por linksonic el 30/04/2011
De pronto intenta volver a un punto de restauración del equipo, eso para mirar si fue que hubo algún daño de archivos o similar durante ese tiempo, recomendable escoger una fecha en la que tengas certeza que funcionaba bien.
Subir
#27 por Shin_ el 30/04/2011
¿No hay más opciones que se puedan probar en Cubase que puedan estar relacionadas con que no suenen los VST ni el audio? Prefiero probar todo lo que se pueda antes de tomar esa medida tan drástica.

Aquí pongo los screenshots de todo lo que he mirado:

2q3b49u.jpg

rj4bcn.jpg

Como véis, en el panel de control de la tarjeta, no se puede cambiar nada.

cqaew.jpg

rihu1t.jpg

Aparte de esos sitios, no sé donde más mirar. ¿Alguna idea?

http://i54.tinypic.com/2q3b49u.jpg

http://i56.tinypic.com/rj4bcn.jpg

http://i56.tinypic.com/cqaew.jpg

http://i53.tinypic.com/rihu1t.jpg

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#28 por Shin_ el 30/04/2011
Pongo también una imagen del Cubase con un proyecto abierto y con el play dado. Yo no veo nada raro, pero como se puede ver, las barras de las pistas suben mientras que abajo a la derecha no se mueve ninguna señal.

http://i55.tinypic.com/4sdwfs.jpg

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
#29 por linksonic el 30/04/2011
Por lo que veo en las fotos, en la primero foto es mejor que deshabilites la opción de liberar el controlador asio, eso para que este mas estable.

Lo otro que veo es que tu tarjeta tiene varias salidas, es probable que la que tienes seleccionada en la 4ta foto n sean las que estén conectadas en la tarjeta, tal vez intenta probando una por una de las que tienes para elegir en las salidas de la ventana de configuración VST. También ver que los parlantes estén conectados a la salida de esa tarjeta.
Subir
#30 por Shin_ el 30/04/2011
No sé, pruebo a cambiar de unas a otras pero la cosa no cambia. Me da que no es de ahí el problema. Creo que todo empezó a joderse cuando abrí un archivo hecho con el Cubase SX 2 y configurado para otra tarjeta y otro ordenador. Ya me había ocurrido eso antes, pero lo solucioné de chiripa, y no recuerdo como lo hice.

De todos modos, pongo la foto de las salidas de la tarjeta. Algunas no entiendo bien qué son.

10z8i6g.jpg

http://i53.tinypic.com/10z8i6g.jpg

Creo que la cosa debe de ir por algo más absurdo, alguna cosa que se ha cambiado sola desde que abrí ese archivo hecho con Cubase SX 2 y que no sé donde está.

¿Qué son los parlantes?

Darwinismo musical: Creencia irracional y arrogante de que en los géneros musicales hay jerarquías y que el jazz y sus derivados son el culmen de la "evolución".

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo