Cubase desajuste- ayuda pf

#1 por Antonio Miranda el 22/01/2014
Hola amigos:

me ocurre el siguiente problema usando cubase, concretamente me ocurre usando Evolve y Damage en Cubase. Cuando he grabado mis pistas y sonidos, más tarde, al reproducirlos o al reproducir el tema para grabar otra cosa, lo que he grabado con Damage o Evolve no se reproduce al tiempo correcto de la canción; entonces, si coloco el cursor al inicio del tema y lo reproduzco, sí suenan al tiempo que lo hace todo. Incluso si marco una escena e inicio la reproducción en esa escena o marca, también lo hace correcto; pero no si lo reproduzco en cualquier punto.

Qué error cometo?

Gracias!

END TITLES blog:

http://bandasonoraycine.blogspot.com.es/

Subir
#2 por MrBlue el 22/01/2014
Hola:
Creo que ninguno, a mi me pasa lo mismo. Usando patches con el kontakt y que sean loops da igual de la casa que sean si no los haces sonar desde el principio no van a tempo, es mas se me esta dando el caso de que al crear cambios de tempo tambien los reproduce descuadrados incluso aunque los reproduzca desde el principio de la nota.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por undercore el 22/01/2014
a mi también me pasa, lo mejor (sobretodo si son líneas de percusión) es exportar los loops a audio y listo calisto

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#4 por variteck el 19/02/2014
o hay q desactivar el loop. o quizas si los programas q estan usando tienen tiempo propio quizas ajustarlos al mismo q usan en cubase. a mi con reason me pasaba q abria un archivo de reason y si esta desajustado el tiempo de reason la cancion se reproduce con ese tiempo y no con el de cubase. otra opcion si usan loops, es quizas copiar y el pegar el loop haciendo un gran archivo de audio ( como si fuera una pista) y asi no usar mas el boton de loop, en cubase es muy simple eso (ctrl C ctrl V) saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo