Cubase no recibe señal de entrada de mi micro

#1 por krat00 el 09/10/2012
Hola verán hace poco que empece con este mundo, y he ido documentando y hasta ahora todo a ido genial excepto cuando he decidido grabar algo externo al pc. Quería grabarme con un micro que tengo solo por probar y ver un poco como va la cosa para luego comprar algo mejor. Pero conecto mi micro por usb y el cubase no recibe señal por parte de el. Entre al adobe audition y txan, si recibía la señal y pude grabar algo para probar. Llevo toda la tarde con el cubase, foros y manuales patas arriba, pero no le llega señal. Tal vez sea alguna estupidez, pero no doy con ella.

PD: Anoche cuando conecte el micro por primera vez si mandaba señal al cubase, pero al para el pc por la noche y despues volver lo a encender ya no iba o.o

https://www.facebook.com/JuglaresDeFuegoMetal

Subir
#2 por Jhonaz el 09/10/2012
Revisar que este en los dispositivos de audio, que el driver asio este funcionando, que el micro este encendido.. :lol: se me ocurre eso.

Una vida sin Dios carece de sentido // Si te atreves a enseñar, no dejes de aprender

Subir
#3 por krat00 el 09/10/2012
Si el micro esta encendido xD el Adobe recibe la señal perfecta. Lo cierro y entro al cubase y no recibe nada. Entre a dispositivos > configuración de dispositivos y en vst audiobay pone "ASIO multimedia drivers" y lo de los dispositivos de audio no se donde encontrarlo y en caso de encontrarlo que debería poner. (los dispositivos de audio son los vst-conexiones? otra cosa no se xD)

https://www.facebook.com/JuglaresDeFuegoMetal

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo