Cubase para PowerPC/G5

#1 por elfer_ el 10/01/2012
Hola.
Tengo un G5 de los antiguos, de los que no tenían aun procesadores Intel funcionando perfectamente con Leopard. La historia es que ahora mismo estoy con Logic 8 pero me gustaría instalar Cubase.
No tengo ni idea de que versión de Cubase podría instalar en esta máquina.
Alguien que me pueda ayudar...
Muchas gracias.
Subir
#2 por buhardilla el 10/01/2012
Cubase SX.
Un saludo
Subir
#3 por pity el 10/01/2012
Cubase SX es muy viejo, del 2005 concretamente, y el g5 seguramente es de esa epoca pero el cubase 4 o 5 lo soporta perfectamente si también soporta Logic 8, yo creo...
Subir
#4 por buhardilla el 10/01/2012
#3
Si por ir, lo que es "ir", va. Otra cosa es como va. La unica versión de nuendo que corria decentemente en mi G5 dual 2gh fue la 2.5. A partir de la 3 los cracks , sobrecargas del procesador, refrescos de pantalla etc... eran la norma y de hecho, la diferencia de rendimiento comparado a un PC eran abismales. Estas versiones de nuendo equivalían a la SX de Cubase. Steinberg realmente no ha optimizado para mac sus productos hasta las últimas versiones en concreto la 6 de cubase y 5 de nuendo
Subir
#5 por elfer_ el 11/01/2012
Osea que por lo que veo aunque ponga una versión igual de "antigua" que el G5 Cubase no va ir muy fino que digamos ¿no?
Bueno todo será probar a ver que tal...
Subir
#6 por mahuro el 04/11/2012
Hola, llego tarde, pero igual te sirve la respuesta.

yo tengo andadndo logic 9 en un G5 2x2Ghz 3 Gb ram y va estupendamente. Eso sí: no he probado a meterle chorrocientas pistas con chorrocientos efectos.

Préstame un par de piojos que esta noche tengo fiesta

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo