¿Cubase reconoce menos plugins que Nuendo?

#1 por insalada el 12/06/2008
Pues eso. Que me paso de nuendo a cubase y observo que existen unos cuantos vst que el Cubase no llega a cargarme y el Nuendo sí. Por ejemplo el Glaceverb, el Blue..., tras esto me aseguro que esté el .dll dentro de la carpeta de plugins(la compartida de Steinberg) y si no es así, copio los .dll's ahí también, pero sigue sin reconocermelos; ¿alguien sabe el porque?

Saluditos
Subir
#2 por quebone el 12/06/2008
Tendría que cargarlos igualmente.
Ve a Devices > Plugin information y mira si están en marrón. si es así es que los ha encontrado pero no los ha podido cargar por alguna razón.

http://simi.cat

Subir
#3 por insalada el 12/06/2008
En cuanto salga del curro voy a casita a probarlo. Aprovecho para indicar que se trata del 3 sx

Saluditos y gracias
Subir
#4 por insalada el 13/06/2008
Pues nada, resulta que mirando en la información de los plugins, donde aparecen todos clasificados por sintetizador, offline, etc etc ni siquiera aparecen los que faltan, alguna explicación??

Saluditos
Subir
#5 por Nightrider el 17/06/2008
Es un problema del Nuendo /Cubase que a veces no reconoce algunos y a veces ningún plug in, me pasó una vez e investigando en el manual encontré la solución , no recuerdo bien el procedimiento pero creo que había que mover y /o renombrar la carpeta vst plug in a otro lugar y luego volver a ponerla donde corresponde para que el programa reescanee todos los plug ins, y vuelva a cargarlos normalmente.
Saludos!
Subir
#6 por insalada el 02/07/2008
Si te acuerdas del procedimiento exacto te lo agradecería porque sigo intentando que me reconozca algunos plugins que parece que se niega. Otros tantos se han ido integrando cuando le ha venido en gana..:S

Saluditos
Subir
#7 por Nightrider el 04/07/2008
Modificales el nombre a los plug in que no te carga y tendría que andar bien por ej. "chorus.dll" le pones "chorus1.dll" o lo que se te ocurra y el cubase lo reescanea como un plug in nuevo, tambien puedes crear una carpeta y pones los que no te carga ahí , siempre dentro de "VstPlugins"
Subir
#8 por insalada el 07/07/2008
El maldito kontakt 2 no me carga el desgraciado, por mucho que cambie el nombre de su .dll, solo me deja meterlo por inserción pero el instrumento VST no me carga el maldito :evil:

Saluditos
Subir
#9 por klalo78 el 24/07/2011
Tenia el mismo problema, instale un monton y no aparecian, la solucion en mi caso solapa de arriba: dispositivos o devices/informacion de plug ins. Y hay un boton que dice Actualizar. Apretas y te acytualiza los ultimos que hayas cargado. Suerte
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo