Cubase: de repente suena un chasquido y todo deja de sonar

#1 por Manuel_Rodrigo el 29/12/2012
Buenas, el problema que tengo con Cubase es que en un momento exacto del tema, suena un chasquido y deja de sonar todo...tengo que reiniciar el proyecto para que vuelva a sonar, hasta que llega a esa parte y vuelve a dejar de sonar...

La forma de onda del chasquido aparece en una de las pistas, la cual he muteado, silenciado el chasquido en la región, eliminado la región y nada...sigue sonando y silenciándolo todo...y no se que hacer. He probado también a reproducir seleccionando otra tarjeta de sonido y sigue sucediendo igual.

Además, llevo años utilizando este programa y nunca me ha pasado.

Gracias :)
Subir
#2 por josevinilo el 02/01/2013
si trabajas con muchas pistas audio y tienes muchas muestras troceadas mira a seleccionar cada 16 compases o 32 compases de la pista las muestra y vete a proyecto convertir en archivo de bounce haz esto con bastantes elementos del proyecto y te desapareceran esos chasquidos tenia el mismo problema con cubase y ahora suelo hacer esto y no tengo este problema, espero haberte ayudado. Este problema lo tenia con cubase 5 en las pistas de audio.Un saludo.

DJ, PRODUCER, REMIXER.


Deep, Techhouse, Techno

Subir
#3 por Manuel_Rodrigo el 03/01/2013
Hola josevinilo, gracias por responder. Creo que el problema ha sido (lo más tonto del mundo por cierto), que el pendrive donde los transporte de un ordenador a otro está dañado y cubase los abre y tal pero con fallos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo