Cubase - Runtime Error! Ayuda!!

#1 el 29/04/2007
Hola a tod@s. Acabo de comprarme un pc nuevo pensando que asi solucionaria el problema pero veo que no...

Mi caso es el siguiente: hago playbacks a partir de midis. Para ello cargo instrumentos VST y bueno, ultimamente en algunos temas me viene ocurriendo que, cuando cargo muchas muestras y llega el consumo de ram de Cubase a los 1,4GB me da un error el "Microsoft Visual C++ Runtime Library"...

En el otro pc tenia 2GB de ram y en este he decidido poner 3 para ir mas a lo seguro (aunque Windows solo me detecte 2,68GB...)

Adjunto la pantalla capturada para que veais el error y el consumo de Cubase en concreto. Ya os digo, si no llego a ese consumo ningun problema, la cosa es cuando ronda los 1,4GB...

A ver si alguien sabe alguna solucion porque vamos una putada que no pueda sobrepasar ese consumo... :(

Un saludo y gracias de antemano :wink:
Archivos adjuntos:
error.JPG

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#2 el 30/04/2007
A nadie se le ocurre nada?? ](*,)

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#3 el 30/04/2007
Es que has alcanzado el límite que Windows XP 32 bits es capaz de direccionar a una sola aplicación. Igual puedes sacar un poco más, hasta 1.7 GB, si utilizas el modificador /3GB en el boot.ini, tal como te cuenta este enlace:

http://3dsymax.org/foro/archive/index.php/t-11944.html

Otra solución sería pasarte a XP 64, que ya trabaja con hasta 128 GB de RAM, si la memoria no me falla. Pero tus dispositivos deberán tener drivers, y los programas ser compatibles.

Archivo VST de 'elogoxa'
Mi blog 'soundsthetics'
Mi libro 'Crear, editar y compartir música digital'

Subir
#4 el 30/04/2007
Si Sahul pero Cubase por ejemplo no corre en 64bits, sabes si corren tambien programas a 32bits en el entorno de 64?? En cuanto al modificador /3GB lo probare a ver si aumento un poco...

Gracias por tu ayuda

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#5 el 30/04/2007
Claro que funciona Cubase en XP 64, aunque no en modo nativo como sí ocurre con Sonar, sí en modo compatible 32 bits.

Archivo VST de 'elogoxa'
Mi blog 'soundsthetics'
Mi libro 'Crear, editar y compartir música digital'

Subir
#6 el 30/04/2007
Yo no me he pasado al vista, pero leí por ahí que en algunos programas el rendimiento se reduce un poco, alguien sabe como afecta en Cubase ?

En cuanto a tu caso, si cargas muchas librerias, puede que la supuesta perdida de performance (que no tiene por que ser elevada) de la que te hablo se compense por poder tener más ram disponible.
Subir
#7 el 30/04/2007
Sí, Cubase 4 en Vista 32 rinde peor, pero no sé si atribuirlo a los drivers para Vista de mi ESI Juli@, a los de la tarjeta Geforce (hay clicks al mover ventanas, que pueden ser por la gráfica), o al programa en sí.

Archivo VST de 'elogoxa'
Mi blog 'soundsthetics'
Mi libro 'Crear, editar y compartir música digital'

Subir
#8 el 30/04/2007
Cuando Sahul comenta de tener Windows 64bit se refiere a XP, no necesariamente hay que poner Vista (o eso creo yo).

Lo del modificador /3GB lo he probado y ahora el proyecto en cuestion que no era capaz de abrir por completo ahora me deja, la verdad me has salvado la vida jeje. De momento voy ir tirando con este "parche" y si veo que me vuelve ocurrir mirare de instalar Windows XP 64bit o Vista 64bit (habra que mirar el que mejor rule...)

Muchas gracias de verdad por la ayuda

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#9 el 02/05/2007
patulos @ 29 Abr 2007 - 12:37 PM escribió:
Hola a tod@s. Acabo de comprarme un pc nuevo pensando que asi solucionaria el problema pero veo que no...

Mi caso es el siguiente: hago playbacks a partir de midis. Para ello cargo instrumentos VST y bueno, ultimamente en algunos temas me viene ocurriendo que, cuando cargo muchas muestras y llega el consumo de ram de Cubase a los 1,4GB me da un error el "Microsoft Visual C++ Runtime Library"...

En el otro pc tenia 2GB de ram y en este he decidido poner 3 para ir mas a lo seguro (aunque Windows solo me detecte 2,68GB...)

Adjunto la pantalla capturada para que veais el error y el consumo de Cubase en concreto. Ya os digo, si no llego a ese consumo ningun problema, la cosa es cuando ronda los 1,4GB...

A ver si alguien sabe alguna solucion porque vamos una putada que no pueda sobrepasar ese consumo... :(

Un saludo y gracias de antemano :wink:



ERICK CASIO... Hola Amigos.. ok para este problema cabe resaltar que ese problema de VISUALC + + es causado porque CUBASE trabaja con codecs de VISUALC + + y el error, suele pasar , cuando eliminas un programa que tambien lo utiliza , y al desinstalarlo, tambien se lleva parte del VISUAL C + + para esto de doy un link del instalador de VISUAL C + + ahi va:

http://microsoft-visual-c-toolkit.softonic.com/

instalalo y espero te sirva con el problema,,ok o agregame al msn y te ayudo con mucho gusto...

motu_performer@hotmail.com
Subir
#10 el 02/05/2007
La verdad es que por ahora con la solucion que me dio Sahul ya no me aparecio mas ese error. De todas maneras si me vuelve a ocurrir probare a instalar lo que me comentas erick casio.

Saludos!

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#11 el 03/05/2007
Sale ay lo chekas jejej cualquier cosa avisa..

motu_performer@hotmail.com
Subir
#12 el 02/04/2009
hola a todos, a mi también me ha pasado ! Aunque tengo una phenom cuad 4gb ram y 260 Disco duro. El nuendo no estaba al maximo de procesos...
Que sera??
saludos !
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.