Cubase sx 3 + Digi 001 sin monitoreo ayuda

#1 por soterrav el 23/01/2008
Buenas, lo primero que mire fue el buscador para ver si habia este problema, y de hecho si lo vi, pero nadie respondio a los post que habian. Aqui les cuento que me pasa, y gracias de antemano.

1- Tengo cubase sx 3 y pro tools 6.4 con la digi '001 en win xp pro sp 2 y los siguientes driver de digi:
Asio 611
Wavedriver 611
DigiMMEhelper

Mi problema es que cuando conecto la digi 001 al cubase y quiero grabar por ejemplo la guitarra por la linea 1 Mic 1 de la digi 001 , NO puedo escuchar el sonido mientras Grabo, pero SI lo graba. al darle a play en cubase se escucha todo lo que grabe , pero no al momento de grabarlo , no hay monitoreo.

Ya mire que los outputs fueran a Stereo Out, que es a donde salen los monitores , mire que el canal Mic 1 de la digi fuera el predeterminado y que me mostrara la señal de entrada , y si me muestra la señal, pero no la escucho. Los drivers estan como Digi Asio Driver en el cubase.

Ya no se que mas mover para poder escuchar en los mismos monitores la señal de entrada mientras grabo.

Nota:
Aclaro que e usado el mismo cubase sx 3, ya casi 2 años, con una Emu 1212m que tengo y me funciona bien, el problema de monitoreo es solo con la digi 001 .
Al usar la misma Digi 001 En pro tools le 6.4 , (actualizado al ultimo update) , no tengo este problema , me funciona perfecto y puedo escuchar lo que conecto al Mic 1 de la digi 001 mientras grabo.

Ojala puedan ayudarme gracias.
Subir
#2 por deka el 23/01/2008
Hola Soterrav,

Quizás ya lo has probado pero has mirado si tienes activado el icono del altavoz en la pista de audio donde grabas. Está el botoncito de REC y el del altavoz. bueno al igual esto ya lo habías hecho.

Saludos!

https://play.spotify.com/artist/3TzPLbePiwRKVt30qt67AR

https://souldevelopment.bandcamp.com/releases

https://www.mixcloud.com/soul_development/

https://www.reverbnation.com/souldevelopment

Subir
#3 por CeR el 23/01/2008
Esta claro que el problema es de cubase, y lo que dice deka tiene sentido.

[color=orange:2625pavi]Ningún ser humano es tan humano
http://puremetalsound.blogspot.com/

Subir
#4 por soterrav el 25/01/2008
efectivamente era el icono del altavoz de la pista de audio, gracias por ayudarme , aveces las cosas mas sencillas las pasamos por alto, ya queda solucionado el tema para fututos casos.. gracias Deka y CeR
Subir
#5 por benkuy el 02/08/2011
Hola...perdon la interrupcion, pero me gustaria si alguien me pudiera decir, paso por paso, como configurar el cubase 5 para hacerlo andar con la digi 001. Por favor, lo necesito. Tengo una Pc con windows XP 64x, athlon 2 x2, 4 gb memoria, Digi 001, y tengo los drivers asio 4 all. AYUDA!!!
Subir
#6 por filla el 21/01/2013
es posible conectar en una sola pci de la digi 001dos tarjetas de digi 001?

http://soundcloud.com/lifecalco

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo