Cubase,Windows Xp,problemas con el rendimiento

#1 por tonimakine el 19/10/2011
Hola a todos: Tengo un problema con Cubase que no se resolver. A pesar de que creo que domino bastante Cubase, al menos hasta donde lo necesito, tengo un problema que no acabo de entender el motivo. Tengo Windows Xp servi pack 3 con 4 gigas pienso que suficiente para que tire Cubase sin embargo hoy me he dado cuenta de unos sospechosos cortes en la reproduccion mientras arreglaba un tema hasta que me he dado cuenta que el problema esta en el rendimiento. Parece como que le cueste acceder al disco para adquirir la informacion y en el visor de rendimiento mientras que la memoria se mantiene baja en cambio en el apartado disk me llega hasta el punto rojo causandome esos problemas. Bueno no me extiendo mas. haber si con estas explicaciones alguien puede darme una solucion. Este problema ya lo tenia en otro PC pero con poca memoria y poco espacio en el disco pero ahora es que tengo casi 200 gigas libres o sea que no entiendo nada y tampoco es que los temas esten muy cargados de plugins. Alguien me puede decir algo?. Gracias.
Subir
#2 por chapulin el 20/10/2011
Hola.
Imagino que el disco que tienes es rápido (7200 rpm). Si te pasa en un proyecto con pocas pistas, seguramente tienes otro programa que accede al disco al mismo tiempo. Desactiva Antivirus y otros programas que creas que pueden usar el equipo y mira si te vuelve a pasar. Aseguraté de que el disco está configurado en modo DMA, a veces el windows cambia esta configuración por modo PIO que es mucho más lenta.

Espero que lo soluciones.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo