Cubase y Xenyx X1222USB.

#1 por JZeta el 03/06/2011
Hola muy buenas, necesito ayuda, el problema es que cubase no me reconoce mi tarjeta de sonido externa, os cuento. Antes tenia el Windows vista 32bit, y decidí comprarme el windows7 de 64bit original, bueno pues cuando tenia el vista de 32bit, el cubase me reconocía la tarjeta de sonido externa perfectamente el único problema que me daba era la inestabilidad que da el vista, es decir, que el cubase se me colgaba muchísimo como otros muchos programas. Bueno pues después de instalar el windows7 de 64bit, el cubase no me reconocía los controladores de la tarjeta de sonido externa, los volví a instalar y me los reconoció, pero durante unas horas, mas tarde me los volvió a "rechazar" por así decirlo por que no me los reconocía de nuevo. Ya no se que hacer, e desinstalado no se cuantas veces el cubase y todos los programas de producción musical que tengo, y los e vuelto a instalar, e llegado a formatear, ya no se que hacer, y creo que este tema no esta porteado en Hispanosonic, si es así lo siento no lo encontré... Bueno os dejo aqui la version de S.O que tengo, la versión de Cubase, la versión de los controladores etc... ojala me pudierais ayudar jeje, muchas gracias!!.


--S.O ------------------------------------> Windows7 Home Premiun 64bit
--T.sonido externa ----------------------> Behringuer XENYX X1222USB
--Ver.de controladores de la t. sonido --> 64bit
--Ver.de Cubase -------------------------> Cubase 5 64bit
--Ver.de Asio ---------------------------> Asio4all

Creo que eso es todo, no se si se me olvida algo, bueno muchas gracias y un gran abrazo!!

Un saludo Jesús ;)

Dj JZeta desde Cádiz, España.

Subir
#2 por truquito el 04/06/2011
Hola jezuzz, la combinacion mortal, tarde o temprano, windows 7 y uca 200 de behringer ( cualquier producto behringer ).
consejo: volver a windows xp, otra mixer y comprar otra tarjeta de audio externa y si podes ,,mejor a 32 bits el sistema, asi, pocas veces, muy pocas veces tendras este tipode problemas y muchos mas. 8-) :teclear:
Subir
#3 por JZeta el 08/06/2011
A XP?? oju... xD, espero encontrar una solución para W7.. es que se que se puede tener por que ya me funciono bien, pero no se por que me dejo de funcionar... xD, intentare instalar el cubase de 32... xD, bueno muchas gracias de todas formas, pero si no puedo hacer nada no tendré mas remedio que volver a XP.. xD, bueno pero una cosilla, dices que tengo una mala convinacion con el W7 y UCA 200, pero es que yo no tengo la UCA 200.. :???: pero bueno supongo qeu sera lo mismo viniendo de berhinguer no¿ no tengo mucha experiencia en esto.. lo siento jeje, bueno muchas gracias y un saludo!! ;)

Dj JZeta desde Cádiz, España.

Subir
#4 por truquito el 09/06/2011
Jezuzz escribió:
A XP?? oju... xD, espero encontrar una solución para W7.. es que se que se puede tener por que ya me funciono bien, pero no se por que me dejo de funcionar... xD

Que ya te lo dije hombre, ya te lo dije. :ook:
Subir
#5 por JZeta el 16/06/2011
Ya lo solucioneee!! desistale el cubase 5 de 64bit e instale el de 32, ahora si me pilla la mesa de mezclas como targeta de sonido, esperemos que no me de mas problemas jeje, muchas gracias por todo!! si me da problemas lo dire por aqui, espero que esto le sirva a alguien que tenga el mismo problema jeje, saludos!!!

Un abrazo! Jesus.

Dj JZeta desde Cádiz, España.

Subir
#6 por JZeta el 16/06/2011
Nada... pero por lo menos ya se que se trata de la version de 64 bit xd, me da los mismos problemas que me daba cn el vista, me deja de funcionar el cubase nada mas abrirlo...

Dj JZeta desde Cádiz, España.

Subir
#7 por JZeta el 16/06/2011
.

Dj JZeta desde Cádiz, España.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo