Cuelgues en Sonar 7

#1 por Noraz el 07/06/2010
Hola. LLevo una larga temporada aguantando una serie de cuelgues que se me dan en Sonar 7. Siempre que estoy reproduciendo o grabando, o incluso cuando cargo algun synthe se cuelga y me toca reinicar el pc (hay veces que ni funciona el botos de reiniciar, me toca simplemente apagar de a torre).

He intentado mejorar el rendimiento del sistema: he cerrado servicios incesesarios, bajado calidades graficas, creadas memorias auxiliares, etc etc (lo tipico vamos); pero sigue llevando a cabo estos cuelgues.

Yo ya no se por donde tirar porque no trabajo con nada abierto nunca, y hay veces que hasta lo quito de internet para cerrar el antivirus y a ver si asi tira mejor pero vamos que tampoco.

Utilizo un Pentium core 2 duo a 2,2 Ghz, 3Gb de Ram, utilizo Windows Vista 32 bits Home Basic y una tarjeta M-Audio Audiophile 2496.

Si a alguien le sucede lo mismo o le ha pasado algo similar y quiere ayudarme, se lo agradeceria sobremanera.

soundcloud.com/noraz-sound

Subir
#2 por involucrado el 09/06/2010
Hola ¿El driver de la placa de audio está acualizado? :roll:

Te sugiero que investigues acá:
http://forums.m-audio.com/forumdisplay. ... -Espa%F1ol
Subir
#3 por Noraz el 10/06/2010
muy amable. Si los tengo actualizados, pero aun asi leere en el foro que me has pasado. Muchas gracias. si no descubro nada volvere a publicar aqui.

soundcloud.com/noraz-sound

Subir
#4 por Noraz el 14/06/2010
Disculpa de nuevo pero, mire el enlace que me dijiste y lo de actualizar drivers (ya estaban actualizados). Sigue sin ir bien, sigue con cuelgues. No puedo grabar agusto, ni reproducir, ni acrgar plug ins, nada... es como si mi windows no fuera compatible para nada con los plugins de native instruments ni con Sonar...

A alguien se le ocurre algo? yo ya no se que hacer... he mirado con compatibilidades, dando permisos, restaurando y quitando nuevos servicios, reinstalando, actualizando nuevamente la tarjeta, de todo... y nada me surte efecto.

soundcloud.com/noraz-sound

Subir
mod
#5 por MarioFlores el 14/06/2010
Podrian ser muchas las causas de tu problema, ya deshabilitaste la tarjeta de sonido integrada ? eso podria estar causando algun conflicto con la tarjeta de m-audio... los cuelgues tambien podrian ser por calentamiento excesivo del procesador o tarjeta madre, checa que esten trabajando bien los ventiladores de procesador, tarjeta de video; otra falla probable podria ser la fuente de alimentacion ( fuente de poder ) de tu computadora, igual tambien te podria sugerir que si descartas que el problema sea de hardware, hagas una reinstalacion en limpio, formateo y volver a instalar sistema operativo y programas...

http://www.myspace.com/mariofloresaceves

Subir
#6 por Noraz el 14/06/2010
Gracias por tu aportacion MarioFlores. He comprobado todo ello pero esta todo correcto, el problema esque, aun reinstalando (no es la primera vez que pasa) no se arregla el problema, y empiezo a pensar ya definitivamente que windows vista no es compatible con Sonar 7, cosa que me extrañaria porque aqui creoq ue hay mas gente que tiene esa convinacion.

Aun asi, muchas gracias por tu recuerdo, lo mirare una vez mas para asegurarme, no descarto que estes en el acierto. Investigare un poco por mi cuenta y vere que le saco y ya si hallo solucion, la publicare para gente con futuros problemas similares.

soundcloud.com/noraz-sound

Subir
mod
#7 por MarioFlores el 15/06/2010
Hola te comento que windows vista si es compatible con Sonar 7 aunque te recomendaria que te pases por la web de sonar y descargues un par de actualizaciones para sonar 7 que contienen algunos mantenimientos para ciertos problemas especificos en vista ante todo con sistemas oem...igual y con eso ya funcionara bien tu sistema,

http://www.cakewalk.com/Support/SONAR/Page.aspx?ID=SR7

de cualquier manera seria bueno que cuando encuentres la solucion la postees aqui para futura referencia

Suerte

http://www.myspace.com/mariofloresaceves

Subir
#8 por Noraz el 16/06/2010
muchisimas gracias MarioFlores provare corriendo tu solucion, y si, posteare como soluciono el problema para ayudar a la gente y descifrar este misterio, gracias.

soundcloud.com/noraz-sound

Subir
#9 por Noraz el 16/06/2010
he instalado las actualizaciones. Desde luego en un primer momento el consumo de cpu ha bajado, minimamente, pero bueno, va algo mas desahogado. Mas adelante te comentare el avance como ha ido mientras compongo y grabo voces e instrumentos. Una vez mas, mil gracias MarioFlores.

soundcloud.com/noraz-sound

Subir
#10 por Noraz el 18/06/2010
Hola de nuevo, persiste el problema...T_T

Ahora lo gracioso esque si, logre reducir un poco el consumo de la cpu, me genera menos dropouts, menos stop audios, pero ahora no graba...

Tengo conectado el microfono a la mesa, y esta recibe sonido, pero en el software no aparece una entrada de señal. He probado a elegir todas las entradas posibles de la tarjeta desde el rpograma y el panel de la tarjeta (M-Audio Audiophile 2496) pero no capta señal desde ninguna...

Que puedo hacer ahora? Actualice todos los drivers posibles tambien. Gracias de antemano.

soundcloud.com/noraz-sound

Subir
#11 por vdbecke el 21/06/2010
El Sonar es muy estable de por si. Lo que habitualmente genera cuelgues son los Vst's y los Vsti's. Y no el Sonar.

Te sugiero hacer lo siguiente.
Al Abrir el archivo presionando el Shift te lo abre de forma segura.
Y te va preguntando si deseas cargar los plugins uno por uno.
Andá diciendolo a todos que si, pero uno a uno. No usando el "Si a todos"
(no se porque...pero es asi)

Fijate si te funciona más estable, si así es.
Intentá detectar que plugin es el que es el que hace problemas.

Congelá pistas para que trabajen menos los plugins....

Varias formas de intentar reducir la influencia de ellos
Saludos

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#12 por Noraz el 22/06/2010
Hola, gracias por tu interes Vdbecke, lo de congelar plug-ins ya lo solia practicar para reducir el consumo, aun asi, probare tu metodo de iniciar pulsando Shift y cargandolos uno a uno. Gracias

soundcloud.com/noraz-sound

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo