cyclone tt 303 con roland tr 808

#1 por lumonte el 09/04/2015
Hola ..tengo un Cyclone tt 303 que quisiera sincronizar con una roland tr 808....me he comprado el Doepfer msy2 para sincronizarlos...la Roland va conectada por sync a el Doepfer y el Cyclone va a el doepfer por Midi....el Midi Out del Cyclone a el Midi In del Doepfer pero resulta que el Cyclone no tiene Midi Out ...solo lleva Midi In....aunque viene con un cable Splitter Din de 8 puntas que si lo conectas a el Midi IN te da MIDI IN y MIDI OUT....si lo conecto del midi out a el Doepfer .....¡¡¡¡¡¡¡ NO ME HACE NADA , NO LO RECONOCE Y NO SINCRONIZA ¡¡¡¡¡¡............sabeis por que pasa esto...como decir a el Doepfer que mande los mensajes MIDI OUT.........

ESTARIA BASTANTE AGRADECIDO SI ME PUDIERAIS AYUDAR...PUES LLEVO 10 DIAS Y NO DOY CON LA SOLUCION

MUCHISIMAS GRACIAS
Subir
#2 por juanma70 el 10/04/2015
Las conexiones que haces en principio son correctas.
La Roland TR-808 tiene junto al conector DIN Sync del panel trasero un conmutador con dos posiciones: INPUT y OUTPUT. Comprueba que lo tengas en la posición INPUT.
Subir
#3 por lumonte el 10/04/2015
Esta en modo sync in......pero no hace nada.....los de doepfer me comentan que lo ponga en modo MASTER pero hay me pierdo mas..no se com se pone....
Gracias
Subir
#4 por lumonte el 11/04/2015
ya se donde esta el problema....no reconoce el cable splitter que lleva el MIDI IN y OUT ....¿ sabes como se configura para que lo reconozca ??

gracias
Subir
#5 por juanma70 el 13/04/2015
Quizás el problema esté en el cable MIDI IN/OUT del Cyclone, igual lo hay que configurar dependiendo si se quiere que funcione como IN ó como OUT, no sé. Revisa su manual a ver.
Si puedes, comprueba con otro dispositivo, como una caja de ritmos que tenga MIDI IN o en el mismo secuenciador del ordenador si ese Cyclone está realmente enviando reloj MIDI.
Subir
#6 por lumonte el 13/04/2015
ok...gracias lo compruebare...todavía no he dado con el problema....es el cable fijo...por que sin el cable el midi in funciona...pero con el cable no funciona ni el midi in ni el out

gracias
Subir
#7 por lumonte el 13/04/2015
lo probe con una caja de ritmos enchufandola en en midi in y nada
Subir
#8 por juanma70 el 14/04/2015
Comprueba que no esté cambiado de posición ningún microswitch del Doepfer, que pueda estar invirtiendo la polaridad de la señal de reloj o la de la señal start/stop que le envía a la Roland. Los microswitch deben estar en la posición en que vienen configurados de fábrica.

También puedes probar a enviar desde distintos canales midi desde el Cyclone, aunque no creo que sea esto porque tanto el Cyclone como el Doepfer utilizarán por defecto el canal 1.

Es posible que pueda estar mal ese cable en Y midi IN/OUT del Cyclone, ya que según el manual en todo momento envia y recibe señal start/stop y midi clock.
Subir
#9 por lumonte el 14/04/2015
muchas gracias por la molestia de estar intentando ayudarme ...ya se cual es el problema ..el cable Splitter...me van a mandar otro nuevo de Francia..por lo visto están dando problemas algunos cables....cuando me llegue y lo pruebe ya te contare .....

muy amable y gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo