Daw a 32 bits con 50 pistas?

  • 1
#1 por ringcall el 16/10/2015
Me he cambiado de ordemador. Uno potente con 16gigas de ram. Windows a 64. Pero estoy con un daw a 32bits.

El tema es que no utilizo librerias tipo soundscore pero sí mezclo hasta 70 pistas (40 es lo normal).

Recientemente me he instalado soft de dudosa procedencia. Y no hay ningun medidor de rendimiento picando que pique salvo el sonido que pica constantemente.

Mi pregunta es la siguiente, que pique el sonido es debido al daw de 32bits con 50 pistas o a la mierda que me he instalado?

A parte de consideraciones logicas "actualiza el daw a 64 para aprovechar la RAM". Es normal que pique el sonido con 50 pistas en un daw a 32?

Es culpa del daw o de la mierda que me he instalado?

Gracias
Subir
#2 por jmcerro540 el 16/10/2015
Que pique el sonido es netamente problema de la mezcla...

A menos que te refieras a otra cosa y no te entendí xd
Subir
#3 por ringcall el 16/10/2015
O sea. Es normal que pique el audio de un proyecto con 50 pistas en un daw a 32 bits no? A pesar que no vea ninguna barra de rendimiento picando.

En cubase donde esta la barra de rendimiento de la RAM? Quizas no este mirando en el sitio adecuado

En otras palabras, el audio pica, pero las barras de rendimiento no. Si es que miro n l sitio adecuado
Subir
#4 por Tio Harpo Molon el 16/10/2015
ringcall escribió:
Recientemente me he instalado soft de dudosa procedencia


:machaca:

Bueno, de todas formas no parece tener relación con tu problema, que en realidad no es un problema, la suma de todas las pistas está superando el nivel máximo de señal posible, bájalas cada pista hasta obtener un nivel que quede dentro del margen aceptable.

De todas formas al igual que jmcerro, me queda la duda de si te he entendido bien.

Ahora bien, que tiene que ver que sea a 32 bits???? que imaginas tu que podría estar pasando? lo que te ocurre a ti tiene que ver con niveles, eso va a ocurrir en cualquier DAW sea su versión de 64 o 32 bits. Tampoco la señal pica por falta de RAM, no le veo sentido a eso, pica por que tiene mucho nivel, hay que bajárselo, así de simple. El rendimiento ya es otra cosa, pero dices que no tienes problemas de rendimiento así que no veo la relación entre los datos que entregas.
Subir
#5 por ringcall el 16/10/2015
Eso es lo que no habeis entendido. El sonido no satura, pica. Es decir, suena con problemas de rendimiento, cortado, tipico sonido cuando te quedas sin rendimiento en el ordenador. Pero sin ningun medidor de rendimiento picando.


Entonces vuelvo a preguntar. Se puede trabajar con 50 pistas en un daw a 32 bits.

Donde esta el medidor de la Ram?

:)

Gracias :(
Subir
mod
#6 por искра el 16/10/2015
ringcall escribió:
Es decir, suena con problemas de rendimiento, cortado.


¿Estas usando instrumentos virtuales?
Si la respuesta es sí, entonces:

ringcall escribió:
A parte de consideraciones logicas "actualiza el daw a 64 para aprovechar la RAM".


O prueba a modificar tu buffer, igual lo tienes demasiado bajo.

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#7 por Tio Harpo Molon el 16/10/2015
ringcall escribió:
Eso es lo que no habeis entendido. El sonido no satura, pica. Es decir, suena con problemas de rendimiento, cortado, tipico sonido cuando te quedas sin rendimiento en el ordenador. Pero sin ningun medidor de rendimiento picando.


Ah, es decir el problema es nuestro ahora :machaca: Exprésate bien hombre y nosotros te vamos a entender, picar y saturar para este caso es lo mismo, cortes y chasquidos son otra cosa.

Corre estos programas y nos pones una captura del resultado, con eso sabremos si existe algún problema que esté generando perdida de muestras, como puede ocurrir por conflictos entre controladores o dispositivos, teniendo eso descartado nos avocamos a analizar mas a fondo la situación.

http://www.thesycon.de/deu/latency_check.shtml

http://www.resplendence.com/latencymon
Subir
#8 por ringcall el 16/10/2015
Muchas gracias. Habia un problema de buffer. Estoy mirando si hay alguno mas
Subir
#9 por Rafa El el 16/10/2015
80 pistas audio sonando simultáneamente y cuatro plugins por pista. Todo ok. Mac mini i7 + Studio One 32bit.
Subir
#10 por kamikase ♕ ♫ el 16/10/2015
81 pistas, con 5 pistas de audio y 17 instrumentos virtuales (Korg M1, real guitar, virtual guitar, strum electric, strum acoustic, Kontakt, ezdrummer etc) y efectos...
Todo sonando sin problemas.

Extraño lo que te ocurre.
Debería ser buffer demasiado pequeño

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#11 por Mingo Rijo el 17/10/2015
#9 Joder.

Yo uso Nuendo 4 de 32 bits y tengo un windows 7 64 bits con un I5 y 8 gigas de ram y las paso canutas. Normalmente no puedo seguir mezclando después de las 15 o 20 pistas, y eso utilizando unicamente 1 Eq y 1 compresor por pista y alguno que otro más en grupos y auxiliares. (basicamente uso plugins de waves) Pero eso, que no me aguanta nada, y he estado comprobando que mi problema es la ram, ya que el CPU se queda en un 27 % cuando el programa ya está petado del todo pero la ram está a 2.5 Gb y no puede coger más. ¿Es por la mierda esa de que un programa a 32 bits no puede coger más de 2 gb de ram verdad? :estonova:

La verdad es que me gustaría arreglar esto antes de tener listo el estudio nuevo, exceptuando la opción de comprarme el nuendo a 64 bits que de todas formas me lo compraré más adelante, pero tal vez cuando salga el 10 o el 11. De momento me va bien renderizando pistas. :desdentado:
Subir
#12 por ringcall el 01/11/2015
Resolviendo el problema del buffer..

Tengo un portatil 5 veces mejor, sin embargo el rendimiento solo es el doble mejor con este nuevo portatil
Subir
#13 por ringcall el 02/11/2015
#11

Mingo Rojo. CONSEJO:

Mirate el bufer, drivers etc y actualizate steingberg. Cuanto mas alto sea el numerito de detras de steinberg, mejor será el rendimiento. Comprobado!!
Subir
#14 por Mingo Rijo el 02/11/2015
el buffer lo tengo lo más alto que me permite que son 20 segundos a 884 samples, para mezcla, para grabación lo más bajo que me permite son 5 segundos a 254 samples. Está la opción de 1024 samples y otra más alta pero se empieza retrasar las pistas y aparecen chasquidos. He hablado con la gente de Steinberg y solo me han dicho: "Si usted utiliza un sistema operativo de 64 bits actualice su versión de Nuendo", y les respondo: "Pero es que tengo la versión 4 (y claro, no les dije que en realidad es de un amigo y uso su clave...) ¿me regalan el Nuendo 7 64 bits?. Y ya no hay más respuestas.
Subir
#15 por Rafa El el 02/11/2015
prueba otro DAW o otros plugins
aqui tiens un ejemplo. 100 pistas audio con SSL channel strip en cada canal.
Captura_de_pantalla_2015_11_02_a_la_s_19_47_36.png

http://postimg.org/image/82ch88mft/full/
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo