Decks congelados y cortes de sonido

#1 por mrglenean el 22/05/2015
Buenas gente!

Estoy teniendo serios problemas ultimamente con Traktor 2.8.1 y me viene pasando con las versiones anteriores. Según voy pinchando hay veces que se congela el plato y hay saltos de sonido, si intento lanzar el otro plato da trompicones tambien, en unos segudos vuelve todo a la normalidad, pero la verdad es que es muy muy molesto y mas para la gente que tengo en el club en ese momento.

En un primer momento pense que podria ser problema del disco duro porque debia cambiarlo, y en esta semana le he metido un ssd a mi macbook pro, pero anoche me volvio a suceder.

Tengo cables profesionales para conectar la traktor audio 6 por usb, pero normalmente no la tengo conectada a la corriente, podria ser por eso? La latencia esta a 512. Los cd timecode son originales, habria algun problema si los copio y me hago unos nuevos?? O tienen que ser originales?

Ahora he desinstalado completsmente traktor y estoy instalando la nueva version. Alguien me podria decir si copiando los cds no habria ningun problema? Los puedo meter a un usb? Si subo la latencia, y la conecto a la corriente me funcionara sin saltos?

Gracias!
Subir
#2 por javi_sd el 22/05/2015
Yo llevo varios años usando los timecodes en una sd y ningún problema, saludos.

Body, mind & spirit.

Subir
#3 por mrglenean el 22/05/2015
#2 muchas gracias!!

Lo probaré esta noche a ver que tal!
Subir
#4 por javi_sd el 22/05/2015
Con el otro problema no te puedo ayudar, por que Llevo tiempo sin fallos desde las últimas actualizaciones. Por cierto para aclarar, tengo los timecodes pasados a MP3.

Body, mind & spirit.

Subir
#5 por mrglenean el 22/05/2015
#4 en MP3? Y funcionan bien?? Yo empecé a tener problemas de este tipo hace dos versiones, y si te digo la verdad no se muy bien porqué.

Creo que voy a formatear en estos días cuando tenga tiempo y no tenga que ir a pinchar a la noche.
Subir
#6 por javi_sd el 22/05/2015
Si, vaya estuve probando en WAV, MP3 y FLAC un tiempo,y en ningún formato me dio problemas, estuve cerca de un mes así,y los tenía los 9 archivos en el mismo pen durante ese tiempo. Para MP3 elegí comprimirlo a 320 para darle «calidad» a ese formato. Lo hice desde mis CDs originales de Traktor. Los tengo metidos e los cdj 2000 y hasta ejem día de hoy cero fallos.

Body, mind & spirit.

Subir
#7 por mrglenean el 23/05/2015
#6 Anoche todo sin problemas.

He estado pensando en que al usar tantas horas el CD y los cdj 850 que tengo en la cabina ya tienen mucha tralla (pincho 8 horas por noche) puede que sea que el lector y/o el cd se caliente y por eso me diese los saltos. Anoche usé los USB y la tarjeta conectada y sin ningún problema.
Subir
#8 por javi_sd el 23/05/2015
A mi no me ha pasado nunca, pero amigos míos me han reportado fallos en los CDs no en los reproductores, que cuando se calienta mucho el cd después de varias horas de uso no van bien, les pasa con los mkii.

Body, mind & spirit.

Subir
#9 por mrglenean el 23/05/2015
#8 Estos son los cdi 850 MKII y tienen mucha tralla... Además que por estas tierras no he visto cosa igual con el polvo, tenemos que limpiar las pantallas a diario por la cantidad de polvo que se cogen.

Creo que el problema puede ser por ahí porque los saltos de sonido es como si estuviese sonando una canción normal que no sea el control cd y se te olvidó conectar el TRHU mode
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo