dell-ableton live-axiom25-duda!!!

#1 por Cristina Vega el 16/05/2014
Hola! qué tal! Soy Cris, encantada!
Escribo porque necesito algún consejo. Os cuento...
Tengo un teclado Axiom 25 y una tarjeta de sonido M-AUDIO con una entrada para micro y otra para un instrumento, en mi caso la guitarra. Trabajo en Ableton Live 8 y a falta de músicos, me compongo yo las bases de batería, piano, etc.
El caso es que tengo un portatil, un DEL intercore duo que cuando habro el live y suena la música me da latencia y claro se escucha entrecortado, pero luego en mi ordenador de mesa, en el pc, que es un xp normal de los de toda la vida no me pasa y la verdad, no lo entiendo.
Ahora, ultimamente cuando actúo en sitios voy con un bajista y llevo las bases de batería grabadas en un pendrive porque tengo este problema, no puedo desarrollar bien todo lo que creo por esto, a ver si me podeis ayudar.
Había pensado comprarme un mac que seguro no me da ese problema, pero claro hasta que ahorre si tiene solución me gustaria saber si puedo solucionarlo para poder llevarme a los directos todo el equipo.
Gracias, un saludo!!!!!

"Aunque nadie entienda el sentido de mi rima, por lo menos sé que mi Guitarra es mi Amiga"
Cristina Vega.

Maqueta autoproducida:
https://www.youtube.com/watch?v=2Buy74-NLeY&list=PLXazuRB7VWPnkUmOJafk52aNX_YBvzJDU&index=2

Subir
#2 por Suvur el 16/05/2014
Hola,

Doy por hecho que tienes instalados los drivers Asio de esa m-audio en los dos pc's y que los seleccionas en Live... ¿ no ?

SUVUR

Subir
#3 por Cristina Vega el 16/05/2014
si. por eso, me surge la duda, no se porque me pasa la verdad...es algo raro

"Aunque nadie entienda el sentido de mi rima, por lo menos sé que mi Guitarra es mi Amiga"
Cristina Vega.

Maqueta autoproducida:
https://www.youtube.com/watch?v=2Buy74-NLeY&list=PLXazuRB7VWPnkUmOJafk52aNX_YBvzJDU&index=2

Subir
#4 por Suvur el 16/05/2014
Seguro que no lo es, fíjate bien como tienes todo en uno y en otro.

SUVUR

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo