Demora en función Solo

#1 por Mauricio Riquelme el 07/12/2014
Amigos, todo en logic corre muy fluido salvo, cuando le doy a la función 'Solo' a pasajes, se demora hasta 2 s en leer el pasaje y poderse escuchar , es decir no es inmediato, Favor su ayuda, Tengo MBP 13 mid 2010 , 4Gb ram , HDD 1T a 7200rpm.
Subir
mod
#2 por Jordi Torres el 07/12/2014
Hola,

Es normal al hacer solo a un pasaje directamente. Tienes que hacer solo al canal si quieres que la respuesta sea inmediata. No dices que versión de Logic tienes.

J.
Subir
#3 por Mauricio Riquelme el 08/12/2014
Gracias Jordi, cambie de MBP , el mismo modelo, salvo q el otro solo tenia 256Gb de HDD a 5400rpm y no me ocurría esta demora con Logic 9 . Reindexé apple loops, spolight. No se que está mal seteado, pero esto no me ocurría en mi MBP anterior.

El cambio de solo entre canales funciona perfectamente tal como lo dices, y como siempre ha sido . Es horrible porque uso mucho el solo entre pasajes y no se que hacer
Subir
mod
#4 por Jordi Torres el 08/12/2014
Mauricio Riquelme escribió:
y no me ocurría esta demora con Logic 9


En Logic 9 ocurre exactamente lo mismo al hacer solo o mute de un pasaje, al utilizar la herramienta de solo, o al hacer solo o mute a la pista teniendo la preferencia de "Silencio/Solo de pista" en "Ahorro de CPU (Respuesta Lenta)".

Saludos,

J.
Subir
#5 por Mauricio Riquelme el 10/12/2014
No pude solucionarlo. gracias por tu respuesta, saludos!!
Subir
mod
#6 por Jordi Torres el 10/12/2014
#5

Era lo que intentaba explicar. No es algo que tenga "solución". El programa funciona así y viene funcionando así desde hace años (décadas?).

Saludos,

J.
Subir
#7 por Mauricio Riquelme el 10/12/2014
Hola Jordi.
También con el cambio de MBP me dio problemas mi interfaz, Presonus Firestudio Project. No hay actividad MIDI con mi synth MOX-6 . Drivers actualizados pero no engancha con Logic. No se si es problema de la interfaz o de Logic, porque al conectar directamente el synth a Logic con cable USB/MIDI hay conexión pero a los segundos se bloquea con notas pegadas, es como si se pierden los note off y cualquier synth como ES2 no deja de sonar... Ha sido lo peor el cambio. Sigo usando Mavericks.

Espero me puedas ayudar

Saludos
Subir
mod
#8 por Jordi Torres el 11/12/2014
#7

Por favor crea un nuevo hilo para esta nueva consulta. Gracias.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo