Desaparecen pistas

#1 el 25/04/2012
Desde la última actualización cuando aumento o disminuyo el tamaño vertical de una pista, o abro-cierro un carpeta de pistas,. me desaparecen de la pantalla de proyecto algunas pistas. En el mezclador están peo no consigo hacerlas aparecer en la pantalla de proyecto, Ni marcando mostrar todas las pistas, ni maximizando pistas, ni nada de nada de lo que he intentado. Siempre aparece marcado ocultar pistas y no puedo desmarcarlo.
algo se me está pasando, pero no doy con lo que es.
¿alguna sugerencia?.
Subir
#2 el 25/04/2012
Es un bug que hay, ya lo comenté:

http://www.hispasonic.com/foros/nueva-actualizacion-samplitude-pro-x-suite-1202104/396103/pagina2

Poeta escribió:
:cry: Y la ultima tonteria que he descubierto es que el icono de la pista carpeta a veces sale el icono de carpeta cerrada en el arrenger y el contenido de las pistas están abiertas. Clicas dos veces y entonces se arregla, ( el dibujo del icono abierto-cerrado corresponde a su estado real ), y cuando quiere lo vuelve a hacer, ademas de que aparecen algunas pistas de la carpeta que tenia ocultas, abro la pestaña tracks del Dock, las oculto en el mixer y en el arreger, y sin hacer nada tarde o temprano vuelven a aparecer en el arreger ( en el mixer esta bien tal como lo dejé ) :shock: ...


Osea al abrir-cerrar la pista carpeta , ya volvemos a estar igual otra vez :machaca: ....

Hace cosas raras con la pistas cuando quieres ocultar alguna, sobre todo si están dentro de la pista carpeta...

#-o Espero que lo arreglen en el prox update, si te has dado cuenta los nombres en la pestaña pista están equivocados, no corresponden algunas cosas con lo que es....
Subir
#3 el 25/04/2012
Gracias por la respuesta.

Me figuraba que era un bud porque he intentado solucionarlo de toda las formas posibles

Otro cosa extraña me ocurre en las curvas automatización; al modificarlas se ven como dos lineas difusas y hasta que no pulsas sobre otra pista no se vuelve a ver una única linea con claridad.

En fin... no se si volver a la versión anterior
Subir
#4 el 25/04/2012
Hola Loco

ElLoco escribió:
Otro cosa extraña me ocurre en las curvas automatización; al modificarlas se ven como dos lineas difusas y hasta que no pulsas sobre otra pista no se vuelve a ver una única linea con claridad.


:? Es otra tonteria, y no se si calificarlo como bug, aunque si le haria falta un retoque de como funciona,....

Y tiene que ver de como gestiona el refresco de la pantalla, por lo que he visto este tema lo tiene como una prioridad secundaria.

Por ejemplo el otro dia en la pista Master en el arrenger, estaba haciendo con la curva de automatización, un fader out de 5 segundos, ( cuando esta terminando la canción desciende el volumen de 0 dB hasta silenciarse completamente).
Pues sobre la marcha estaba modificando el punto donde terminaba para que sonara coherente, y me salian la linea anterior y la nueva, y hasta que no clicaba en la pantalla no se refrescaba todo y me aparecia correctamente, ( a el audio no le afecta. Lo que estoy haciendo, lo estoy escuchando )...

Otra Gilipollez que tiene que ver con esto; cuando mueves en el mixer una pista, y la pones dentro de una carpeta ( esto lo ves en el arrenger ), el color del nombre de la pista no lo actualiza al color de la carpeta que la contiene, hasta que no clicas en otra pista diferente no se refresca, no se si me explico...

En fin tonterias que no son graves, pero que llaman la atención por lo absurdo, aunque por estas tonterias yo no me cambiaria a un update anterior, por lo menos a mí me va mas agil que antes, esperaré al siguiente update haber si los chicos lo arreglan, por todo lo demas a X64 me tira muy bien, ( las cosas como són )...

8) Saludos...
Subir
#5 el 27/04/2012
Ayer me paso, la primera vez, lo de que desaparece el archivo de audio en una pista que está en una pista carpeta.

Lo solucioné manualmente, buscando el archivo, ya que no se borra de la carpeta del proyecto, no sé si hay otra manera, a parte de hacer copias de seguridad a menudo.

Tienen que darle un repaso a las pistas carpetas, ya que el volumen general funciona regular y cuando quiere.
Como ya se sugirió a Magix, deben hacer una pista Carpeta al estilo Subgrupo, o que las pistas subgrupo sean Carpeta también.

Con todo me estoy reconciliando con el SAM Pro X Suite y ya no abro el 11 Pro, me estoy quitando.
Un saludo

http://www.onionsmile.com/

http://youtu.be/4IKvUVRWoQU

Subir
#6 el 27/04/2012
Goyo Velasco escribió:
Como ya se sugirió a Magix, deben hacer una pista Carpeta al estilo Subgrupo, o que las pistas subgrupo sean Carpeta también.


En uno de los reportes de fallos que les hice a Magix, ya les recorde que miraran a Reaper como funciona ese tema, y la pasmosa velocidad con la que puedes configurar con el minimo esfuerzo; crear pistas, pistas carpeta y lo visibles que son en un proyecto....

A Sam le hace faltan 2 updates mas para que arreglen todas esas tonterias y todos empecemos a sonreir...

Les falta pasar a X64 algun plugin que falta ( ya casi están todos ). Posiblemente en el prox update ya estará hecho...

El bridge de Sam funciona super bien, excepto el problema que tiene que a partir de 3 Instancias abiertas de su Bridge, no puedes ajustar a Sam para que utilice los 8 nucleos de la CPU en un Intel Sandy Bridge, ( 4 CPU fisicas + 4 virtuales ), tienes que ponerlo en 4, si no se vuelve ingobernable, ( clips, overload y ruidos a mogollon ). Tienen que solucionar esto, es una pena que no pueda Sam utilizar toda la potencia de un PC moderno. Cuando miro en un proyecto gordo el medidor de recursos de windows me marca 2 nucleos que estan durmiendo porque no se utilizan..

El tema grafico lo tienen que revisar a fondo, he descubierto que los cuelgues al abrir las pestañas no solo ocurren cuando esta Kontakt sino que el otro dia en un proyecto con solo Play de Easwest y superior drummer me lo hizo igual. Al abrir la pestaña peta y me sale la imagen congelada de una pestaña anterior que habia abierto antes, parece que al refrescar la imagen de la nueva pestaña le ocurre algo y se va todo al carajo...

Parece que esto me pasa solo a mí. Me huelo que los tiros pueden ir por ahi, en la gestión del asunto grafico..

Por todo lo demas contento con el Sam proX ,ya no he vuelto a usar el Sam 11, pero esperando con ganas los proximos updates...

Un saludo...
Subir
#7 el 02/05/2012
Goyo Velasco escribió:
Carpeta al estilo Subgrupo, o que las pistas subgrupo sean Carpeta también.


Pues resulta que sí se puedo, que era yo el que no lo encontraba. Botón derecho sobre el nombre de la pista carpeta, marcar hacer subgrupo y ya está.
Abro un hilo con fotos.
Por lo que tendremos una pista con las ventajas de la carpeta y del subgrupo en un sólo lugar.

Miraré estos días si a esta pistas carpeta/subgrupo le pasa lo que se borra de vez en cuando algún archivo.

http://www.onionsmile.com/

http://youtu.be/4IKvUVRWoQU

Subir

HILOS SIMILARES

Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.