Desconexión involuntaria de disco duro externo.

  • 2
#16 por Pablogic el 03/06/2009
Bueeenas!!! :D

Muchísimas gracias a los dos!
Lo he echo tal y como decíais. Y ya me está funcionando todo.
Ayer por la noche al final no lo probé por que se me hizo tarde y no me apeteció.
Nada más levantarme ahora, he leido tu mensaje, powerstudios, y he mirado en el manual de instrucciones de la Motu, por que me sonaba que era así como dicen que hay que hacer las conexiones.

"Connect the UltraLite-mk3 to the computer here using the standard 1394 FireWire A cable provided with your UltraLite-mk3"

Here son las dos conexiones FireWire que tiene.
Así que simplemente he quitado el extremo del cable FireWire que entra al HDD desde el iMac, he desenchufado el extremo del FW que entraba a la MOTU desde el HDD, he enchufado el del iMac a esta entrada y el del HDD a la entrada que estaba libre, junto a la salida del cable de la corriente. Lo he echo así por que es así como sale en una fotito del manual de la MOTU. :D
Total, que ya puesto he probado y viendo que estaban demasiado pegadas las entradas del cable FW y el de corriente, van quizás demasiado justos, he desenchufado el cablecito este de la corriente y ahora tengo a la Motu corriendo con la corriente del iMac. Tienes razón powerstudios, por lo que veo aquí en el manual, dicen esto:

Bus power versus DC power
When you connect a DC power supply, the UltraLite mk-3 could draw power from either FireWire or the DC power supply. So wich source does it use? The answer is: the source that is currently supplying the greatest voltage. But in practice, it doesn´t really matter because the only situation in wich you need to be concerned about the UltraLite mk-3´s power draw is when you are operating it with a battery-powered laptop

Después de hacer estas conexiones, he probado a hacer la copia de seguridad con el Time Machine, y todo perfect, hasta me parece que ha ido un poquito más rápido de lo habitual :)
Y como suelo escuchar las radios de iTunes por los monitores, ahora no será necesario tener encendido el disco duro externo este.
Tenía echa asi la conexión, por que estuve trabajando un poco con pro tools y una digi 002 rack, y asi era como lo tenia conectado todo con mi otro mac, un mini. Del mini al HDD por firewire, y al HDD entraba tambien la digi por firewire. Conseguí venderme el pro tools y la digi 50 euros más barata de lo que me costó, y me compré con lo que saque de ella, la MOTU esta y el Logic Studio pro8. Y ni pensé en cambiar las conexiones. Pero esto es distinto. Anda que no estoy mucho más contento con mi Motu y mi Logic :D

Lo del cable FireWire que comentas, si que lo tengo, es uno naranja plano que compré en k-tuin antes de recibir el iMac. Pues de este sale FW800 y la Motu y el HDD tienen solo conexiones FW400. Un extremo es de 800 y el otro de 400. Va muy bien.
Entonces, si esto ya va bien, no necesito comprarme de momento otro disco duro externo. Pero cuando vaya a hacerlo, creo que será Western Digital, me gustan más que los iomega y los Lacie. Y ya me lo pilaré con conexiónes FireWire de 800.
Bueno, que me lio.
Muchas gracias por vuestra ayuda.

Por aquí andaremos,
Un saludo.
Subir
#17 por powerstudios el 03/06/2009
me alegro compañero,,bueno de echo si hubiera sabido que era la mk3 te lo abría confirmado al momento,, :D
pero como te digo siempre la tagéta primero okay,,, yo me e comprado este disco duro y va de lujo,
te paso el link de esta tienda que son muy serios y puedes encontrar memoria..etc,etc todo mucho mas barato,,
un saludo power,, :wink:

http://www.macnificos.com/product/607/0 ... -500GB.htm

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#18 por Pablogic el 03/06/2009
powerstudios escribió:
me alegro compañero,,bueno de echo si hubiera sabido que era la mk3 te lo abría confirmado al momento,, :D
pero como te digo siempre la tagéta primero okay,,, yo me e comprado este disco duro y va de lujo,
te paso el link de esta tienda que son muy serios y puedes encontrar memoria..etc,etc todo mucho mas barato,,
un saludo power,, :wink:

http://www.macnificos.com/product/607/0 ... -500GB.htm


Gracias, creo que he nombrado que era una mk3 en el primer post 8)
He estado viendo el disco duro que me dices, seguramente me pille ese cuando lo vaya a necesitar. Con FireWire 800, 500GB y Western Digital. Mola!

Lleva encendido el ordenador, la Motu, el disco duro y los monitores todo el día, y sin ningún problema :D
Saludos!
Subir
#19 por powerstudios el 04/06/2009
ni lo tendrás :D si el hdd wd me gusta mas que el segate y todo,,compra recomndada 100x100`
un saludo y suerte amigo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#20 por Malve el 04/06/2009
Yo de hecho pensaba que lo tenías conectado así de primeras, por eso te sugerí que cambiases la configuración a fin de que al menos siempre mantuvieras comunicación entre el ordenador y el disco duro... que parecía que era lo que más te preocupaba.

Pero como te dije, los fabricantes de interfaces de audio suelen trabajar más ese aspecto. Tiene sentido, ya que es muy habitual que alguien con una tarjeta firewire conecte un disco duro, pero el caso contrario es una minoría.
Subir
--433206--
#21 por --433206-- el 22/02/2012
Hola a todos,

lo primero presentarme. Llevo tiempo pululando por Hispasonic desde la sombra, pero hoy me decido a postear.

La cuestión es que yo tengo un problema parecido.
Tengo un iMac con dos puertos Firewire 400. En uno tengo conectado la Motu Ultralite Hybrid. En el otro tengo dos discos FW en serie.
Cuando la Motu está desconectada del iMac los discos se montan sin ningún problema. Pero cuando está conectada al puerto FW los discos no se montan hasta que no enciendo la Motu o hasta que no la desconecte del puerto FW.
Una vez se han montado puedo volver a apagar la Motu y siguen montados.

He probado cambiando los puestos FW, con y sin el cable de alimentación de la Motu, desconectando uno de los dos discos duros, y siempre es lo mismo.

A alguien le ha pasado algo similar?

Gracias!!
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo