Desesperación absoluta con NI AUDIO KONTROL 1 (Y MAC)

#1 por Lucía Scansetti el 08/01/2012
Primer post dedicado a compartir las ganas que tengo de perforarme el cráneo con un boli bic.
Os comento, me regalaron hace dos días una interfaz de audio (Audio Kontrol 1, de Native Instruments), con la idea de utilizarla como controlador de Midi y grabación de audio (expectativas bastante lógicas, CREO).
Bueno, el caso es que después de instalar los drivers y el software del CD que incluía el producto, el maldito cacharro decide funcionar enviando datos MIDI perfectamente, pero en lo que al audio respecta no hace nada de nada. Ni entrada, ni salida.

Tengo un iMac al que adoro como si fuera mi gato, pero hoy por hoy le metería un martillazo en plena manzanita. He configurado todo lo configurable, desde el panel de preferencias de sistema, hasta la configuración Audio/MIDI, pasando por la desinstalación-reinstalación de todo lo desinstalable-reinstalable.
En las preferencias de sistema, cuando selecciono Audio Kontrol, me dice que no hay dispositivos de entrada ni de salida, pero deduzco que al ser externo puede ser algo normal, no?
Qué es lo que falla? Por qué MIDI sí y audio no? Me falta algún driver ajeno a Native Instruments que den por hecho que tengo?
Por qué la vida me odia? Debería labrarme un Karma más sano y contribuyente a mi paz espiritual?
AYUDADME JODER! xD

Gracias :)

http://www.soundcloud.com/lucia-scansetti
http://www.youtube.com/user/x1Lucie?feature=mhee

Subir
#2 por Jordi Torres el 08/01/2012
Hola, por qué no intentas mejor con la última versión del driver para mac de la Audio Kontrol 1 que tenen en la web de NI? La Audio Kontrol 1 hace rato que salió al mercado (incluso ya está descatalogada) así que es probable que el driver que viene en el CD no sea la mejor opción para tu sistema operativo (un dato que te reservas y que es esencial a la hora de detectar problemas con drivers de hardware de terceros)

Te dejo el enlace a la página de descargas de drivers de NI:

http://co.native-instruments.com/index.php?id=freeupdates#Audio_Kontrol_1

Por otro lado, esta interface no es conocida por lo bien que funciona en OSX, ejemplo:

http://www.hispasonic.com/foros/precision-compas/382075

Espero que el driver más reciente te resuelva el problema.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo