Desesperado por "sobrecarga de asio"

#1 por Mezkla el 27/01/2014
Buenas tardes a todos. Últimamente (desde hace unas semanas a esta parte) Cubase me está dando muchos problemas de rendimiento, de un día para otro, aun intento encontrar un por qué. Según el indicador en la parte izquierda de la barra de transporte se produce una Sobrecarga del controlador Asio, cuando nunca antes me había dado problemas, incluso con proyectos grandes. Mi equipo es el siguiente: i5 3,30 Ghz, 4 gigas de RAM, 64 bits y tarjeta de sonido Tascam US-144. Como dije antes, me ha ocurrido de la noche a la mañana, creo que desde que instalé un nuevo programa, que claramente desinstalé al poco tiempo, pero el problema persiste (aunque a lo mejor el programa no tiene nada que ver, pero curiosamente me pasa desde ese momento). Por último mencionar algo en lo que ya caí y tampoco funcionó: puse el buffer en todas sus posiciones posibles, desde el más alto al más bajo, y hubo pocas diferencias, el problema seguía ahí. Muchísimas gracias de antemano.
Subir
#2 por undercore el 27/01/2014
tal vez haya algún proceso consumiendo recursos :-k

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por lunetico el 27/01/2014
Algunos programas, sobre todos los que se bajan de paginas poco recomendables, viene con algun pasajero que se autoinstalan con el software principal y no son mas que robots que hurtan datos y ralentizan el sistema, pero aunque desinstales el software principal, persisten en la instalacion.

Quiza hayas notado que desde que lo instaste el sistema en general va mas lento, si es el caso mi consejo es que , en modo seguro, pasale al pc un antivirus con escaner completo como avast o avira y un analizador de registros como superantispyware, spybot, adwcleaner o similares, seguro que te sorprendes de la cantidad de morralla que acumulan los pc con el sofware gratuito.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#4 por Mezkla el 27/01/2014
Gracias por el consejo! analizaré a fondo el PC a ver si encuentro la fuente del enlentecimiento.
Subir
#5 por withoutknowing el 28/01/2014
Hola, precisamente andaba buscando un post que hablara de este problema.

Resulta que me pasa lo mismo. Me ha pasado con Cubase 5, luego con Reaper 4 y ahora he instalado la versión trial del Cubase 7 Elements y no hay manera, se satura la barra de la izquierda sólo con 4 pistas que grabo, todas con 3 plugins cada una (los plugins son de guitarra, los de LePou). Utilizo una tarjeta Focusrite Scarlett 2i2, y el panel de control ASIO sólo me permite aumentar el buffer hasta 10, sin ninguna opción más. Aún así, creo que no es normal que con sólo 4 pistas pase eso verdad? Os pongo especificaciones de mi pc portátil a ver qué os parece si lo véis corto o no para lo que estoy haciendo:

- HP Pavilion dv6 Notebook PC.
- Mobile DualCore Intel Core 2 Duo T6500, 2100 MHz.
- Intel Cantiga PM45.
- 4 GB de Ram.
- Disco Duro Toshiba MK2555GSX ATA Device (250 Gb, 5400 RPM, Sata-II).

Datos del Everest, si necesitáis alguno más decídmelo. Espero podamos darle solución entre todos. Muchas gracias de antemano!
Subir
#6 por variteck el 19/02/2014
fijate q sobre cada plug in te va a ir dando la cantidad de recursos q vas usando a medida q activas los mismo, o sea anda probando, muchas veces un plug in es muy pesado y llevas a mas de lo permitido los recursos. otra opcion es ver hasta q cantidad esta permitido el uso de tu maquina,
Subir
#7 por neph el 20/02/2014
#5 mira si en las opiones de bateria tienes bateria minima o algo asi, los portatiles tienden a conservar la bateria disminuyendo ciclos de cpu, deberias entrar en la configuracion de energia y poner bateria masima, dependera de tu portatil pero los menus diran algo parecido a lo que te comento, a mi me paso con un hp, mas antiguo que el tuyo pero aun asi no tiraba y era muy raro......hasta que hice lo de bateria masima.....

cuidado con los simuladores de guitarra que los hay que chupan cantidad....y oros plugins tambien, como no dices que s.o tienes te dire que lo configures para que el rendimiento sea mayor en audio, vamos desactiva profundidad de color......chorraditas del windows......para lo cual tienes varios tutos en hispa.......
Subir
#8 por withoutknowing el 11/03/2014
De acuerdo, gracias por las respuestas, iré probando eso que me comentáis.

Tengo un Windows 7 Ultimate, a 32 bits. Y creo que es eso, que utilizo plugins que consumen cantidad, porque hace poco he estado grabando con el ampli directamente conectado por canon y sin plugins y he podido trabajar con las 4 o 5 pistas sin que se inmute la barra de rendimiento.


Un saludo!!
Subir
#9 por yabel1991 el 11/03/2014
Hola mezkla. Usas windows 7?? Si hace poco que te pasa kisas puedas probar una opcion que da windows 7 que es restaurar desde una fecha que el pc hace como un tipo de copia o mejor dicho punto de restauración.

Intentando aprender día a día.
https://www.facebook.com/yabel1991
https://soundcloud.com/yabel1991

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo