Desfase voz-instrumental

#1 por Brighton el 26/05/2013
Hola gente, resulta que desde hace poco tengo un Scarlett 2i2 y un Shure PG42, para grabar utilizo el Ableton Live. Pues el Ableton cuando grabo me queda con un desfase entre la instrumental y la voz... la cosa es que al arrastrar la voz o la base para que coincidan al ritmo correcto, solo me deja hacerlo de forma escalonada, de forma que sigue sin quedar bien. Me imagino que se debe poder hacer de forma manual y con precisión, pero no sé como, si alguien me lo puede decir, muchas gracias :)
Subir
#2 por Lowfrecuency el 26/05/2013
Hola, tienes que dar click con el botón derecho sobre el secuenciador, pero no sobre ninguna pista, y te aparecen las opciones de rejilla (8 bars, 4 bars...) Si le das a off, lo cuadras manual.

Saludos

http://www.soundcloud.com/offoner

Subir
1
#3 por Brighton el 26/05/2013
Muchas gracias, después ya con ctrl + puedo ampliar para mayor precisión. Es una tontería pero que si no la sabes te comes la cabeza fácilmente... de nuevo gracias :)
Subir
#4 por Brighton el 26/05/2013
Y otra tontería que me pasa es que cuando arrastro una instrumental, siempre se me pone por defecto a 120 bpm... yo quiero que se quede con los mismos bpm que la original, ¿cómo lo hago?
Subir
#5 por Lowfrecuency el 26/05/2013
Si, eso con el tiempo vas viéndolo, pero cualquier duda que tengas ponla en el buscador del foro o en google porque normalmente encuentras la solución por alguién que ya haya preguntado.
En cuanto a lo de los bpm, no se si te refieres al wrap. Tienes que apretar donde pone "wrap" que viene por defecto seleccionado al insertar una pista y así queda la pista que insertas sin modificar

http://www.soundcloud.com/offoner

Subir
#6 por Brighton el 27/05/2013
Y ahora encima se oye un ruido blanco del micro que antes no lo hacía, sin haber yo cambiado nada, estropeándome la grabación. Señor, dame paciencia.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo