La dichosa MOTU Ultralite mk3

#1 por xques el 21/01/2011
Hola compañeros! despues de mucho tiempo, he comprado por fin una targeta recomendada por un compañero, que el esta encantado con ella...
El problema? el de muchos, pero lo mio va mas alla...
Como el manual esta en ingles y por lo leido por encima no he encontrado solucion (o no la he entendido) lo digo aqui a ver si alguien me echa una manita.
Tengo todo conectado, la targeta instalada y toda la pesca, pero ni los sintes suenan, ni los sonidos de windows suenan (es un win xp) ni nada de nada... entrar sonido por lo que veo en el meter entra, pero no sale ni por auriculares ni nada...
como voy mas pez que nunca con este cacharro la pregunta es, el pc debe ir conectado o la MOTU ya se encarga de hacerlo sonar? ya que por mucho que reproduzca canciones o sonidos, nada de nada.

Gracias de antemano!
Subir
#2 por ak-47 el 21/01/2011
Has abierto el cuemix para configurar las salidas?

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#3 por xques el 21/01/2011
Te cuento, he abierto el cue mix la primera vez que he tocado el bicho, y si, sonaba de maravilla pero solo los sintes, el pc segui sin ir... como me he rebotado, le he pegado un reset a los valores de fabrica... (soy asi de impulsivo) ahora intentare volver a abrirlos, el del pc debe ser uno de estos supongo
Subir
#4 por xques el 21/01/2011
conesguido, tanto el micro como los sintes suenan... ahora solo falta el windows... gracias amigo ak-47!
Subir
#5 por ak-47 el 21/01/2011
No hay de qué xques. Vamos a ver, te suenan tus sintes en el secuenciador que usas sin embargo no te suenan los sonidos de Windows?

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#6 por xques el 21/01/2011
Ni el secuenciador ni el windows... lo he intentado en cubase (con su configuración, de MOTU asio etc) y nada :S
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo