Digi 001 + Pro Tools 6.9

#211 por oloman el 01/03/2011
hola a todos, a ver si alguien puede echarme una mano,

tengo un mac g4 con la digi 001,a la hora de grabar con protools le 6.4 audio me va bien,pero cuando le abro una pista midi,le conecto un modulo externo via midi a la digi y no me reconoce nada,por que le doy a la pestaña de in(entradas y me da la opcion de all o los canales del 1 al 16)y en le canal de salida me pone none la abro y me sigue poniendo none,he probado en vez del modulo un teclado y lo mismo,me he dejado algo mal configurado,soy novato con la informatica musical,gracias por la ayuda

ah se me olvidaba conecto el modulo o teclado con sus 2 cables midi de ida y vuelta y su salida de audio

gracias de nuevo
Subir
#212 por M-A el 01/03/2011
¿Has creado las conexiones virtuales (OMS SETUP si estás en OS9.2 o AUDIO MIDI SETUP si estás en OSX) entre la Digi001, el/los módulo/s Midi de sonidos y el teclado controlador master?.

Si aún no lo has hecho, ya estás tardando.
:)


Si no sabes cómo se hace, tienes que abrir "AUDIO MIDI Setup" u "OMS Setup" y crear las conexiones.

En OSX tienes que abrir la carpeta "Aplications" > "Utilities" > "Audio Midi Setup".
Pincha sobre la segunda pestaña "Midi Devices" y conecta la Digi001 a los módulos (in/out midi). Si tienes un teclado maestro, conéctalo también.

Cuando los tengas conectados (con las flechitas/cables virtuales), pulsa el icono "TEST SETUP" y clickea sobre cada uno de los elementos de la cadena Midi. Tu Mac deberá reproducir unos soniditos siempre y cuando estén bien conectados.


Espero que te sirva de ayuda.
Saludos.

M-A

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#213 por oloman el 01/03/2011
gracias M-A,un poquito mas despacio porfa,tengo el osx,me sale arriba lo mas parecido que me dices es setups>edit MIDI studio setups,entro me sale cargando y aparece cconfiguracion de audio/midi,entro en el del midi y me da la opcion de añdir dispositivo,explorar midi,etc,le doy a añadir dispositivo y me sale unas fotos mu chulas de teclados o modulos con unas flechitas arriba(creo que es a lo que te referias de canales)pero ahi empieza mi tormenta,le doy a explorar midi no me encuentra nada,le doy a nuevo dispositivo y no me suena nada,que hago?perdona por mi torpeza en la informatica,

gracias por abusar de vuestra paciencia,un saludo
Subir
#214 por M-A el 02/03/2011
Vamos por pasos:

1 - En el escritorio del Mac, haz doble-click sobre el disco de sistema donde está instalado el OSX y el ProTools. Encontrarás varias carpetas dentro: aplicaciones, librería, sistema...

2 - Busca la carpeta "APLICACIONES" y haz doble-click sobre ella para abrirla y ver su contenido.

3 - Dentro de ella, busca la carpeta "Utilidades" y haz doble-click sobre ella para abrirla y ver su contenido.

4 - Una vez alli, busca el ICONO "Audio Midi setup" y haz doble-click sobre él para ejecutarlo.

5 - Clickea sobre la segunda PESTAÑA, "MIDI DEVICES".

6 - Ahí deberías ver la DIGI001 e ir añadiendo los equipos (sintes, teclado, módulos...) que tengas conectados a la cadena.

Para añadir un módulo, teclado o lo que sea, tienes que pulsar el botón "+ADD DEVICE" y aparecerá un icono nuevo (con el nombre "New Extrernal Device").

Da igual la imagen que salga... haz doble-click sobre el nuevo icono para abrir las PROPIEDADES de ese aparato y ponle el nombre que quieras (pero que lo identifiques claramente desde ProTools).

Acto seguido, despliega el listado "MANUFACTURER" y selecciona la marca del cacharro que quieres conectar al ProTools por MIDI. Después despliega "MODEL" para seleccionar el modelo del aparato.

Ejemplo:

Device Name: Módulo de baterías
Manufacturer: Alesis
Model: D4


Cuando lo tengas, pulsa el botón "APPLY" para aplicar los cambios.

7 - Ahora te queda "CONECTAR" la salida MIDI de ProTools a la entrada del módulo o teclado con el ratón. Clickea sobre el MIDI OUT de ProTools y sin soltar el ratón, arrástralo hasta el MIDI IN del aparato que has creado.

(Repite estos pasos con cuantas unidades MIDI quieras tener en la cadena).

8 - Cuando hayas terminado, PULSA "TEST SETUP" y comprueba que suenan.



Eso es todo.
Espero que puedas solucionarlo.

M-A

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#215 por oloman el 02/03/2011
hola m-a,

en primer darte las gracias por la ayuda,bueno la lio ,he seguido tus pasos hasta la pantalla de configuracion de midi bien,salen los teclados o modulos que quieras crear con sus puertos muy bonitos pero alli no aparece la tarjeta de sonido por ningun lado(digi001 es la que utilizo)solo aparece un logo con las palabras IAC DRIVERS o algo asi pero tampoco le puedo abrir puertos ni entradas ni salidas a ese logo,de los teclados o modulos de sus entradas si que arrastro las conexiones,pero claro donde las conecto,bueno me sabe mal darte tanto la paliza la paliza,te suena algo de este lio?

un saludo
Subir
#216 por M-A el 24/03/2011
Este asunto quedó solucionado por correo.

Le propuse a Oloman que volviera a instalar el driver de la DIGI001 desde el CD de instalación de Pro Tools, ¡¡ PERO SÓLO EL DIGIDRIVER !!.

El instalador ofrece la opción de personalizarlo e instalar los elementos por separado, seleccionando sus casillas correspondientes.

Adjunto 2 fotos en JPG con las capturas de pantalla.



Problema resuelto.

M-A
Archivos adjuntos:

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#217 por hernio el 29/03/2011
Hola, Instale el Pro tools TDM 6.9 en mi PC y anda de lujo, pero no puedo hacer que el reproductor de windows, ni el wavelab, ni otros programas que antes funcionaban con la Digi 001 vean la placa.- ¿Alguien sabe como solucionar este problema?
Subir
#218 por santc el 01/04/2011
Tienes que instalar el Wave Driver para que puedas usar tu Digi 001 con el media player o cualquier otra cosa que no sea Pro Tools.... Saludos!
Subir
#219 por hernio el 08/04/2011
Hola A todos... Instale el TDM 6.9 con la digi 001 y no logro que el software me lea los puertos midi de la digi, ¿alguien podra darme una mano con el asunto?, ve los puertos midis virtuales de la pc, ve el puerto midi USB, pero no aparece por ningun lado los de la digi, lo demas anda todo perfecto!!!
Gracias
Subir
#220 por M-A el 08/04/2011
Hola:

Si no has seguido los pasos exáctamente como indican las instrucciones NO TE FUNCIONARÁ.

La instalación de Pro Tools TDM para la Digi001 hay que hacerla de una manera determinada, tal y como rezan las instrucciones que vienen en el TXT adjunto al Pro Tools TDM.
El instalador del adaptador TDM está escrito por un programador de Portugal y ahí reside el truco final...


Pongo aquí dichas instrucciones (traducidas y modificadas libremente por mi), de un modo más detallado:


1- Instalar el Pro Tools 6.4 para que reconozca la tarjeta Digi001 e instale el driver.

2 - Desinstalar Pro Tools 6.4 (sólo el programa), no los drivers.

3 - Cambiar de nombre la carpeta "Digidesign" a "DigidesignPT64" que Pro Tools 6.4 creó en "C:\Archivos de Programa".

4 - Instalar Pro Tools TDM 6.7 SIN LOS DRIVERS ASIO y WAVE.

5 - Copiar el archivo "DigiAsio.dll" desde la carpeta "DigidesignPT64" a la carpeta "C:\Archivos de Programa\Digidesign".

6 - Ejecutar el instalador de Pro Tools 6.9.
Te pedirá desinstalar la versión 6.7. Iniciar la desisntalación y después ejecutar nuevamente el instalador del TDM 6.9.

7 - Durante la instalación PERSONALIZADA, de-selecciona (no instalar) los drivers Asio y Wave.

8 - Reiniciar el equipo.

9 - Instalar el adaptador PT 6.4 a PT 6.9 TDM en la carpeta "C:\Archivos de Programa\Digidesign"

ATENCIÓN: el instalador está en portugués, así que la ruta "C:\Archivos de Programa\Digidesign" aparecerá en portugués (ARQUIVOS DE PROGRAMA), por lo tanto debes copiar todo su contenido a la carpeta "Archivos de programa/Digidesign".

Cuando termina la instalación, comprueba que no se haya creado una carpeta den C:\ con el nombre "ARQUIVOS DE PROGRAMA". Si es el caso, mueve el contenido a su carpeta correspondiente.

Por último, ejecutar PRO TOOLS 6.9 TDM e introducir el número de serie de la 6.7 cuando se requiera.


Espero que te sirva de ayuda.
Saludos a todo el mundo.


M-A

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#221 por M-A el 08/04/2011
Si con mi Post anterior no consigues solucionarlo, te puedo dar otra pista (tampoco me has dado muchos datos)...

Haz una búsqueda y descárgate "asio611.zip", "wavedriver611.zip" (estos 2 son de Digidesign) y "ASIO4ALL_2_10_Espanol.exe"

Léete todas las instrucciones y...

...¡¡ Que Dios reparta suerte !!.


Saludos

M-A

Miguel Ángel Caballero.
Técnico Superior de Sonido.

Subir
#222 por santc el 09/04/2011
Que tal...

Efectivamente, como dice M-A los puertos midi de la Digi quedan deshabilitados... en el readme de los portugueses que hicieron el adapter para Pro Tools 6.9 TDM y la Digi 001 advierten de eso.

En mi caso, tengo mi querida Digi instalada en un PC con placa Gigabyte, procesador Athlon XP a 1.4ghz y 512 de ram.... la diferencia de rendimiento respecto al PowerMac G4 Quicksilver en la que estaba instalada cuando la compre por aca mismo en el foro es tremenda.. ahora tengo 48 voces en TDM, 16 mas que en LE.... y la cantidad de plug-ins que puede usar ademas de tener mas variedad, puedo cargar algo mas del doble que cargaba en el G4.... y eso que este PC ya esta bien viejito.....

... lo del midi lo resolvi con una M-audio midisport 1x1... va de lujo!!!!

... en fin, recomiendo a ojos cerrados para quien tienga su Digi001 hacer este paso.... es darle nueva vida a esta excelente tarjeta...

Saludos a todos!!!
Subir
Baneado
#223 por jhmstudios el 12/07/2011
estas loco si crees que la 002 o la 003 superan a la digi 001 la unica interfaz que la supera es la hd
Subir
#224 por sebass83 el 12/07/2011
Hola, les comento que hace tiempo hice algo parecido en mac (de las viejas con placas nubus) asi que seguramente es posible hacerlo con mac. Hay que ver que cambiar, yo lo hice hace tiempo por eso no me acuerdo mucho, pero logre hacerlas correr en mac os 8.6 con el protools 5.1 le y me tomaba los rats.
Subir
#225 por santc el 13/07/2011
.. bueno, una 002 o 003 con la modificacion de Black Lion queda que te cagas, pero es minimo gastarse como 700 dolares el la pura modificacion y eso que es la basica ..... lo se porque he usado una 002 modificada y cambia bastante a lo que es originalmente....ahora, no se porque pero creo que cualquier tarjeta conectada via PCI va mucho mas solida que una por Firewire.... ni decir algo por USB....jajajaa¡¡¡

... en fin, para mi el unico problema con la DIgi es algo inevitable que se manifiesta antes si la usas en Mac, que te vas quedando congelado en el tiempo con el tema de plug-ins.... por ejemplo, el gold bundle de Waves aguanta hasta la ver.4 con el Pro Tools TDM 6.9... y curiosamente los SPL que son relativamente nuevos van perfecto... pero con el paso del tiempo cada vez esto se hara mas evidente..... y ya estan saliendo plug-ins acojonantes.... estos que simulan grabacion analoga o estar usando un mezclador analogo son la caña!!!!

Saludos a todos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo