Digi 001 + Pro Tools 6.9

#226 el 02/08/2011
Hola,

Alguien sabe si Digi 001 + Pro Tools 6.9 corre en una PC con Windows 7???....Correra en 64bits???...y que de los plugins, corren en Windows 7 y a 64Bits??....me gustaria hacer un update en mi sistema pero tengo estas tremendas dudas, ademas de que no se si pueda agregar mas RAM(mas de 4GB que XP me permite!!) no cambiando mi computadora???

Opacheco.
Subir
#227 el 04/08/2011
Me temo que NO CORRE a 64 bits.

El software y el driver de la Digi 001 están escritos hace mucho tiempo y son muy antiguos.
A lo mejor consigues instalarlo e incluso ejecutarlo (cosa que dudo mucho porque el emulador de 32 bits de Microsoft funciona fatal). Aún así, el programa correría en una ventana de Windows7 emulando 32 bits, ya que el software está escrito en 32 bits.


Windows XP sólo maneja 3'5 Gigas, aunque tengas instalados 4GB. De todas maneras, la RAM no te da más potencia de proceso, te la da la CPU que tengas instalada. En la RAM sólo se carga el software. No hace procesos DSP ni nada.
La versión 6.9 de ProTools reconoce 2 procesadores (CPUs) y puedes asignarle toda la potencia de proceso de uno de los 2 núcleos y el segundo queda libre para otras funciones. Antes de pasarme a Mac tuve una Digi 001 coriendo en un Intel Core2DUO a 2´3Ghz con placa Asus y chutaba como un tiro...


OTRA OPCIÓN QUE MOLA:
Si lo que quieres es cargar más plugins por canal, reducir el consumo de RAM al cargar plugs y que la CPU vaya descansada, te recomiendo que compres una tarjeta DSP de Universal Audio (UAD-1) o una TC Electronic (PowerCORE) por ponerte un par de ejemplos. La UAD-1 se encuentra descatalogada (no la venden nueva en tiendas) y puedes encontrarlas por 200 euros de segundamano con una buena ristra de plugins vintage. Si te decides, asegúrate de que te tranfieren también las licencias de los plugins cuando compres la tarjeta.

Más información en:
http://www.uaudio.com/support/uad1
http://www.tcelectronic.com/powercoreexpress.asp


Espero que sirva de ayuda en algo.

Un saludo.

M-A

Miguel Ángel Caballero
Técnico de Sonido

Subir
#228 el 04/08/2011
Hola M-A...

... hace como un año atras, antes de vender el G4 quicksilver en el que usaba la Digi consulte lo de poder colocarle una UAD-1 o alguna powercore..... y por lo que supe se procuce una latencia feroz usando los plug-ins de la tarjeta.... en el caso de la UAD habia que hacerlo via VST to RTAS adapter ya que las primeras cosas de la UAD no estaban para el formato de Digidesign....

.... has hecho la prueba o sabes de alguen que la haya dado resultado usar con la Digi 001 y Pro Tools alguna de estas tarjetas.....?....

...Opacheco..... concuerdo que lo mas probable es que los drivers de la Digi tengan problemas en arrancar en un sistema a 64 bits.... pero como todo en la vida.... no se pierde nada con probar.... pero a primera vista la cosa no pinta bien... AHORA... si es por un tema de que buscas mas velocidad.... mas te va ayudar el tener una CPU rapida que mucha ram..... y con los procesadores que se pillan hoy, con 3 y algo de ram que reconoce XP... no se, creo que ahi hay potencia para regalar.....
Subir
#229 el 05/08/2011
La UAD-1 PCI la instalé en el PC que he comentado arriba y no tuve problemas de retardo (ya digo que funcionaba como un tiro).

Una UAD-1 PCI instalada en un MAC G4 no sé que tal irá (imagino que mejor que sin ella puesta, desde luego) pero según comenta Opacheco quiere instalar Windows 7. Además los G4 tienen varios modelos muy distintos entre ellos, desde 1 único procesador a 375MEGAHz hasta de doble núcleo a 1'2 GIGAHz

Si en si placa tiene un Slot PCI-e (PE-CE-I-EXPRES) tendrá poquísima latencia porque la velocidad de transferencia del BUS es el doble (64) que en PCI (32).


Por otro lado, me consta que hay un PLUGIN para COMPENSAR la LATENCIA de cada una de las pistas de audio AUTOMÁTICAMENTE y permite "retrasar" las pistas que no tienen latencia para alinearlas en tiempo con las que suenan más tarde.


Inicia una búsqueda en Google sobre este tema y seguro que encuentras información al respecto.


Saludos

M-A

Miguel Ángel Caballero
Técnico de Sonido

Subir
#230 el 05/08/2011
Me gustan los retos Sanct. Voy a recuperar un G4 MDD que tengo por el estudio y le voy a instalar una UAD-1 con los últimos drivers de Universal Audio y el VST2RTAs, a ver qué pasa...


Opacheco, lo que te adelanto es que en el Intel Core2DUO a 2'3GHz podía cargar un ecualizador de 4 bandas, un compresor y uno o dos plugins (Waves 4, FocusRite, etc) ¡¡PERO EN CADA UNO DE LOS 32 CANALES!!. Lo juro.


En muchas producciones he tenido más de 100 plugs insertados en canal, busses y auxiliares. Los efectos en tiempo real (reverbs, chorus, delays....) los manejaba la UAD-1.

Imagínate... Ni de coña cargas todo esto en un G4 aunque sea un Dual processor a 1'2 GigaHz con 2 Gigas de RAM (el modelo más potente de G4 homologado para Pro Tools). Eso si, en MAC tendrás un sistema bastante más estable que en PC (aunque también se me ha colgado algún MAC que otro).



Saludos a todo el mundo

M-A

Miguel Ángel Caballero
Técnico de Sonido

Subir
#231 el 05/08/2011
M-A... excelente que hagas la prueba..... es que si te llega a funcionar que te compro el G4 y la UAD...jajjaaa!!!!

... como contaba antes, en su momento pensaba hacer eso con el Quicksilver, pero por donde averiguaba me decian que iba a ir con problemas y en especial con mucha latencia al usar los plug-ins de la UAD.... a ver que nos cuentas.... la verdad es como tu dices con los G4, son muy estables pero le tiras una reverb unos eqs y compresores y ta acabaste la CPU.......

.. en general para Pro Tools a diferencia de otros DAWs, hay que tener por cojones una maquina rapida para poder tirar bien de el.... y respecto al tema de instrumentos virtuales o midi, casi que es mejor tirar de otra cosa y de ahi pasar a audio y mezclar en Pro Tools.....

una ultima pregunta, tu epoca del Core2Duo era con Windows XP, Pro Tools 6.9 TDM y la Digi 001.... tengo unas ganas de hacerme con uno asi e ir con el TDM y la Digi mas relajado.... con el Athlon a 1.4 va bien pero es que con un Core2Duo iria sobrado....

Saludos y suerte con la prueba....
Subir
#232 el 24/08/2011
He estado teniendo problemas despues de volver a instalar Windows XP y todo este truco de 001 y PT 6.9 TDM. El asunto es que todo me funciona perfecto pero no se que pasa ya que NO logro rutear canales MIDI del 001(entrada MIDI o Salida MIDI), pues en el canal que deseo asignar un canal MIDI, NO aparecen los canales MIDI del 001 solo aparece "ALL" en la ventana de seleccion de Input y output.

Alguien sabe si podra ser un problema del driver del 001?? y si asi fuera, como reinstalo el driver del 001 sin hacer todo el proceso de instalacion del PT TDM 6.9???

Aquien le ha pasado esto anteriormente??

M-A gracias por tus comentarios!!

Opacheco.
Subir
#233 el 25/08/2011
MAN.... en el readme que se adjunta con el Adaptador para Pro Tools 6.9 TDM que hicieron los portugueses se menciona que al usar este truco pierdes los puertos midi de la Digi..... que hice yo, instale una interfaz M-Audio midisport 1x1 y se acabo el problema nuevamente hay midi.... Suerte!
Subir
#234 el 26/08/2011
#233

sant,

El asunto es que antes de formatear mi PC si tenia acceso a los puertos MIDI de la DIGI001 es mas hice varios trabajos de esa forma, pero no se que paso cuando re-instale mi sistema pues ahora no se ven los puertos MIDI de la DIGI001!!!....

Raro no!! talves omiti algun paso en la instalacio.....

Opacheco
Subir
#235 el 31/08/2011
Opacheco....

... a mi jamas me funciono el midi de la Digi 001 con el Pro Tools 6.9 TDM..... hasta el 6.4 LE van perfecto, pero al hacer el truco al menos yo perdi los midi de la Digi..... como te dije antes, lo resolvi con una interfaas midi-USB y como si nada hubiera pasado.... y por lo que se, creo que parte del truco TDM esta en que debes sacrificar los midis de la Digi..... si alguna vez lograste hacer funcionar losmidis de la Digi con el 6.9 TDM...bendito seas y que pena que formateaste tu ordenador.... Suerte!
Subir
#236 el 31/08/2011
un saludo para todos
es primera vez que entro a un foro a opinar sobre algo
muchos dicen que la targeta digi 001 ya es obsoleta alguien me puede decir por que?
ahora expondre mis puntos
he trabajado como productor de musica urbana hiphop dance hall reggaeton reggae salsa y rock con diferentes interfaces y sistemas entre ellos el sistema HD de pro tools y control c24 , m-box 2 , m-audio fast track ultra todos con pro tools le o m-power , compre una digi 001 recomendada por un ingeniero de sonido que siempre me habla maravillas de esta interface , la compre por su modico presio de 250 dolares y compre un pc de segunda con estas caracteristicas PENTIUM 4-3.000 GHZ-2 GIGAS DE RAM-WIN XP SERVICE PACK 3 - en otros 250 dolares osea el estudio de grabacion obsoleto en 500 para hacer maketas en casa.
intale el win 7 y lo primero que ocurrio era que por que el driver de esa digi no esta actializado por sus creadores funciona mejor en win xp , despues de instalar xp me baje gratis el pro tools 6.4 con drivers originales Y luego descargue gratis el 6.7 y el 6.9 TDM si hablamos el mismo idioma estamos diciendo tdm osea el inicio de la graacion digital en sistemas HD . despues de hacer la instalacion de los plugines WAVES 6.0 compatibles con TDM , RTA Y VST .
en pocas palabras es INCREIBLE la estabilidad, rapidez y calidad en el sonido y saber no es un sistema mac . a mi consepto todavia compite facilmente con digi 002 , m-box y m-adio.
contare cualidades para que comparen con sus actuales targetas de sonido , espero que escriban sus desventajas que en realidad son unas cuantas y seran dadas por el sistea pro tools no por la targeta:
1- 2 entradas con preamplificadores focusrite como los de la m-box y 6 entradas de linea osea 8 entradas y 8 salidas.grabacion timpo real in-out buffer size 256 samples cpu 99%.mezcla 1024.
2- comunicacion pci que ofece la mejor estavilidad y velocidad con sus drivers originales .
3- uso de el sistema y plugins TDM con pro tools 6.9 lo que no puede hacer ninguna de su familia .
4-grabacion a 24 bits 48 khz fader gain mas 6 y mas 12dB-wav y aiff compatible con mac y pc y se puede abrir con cualquier sistema pro tools actual.
5-los driers originales digi trabajan compatibles con cubase o nuendo sound forge o cualquier otro programa.
la pregunta de nuevo es obsoleta?
pienso mas bien que es marketing para poder vender cosas nuevas , con una sola actualizacion subiria el precio de esta targeta y si avid quiere la pone a vivir con pro tools 9.0 que funciona con cualquier targeta , porque un producto tan viejo compite con todas las otras del mercado actual.
cuanta musica se ha grabado con esta targeta?
todavia tengo dudas para botarla.

LUIGI CALDERON

Subir
#237 el 02/09/2011
LuigI,

Tienes problemas con la interface y sus entradas/salidas midis??...te la reconoce TDM 6.9??

Opacheco.
Subir
#238 el 26/09/2011
SOLUCIONES AL PROBLEMA MIDI y DIGI-001 :

LEE CÓMO CONFIGURAR LAS ENTRADAS y SALIDAS MIDI (MIDI SETUP) DE LA DIGI-001 EN MI POST ANTERIOR:
http://www.hispasonic.com/foros/digi-001-pro-tools-69/146178/pagina15#post2864437

Si no aparece la ventana de configuración MIDI, tan sólo hay que VOLVER a instalar el DRIVER MIDI de la Digi-001 (para Pro Tools 6.4) y CONFIGURAR el MIDI SETUP.
ATENCIÓN: Instalar únicamente la implementación MIDI (ya están instalados el ProTools y sus Drivers).



PLACA BASE COMPATIBLE CON PROTOOLS 6.9:
El modelo de placa base que comenté con Opacheco es la ASUS P5VD2-X con un procesador Intel Core2Duo a 2'8GHz y 4 Gigas de Ram.


OBSOLESCENCIA DE LA DIGI-001:
Estoy de acuerdo con Luigi. La DIGI-001 sigue siendo una buena tarjeta AD/DA y tiene cuerda para rato.


Espero que sirva de ayuda.

M-A

Miguel Ángel Caballero
Técnico de Sonido

Subir
#239 el 20/08/2012
Hola opacheco
mira acabo de instalar 6.9 tdm con midi incluido.
He seguido las instrucciones de M-A pero al intentar reinstalar los controladores del 6.4 ( en windows xp) me decia que debia desinstalar prinero la version tdmasi que he probado con los asio y wave driver 611 y ademas he instalado el asio4all. Seguia sin funcionar, pero por suerte tenia por aqui el disco de instalacion de pro tools le 6.1.1 y si me ha dejado iniciar el instalador, asi que he seleccionado dentro de la opcion de instalar pro tools le 6.1.1 solamente las casillas "controllers" y "Digidesign Hardware Drivers" y funciona todo perfecto.
Suerte.
Althorkien
Subir
#240 el 20/08/2012
Pablo,

Gracias por tu respuesta!!....te cuento que eso fui lo que hice ya ratos y funciona......
Opacheco.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.