Digi001 Compatibilidad con Protools 9

#46 por opacheco el 06/10/2012
T76 escribió:
bueno les tengo que informar de que si tienen una digi001 pueden usarlo con leopard 10.5.8 en mac, todos los soft como pro tools 9 o digital performer, motu audio desk, cubase, ableton live, logic pro 8, reaper, pre sonus studio one... etc,etc... tiene que tener instalado el driver coreaudio v7.4.2.


Mi estimado daddyjeff

He leido tu comentario en referente a la instalacion de la Digi001 en Mac con OS Snow Leopard v10.5.8 "actualizado"(aproposito, que quires decir con esto de "actualizado"...actualizado a que??) pero me gustaria saber si pudes enviarme una copia del Driver Coreaudio v7.4.2???....mi correo personal es (editado por moderación, no dejes datos personales, estas cosas por privado)

Te agradecere muchisimo si me ayudas!!

Gracias de antemano
Opacheco.
Subir
#47 por santc el 09/10/2012
Hola a todos.....

Daddyjeff.... es este el driver que tu instalaste y que hizo que tu Digi001 funcionara con OSX LEopard 10.5.8...??

http://avid.force.com/pkb/articles/en_US/Download/en356937

...... me sumo a Opacheco, podrias detallarnos lo mas posible el proceso de como lo instalaste y de como te funciono.... tengo mi Digi001 funcionando en un PowerMac G4 MDD de 1.25ghz single processor.... tengo un arranque con panther para usar la Digi con Pro Tools 6.4.... y otro con Leopard 10.5.8 en donde uso Ableton Live y Reason 4, hasta ahora ese arranque lo uso con la tarjeta del G4, pero me vendria muy bien poder usarla con la Digi....... asi que eso, a ver que nos dices..... Saludos a todos muchas gracias!
Subir
#48 por santc el 09/10/2012
... AH, Darealrecords.... te recuerdo que la Digi 001 no funciona el ningun mac con procesador Intel...... si en tu caso hiciste la prueba con un PowerMac G5..... segun se, los PCIs que trae no son del voltaje que necesita la 001 para poder tirar..... asi que eso, en los PowerMac G4 MDD es donde la Digi puede correr mas rapido..... G5, no...... en PC ya la historia es otra......

Saludos!
Subir
#49 por santc el 09/10/2012
Opacheco, lo de OSX Leopard 10.5.8 actualizado debe ser que originalmente el disco con que se instalo leopard era 10.5 o por ejemplo 10.5.6 en mi caso..... y que con actualizar automaticamente o descargar el combo update a 10.5.8 ya estas en esa version... supongo que debe ser eso.... hoy en la tarde probare lo de Daddyjeff y ya contare como me va.......Saludos!
Subir
#50 por santc el 09/10/2012
Bueno, probe el core driver v7,4,2 que descargue de la pagina de avid...

http://avid.force.com/pkb/articles/en_US/Download/en356937

.... y no me funciono, no me reconoce la Digi001 en Leopard 10.5.8.. asi que DaddyJeff. si fueras tan amable en compartir el driver que a ti si te funciono, creo que varios te lo agradeceriamos....

Saludos a todos!
Subir
#51 por opacheco el 09/10/2012
#49
Gracias santc!!.....Te recuerdo que segun me informo Daddyjeff la instalacion que debes tener en tu Mac del Snow Leopard tiene que ser de 32 BITS!(ademas de los asuntos de PCI/PCIe).

Opacheco.
Subir
#52 por santc el 09/10/2012
Opacheco..... creo que debemos aclarar algo, OSX 10.5 es Leopard..... OSX 10.6 es Snow Leopard..... si DaddyJeff nos cuenta que el truco lo hizo en un PowerMac G4 MDD entonces lo tiene que tener hecho si o si en 10.5.8 leopard, que es el maximo sistema operativo que soportan los Mac con procesador PowerPC.... el 10.6 Snow Leopard solamente es para procesadores Intel....

... ademas, a partir de los G5, incluso los primeros que traian ranuras PCI de toda la vida, la Digi001 no funcionaba por temas de voltaje..... asi que eso MAN, a ver si DaddyJeff se apiada de los comunes mortales y comparte con nosotros su hazaña, me vendria de puta madre poder usar la Digi en Leopard, ahi corro Live y Reason 4 y a dia de hoy, sigo usandolos con la tarjeta entegrada del G4..... funciona excelente, pero poder usarla con la 001 seria un lujo.... OK...... a ver que pasa..... Saludos a todos!
Subir
--479596--
#53 por --479596-- el 23/01/2013
parece ser que ese daddy jeff ya no esta, una pena. e leído lo que dejo escrito y me e dado cuenta que nadie a tomado en cuneta, los pasos y requisitos que el expuso detalladamente en su momento, a la gente se le nubla la vista cuando ven algo diferente a lo normal y claro ,luego todos quieren lo mismo, en fin... la digi001 en un macintel no funciona ni de coña señores, macintel es lo peor que hay para estos casos, en todo caso en un hackintosh con un poco de suerte, pero no creo, lo dudo mucho... daddyjeff decía, que funcionaba en su mac G4 MDD con leopard 10.5.8, vamos... que si no reunimos las mismas condiciones que el nos explico, no creo que podamos disfrutarlo como el...no es tan dificil entenderlo ¿no? ... jejejejeje
Subir
#54 por darealrecords el 25/01/2013
pues sigo sin entender porque no puedo instalar la tarjeta en un intel...ya que cuando la tarjeta funcciona en la misma placa madre con windows?????tiene los mismos bits (32) la misma frequencia y el mismo voltaje , ya que si no no funccionaria en windows!!!! intento buscar la logica! es que fisicamente deberia funccionar. aver si podemos explorar esto un poco mas, con voltajes y frequencias tanto como en la tarjeta y una espicificaccion completa de un g4, ya que ese ultimo no tengo. creo haber visto por alli algo sobre versiones de pci, creo que decian que g4 era pci 2.1, pero de ser asi como que funcciona con pci v2.2 con windows y no con mac?? puede que sea el driver del macosx 10.5 en adelante que no tiene retrocompatibilidad con los pci 2.1?? y si de ser asi no se puede extraer el driver del bus pci del tiger y inyectarle ese al leopard?? saludos a todos...
Subir
#55 por darealrecords el 25/01/2013
bueno, tambien tengo que destacar que pro tools 10.3 funcciona de maravilla con la digi 001 con windows 7 usando el asio de la digi 001 ;D algo es algo :D
Subir
1
#56 por kolosmi10 el 06/02/2013
darealrecords, te envie un mensaje con una consulta. muchas gracias!
Subir
#57 por darealrecords el 07/05/2013
para los que estan intentando hacer funccionar el pro tools 10.3 con la digi 001 el truco esta en el driver de jack audio ;D

saludos
Subir
#58 por darealrecords el 08/05/2013
bueno despues de varios mesajes he decido instalar el win7 pro tools 10 y jack audio en otro disco duro. llevo desde esta mañana 9am hasta ahora 2pm para hacer el video. aun que la calidad es un poco mala, he intentado explicar lo mejor posible.

al salir de pro tools es imperativo volver a cambiar de asio a otro que no sea jackaudio, y volver a dfeshabilitar el driver de digi001 en windows, si no se traga el DAW.

Acordar,

1. Deshabilita el driver de digi001 primero desde dispositivos de windows
2. Arranca el pro tools con un asio que no sea JACK Router
3. Habilita de nuevo el digi001
4. Abrir Jack Control de la carpeta de programas Jack
5. Configurar a gusto...mirar el video
6. Cambiar de nuevo el driver de pro tools a "Jack Router"
7. ya esta

solo recuerda de cambiar el driver de pro tools y luego deshabilitar de nuevo la digidesign antes de salir de pro tools,

se que esto no es un metodo muy corriente, pero hey... ami me ha funccionado almenos

Suerte.

http://www.youtube.com/watch?v=_6Rw4IK0GYY
Subir
3
--494370--
#59 por --494370-- el 10/05/2013
#58 ¡¡que noticion!!...e echo exactamente lo mismo y ¡funciona!, mi vieja digi001 que la tenia muerta de risa, ahora vuelbe a resucitar jejeje gracias
Subir
1
#60 por darealrecords el 11/05/2013
me alegra que te funcciono. yo tambien estuve dando tantas vueltas en la cabeza de porque no podria poner lo en pro tools 9 o 10 ya que asio te lo coje. son un poco crabroncillos filtrar la digi001 cuando arrance la DAE. creo que con un poco de modificacion del driver puedo conseguir que pro tools no la reconozca como una digidesign y asi aceptarla como cualquier tarjeta de audio sin pasar por el jack audio. pero eso me llevara un tiempo....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo